Midi Change über BOSS GT8 an H&K Switchblade

von Ombre, 20.12.06.

  1. Ombre

    Ombre Registrierter Benutzer

    Im Board seit:
    28.02.05
    Zuletzt hier:
    9.07.08
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.12.06   #1
    Jo servus mitanand,

    ich bin grad am rumgrübeln wegen folgendem:

    1. Ich spielte bis jetzt ein Boss GT8 direkt ins Mischpult
    2. Da jetzt endlich genug Geld zusammengekommen ist, hab ich mir einen Switchblade von Hughes & Kettner geleistet.

    Jetzt meine Frage:

    Ich würde gerne die Effekte von meinem GT8 weiterhin benutzen (über den Manual-Mode, Preamps abgeschaltet) und mit dem GT8 gleichzeitig die Kanäle meines Switchblade per Midi umschalten (dann spar ich mir den Umschalter vom Switchblade)

    Geht sowas überhaupt, wie muss ich dann die Midi-Geschichte verkabeln, muss ich am GT8 noch was umstellen und welche Alternativen gäbe es?
    Kenn mich mit Midi fast überhaupt nicht aus.

    Danke schonmal,

    Ombre
     
  2. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 20.12.06   #2
    also über manual mode geht da leider gar nichts
    ist aber auch nicht die schwierigkeit...
    ich hab den switchblade mit nem GT3 gesteuert.

    ich würde den nach der 4-Kabel-methode verbinden und vom midiout des GT8 in den midiIn vom switchblade.

    jetzt programmierst du dir deine sounds zuerst am switchblade und parallell passend dazu deine effekt-einstellungen beim GT8

    könnte z.B. so aussehen:

    Patch 1
    Switchblade Clean, GT8 chorus, compressor, reverb, CTL-Taster auf Delay/Tuner etc.
    Patch 2
    Switchblade Crunch, GT8 reverb, CTL taster auf overdrive-pedal zum pusten oder so
    Patch 3
    switchblade rythmbrett, Gt8 reverb, CTL auf Delay, soloboost, drivepedal etc.
    patch 4
    leadsound, Gt8 mit delay, reverb, CTL auf Soloboost oder drive oder wah Ein

    und so gehst du dann in jeder bank vor, solange bis du alle sounds die du brauchst, nach deinen vorstellungen abgespeichert hast. das oben ist natürlich nur ein beispiel wie mans machen kann, du musst halt wissen was du bei jedem preset haben willst...

    einfach mal ausprobieren, aber wie gesagt, mit dem manual-mode kommste da leider nicht weiter
     
  3. Ombre

    Ombre Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.05
    Zuletzt hier:
    9.07.08
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.12.06   #3
    Ok, danke....
    Werds mal auschecken.
     
  4. Ombre

    Ombre Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.05
    Zuletzt hier:
    9.07.08
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.01.07   #4
    Ok, klappt soweit mit umschalten + Effekten.

    ! ! ! ABER ! ! !

    Wenn ich die 4-Kabel-Methode anwende, und speziell im Lead oder Ultra-Kanal spiele, dann rauscht mein Amp so laut, dass ich fast nix mehr vom spielen hör!

    Hab ich nen Fehler gemacht?

    Verkabelung:
    1. Gitarre -> Input GT8
    2. GT8 send -> Switchblade Input
    3. Switchblade send -> GT8 return
    4. GT8 Output -> Switchblade Return

    Dann hab ich am GT8 den "Loop" aktiviert und auf Normal eingestellt.
    Alle Kabel sind neu, also kein Wackelkontakt...

    Muss ich am Switchblade noch was einstellen wg dem FX Loop?
    Wovon kann dieses Rauschen kommen?

    Danke schonmal ;-)
     
  5. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 06.01.07   #5
    ist die noise-reduction angeschaltet? welche effekte sind beim GT8 hinterlegt? evtl. zerren gleich beim umschalten mit aktiviert (auch mal AoderB-channel beim GT8 checken)
    evtl. ist der gesamtpegel dieses presets lauter als die anderen...

    versuch einfach mal alle fehlerquellen auszuschalten , sprich alle effektmodule beim GT8 ausschalten und beim switchblade den gainregler auf null....

    und dann ganz langsam nach vorne arbeiten
     
Die Seite wird geladen...

mapping