Humbucker in Epi LP splitten

von McFlash99, 27.12.06.

  1. McFlash99

    McFlash99 Registrierter Benutzer

    Im Board seit:
    20.04.04
    Zuletzt hier:
    3.07.12
    Beiträge:
    301
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 27.12.06   #1
    Moin zusammen,

    da ich im Januar eine Woche Urlaub habe, wollte ich die Zeit nutzen, ein bisschen an meiner Gitarre zu basteln. Also ich habe eine Epi LP Standard, an der Bridge werkelt ein SH-4, am Hals ein Alnico Pro II. Ansonsten ist alles Standard, auch die Verschaltung.

    Ich würde jetzt gern einen der beiden Humbucker splitten, müsste dafür aber noch ein wenig Halbwissen gegen richtiges tauschen :D

    Zuerst mal die Frage: Welchen der beiden Humbucker sollte ich splittbar machen. In der Regel wird das an der Bridge gemacht, oder?


    Dann zur Durchführung: Welche Möglichkeiten gibts da. Ich kenne die Möglichkeit, das Tone-Poti des zu splittenden HBs mit einem Push/Pull-Poti zu ersetzen und das ganze dann nach einem Schaltplan von der SD-Homepage zu verlöten. Diese Möglichkeit klingt für mich erstmal ganz gut. Gibts da noch andere? Vor-/Nachteile?

    Wenn ich das ganze mit einem Push/Pull-Poti mache, was für eins muss ich da nehmen? Da gibts ja auch wieder zig verschiedene (Ein direkter Link auf den Artikel wäre fein ;)) Und gibts da noch weitere Dinge zu beachten? Oder einfach Poti austauschen und loslöten?

    Das waren erstmal alle Fragen, die mir einfallen, danke schonmal für die Antworten!

    Gruß,
    McFlash99
     
  2. McFlash99

    McFlash99 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.04
    Zuletzt hier:
    3.07.12
    Beiträge:
    301
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 29.12.06   #2
    Keiner eine Idee?
     
  3. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 29.12.06   #3
    Sicherlich! Aber Du hast hier doch schon eine Antwort bekommen!

    Soll das Rad hier noch einmal "erfunden" werden oder möchtest Du nur feststellen, ob in diesem Board genau so "schlaue" Leute sind, wie bei "Musikinstrumente.de"?

    Ulf
     
  4. Glühbirne

    Glühbirne Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    1.087
    Zustimmungen:
    0
    Kekse:
    733
    Erstellt: 29.12.06   #4
    Also nen kurzes Push Pull Poti und es sollte kein problem sein.
    (meine standard hat kurze potis)
     
  5. McFlash99

    McFlash99 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.04
    Zuletzt hier:
    3.07.12
    Beiträge:
    301
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 29.12.06   #5
    Ich verstehe jetzt nicht, was verwerflich daran sein soll, eine Frage in mehreren Fachforen zu posten!? Je mehr Meinungen/Tipps ich bekomme, umso besser...

    Deine Beiträge finden sich auch immer in beiden Foren, hat das etwa den Sinn, die "Schlauheit" der beiden Boards zu vergleichen? :screwy:

    Außerdem sind auch in dem von dir verlinkten Thread im anderen Forum noch nicht alle meine Fragen beantwortet.


    @Glühbirne:
    Sorry hab deinen Beitrag zu spät gesehen, aber danke dafür! Nun hab ich aber das Problem, dass ich anderweitig (siehe Onkels netten Link) gesagt bekommen habe, dass man für LPs die langen Dinger nehmen muss und du sagst die kurzen. Das scheint ja mal wieder seitens Epi nicht einheitlich zu sein. Werde mal schauen, dass ich nachher mal bei meiner nachmesse.
     
  6. McFlash99

    McFlash99 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.04
    Zuletzt hier:
    3.07.12
    Beiträge:
    301
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 30.12.06   #6
    So, ich hab grad mal das vorhandene Tone-Poti rausgeholt und gemessen. Die Gewindelänge beträgt genau 10mm, also genau wie du sagtest, Glühbirne! :great:
     
  7. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 30.12.06   #7
    Ein tiefer Blick auf die entsprechenden WiDis von Seymour Duncan und ein weiterer Blick auf die lieferbaren Potis von Rockinger oder vergleichbaren Anbietern hätten Deine Fragen zum größten Teil beantwortet. Dann noch einmal die berühmte Suchfunktion, die auch jetzt bei Musikinstrumente.de funktioniert und es wäre alles klar gewesen!

    Ich bin jetzt mal bewußt ein wenig arrogant!

    Ich liefere für mehrere Foren Fachbeiträge und Du stellst Fragen. Das ist zunächst der Unterschied!!

    Eine Frage, die mit ein wenig Eigeninitiative leicht selbst beantwortet werden könnte, muß nicht unbedingt an jeder "Ecke" fast zeitgleich gestellt werden oder?

    Ein gut gelungener Fachartikel ist es im Gegensatz dazu durchaus wert, an verschiedenen Stellen publiziert zu werden!

    Wir sollten also nicht "Äpfel mit Birnen" vergleichen!

    Ulf
     
  8. McFlash99

    McFlash99 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.04
    Zuletzt hier:
    3.07.12
    Beiträge:
    301
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 02.01.07   #8
    Tja du wirst es nicht glauben, ich habe mir als allererstes ein entsprechendes Schema auf der SD-Seite geholt und sogar im Rockinger-Shop geschaut, bevor ich meine Fragen gestellt habe. Es tut mir leid und ich versinke in tiefster Scham, dass ich nicht so "klug" bin, dass mir dann alles gleich 100%ig klar war.

    Wirklich? Wär mir garnicht aufgefallen :D

    Kannst du mir die Passage aus den Forenregeln zitieren, in der geschrieben steht, dass Fragen (fachlicher Art, wohlgemerkt) nicht erwünscht sind? Vielleicht habe ich ja wirklich einen Fehler gemacht.

    Ich würde dich gern hier im Board als Qualitätssicherer vorschlagen. Alle Threads würde dann erstmal bei dir landen und du könntest entscheiden, ob sie es denn Wert sind, hier öffentlich zu erscheinen. Und ohne deine Beiträge hier kritisieren zu wollen, frage ich mich, was für den Großteil der User hier mehr Nutzen bringt: Die Klärung von Rückfragen zu einem praktischen Problem (Einbau eines Push/Pull-Potis zur Splittung eines Humbuckers) oder deine "gelungenen Fachartikel". Und noch einmal: Ich möchte die Daseinsberechtigung deiner Artikel NICHT in Frage stellen!

    Du wirst mir sicher zustimmen, dass Threads, egal welcher Art, immer dann uninteressant werden, wenn sie mit Offtopic-Beiträgen zugepflastert werden. Deswegen schonmal danke, dass du meine Fragen wenigstens im anderen Board unangetastet gelassen hast und dort so eine vernünftige Klärung meiner Fragen möglich war!

    Selbstverständlich nicht! :great:

    Ich habe übrigens lange über deine Kritik nachgedacht (ehrlich... :twisted: ) und bin zu dem Schluss gekommen, dass wenn ich eine Frage habe, ich diese weiterhin an verschiedenen Stellen stellen werde. :p

    Nochmal ne allgemeine Anmerkung: Ich finde es einen ziemlich schlechten Stil, die Threads eines Threaderstellers mit allgmeiner Kritik am Poster zu zerstören, ohne auch nur einen Iep zum Topic beitragen zu können. Ich denke für so etwas haben die Boardentwickler die Möglichkeit der PMs erfunden (es gibt also noch anderen Funktionen hier neben der Suchfunktion, auf die mal hingewiesen werden darf ;) )
    Vielleicht lässt sich dieser Thread ja noch irgendwie säubern.

    -------------------------------------

    Topic:

    Ich habe mir jetzt das passende Push/Pull-Poti bei Rockinger bestellt und werden mich an dem Umbau versuchen, sobald es da ist. Falls ich dabei auf Stolperfallen oder andere Dinge treffe, die man dabei beachten sollte, werde ich mich hier nochmal melden. Ich hoffe wirklich, dass es hier User gibt, die noch an der Thematik interessiert sind.
     
  9. unfassbaaar

    unfassbaaar Registrierter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    23.07.15
    Beiträge:
    339
    Zustimmungen:
    0
    Kekse:
    1.460
    Erstellt: 02.01.07   #9
    versuch doch ne art workshop( mit bildern) draus zu machen, denn ich überlege auch mir für meine paula 2 SD's zu kaufen un die auch zu splitten, allerdings besitze ich nicht sonderlich viel ahnung davon..
     
  10. McFlash99

    McFlash99 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.04
    Zuletzt hier:
    3.07.12
    Beiträge:
    301
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 04.01.07   #10
    So, habe gestern das Poti bekommen und konnte mit dem Umbau natürlich auch nicht bis zum Urlaub warten :D

    Habe also schnell die Kabel und den Widerstand vom alten Poti abgelötet und genauso an das neue drangelötet. Außerdem das rote und das weiße Kabel wie im Diagramm an den 6er-Block gelötet. Dann vor dem Fixieren erstmal einen Funktionstest gemacht -> Gitarre hat funktioniert (da ist mir schonmal ein Stein vom Herzen gefallen :) ), das Ziehen am Poti brachte aber keine Veränderung. Also habe ich mir nochmal die Zeichnung genau angesehen und festgestellt, dass ich eine Kleinigkeit vergessen hatte: der obere linke Anschluss von dem 6er-Block muss noch geerdet werden, das hatte ich übersehen. War natürlich grad kein Kabel zur Hand, also ein paar Adern aus nem alten Stromkabel genommen :cool: Danach wieder Funktionstest: siehe da, das Splitten funktioniert jetzt, und klingt imho richtig geil. Für mich hat sich die Aktion gelohnt, da ich jetzt im Cleansound variabler bin und nicht nur den warmen Les Paul Tone habe.

    Was aber jetzt nicht funktioniert ist das Tone-Poti selbst. Ein Drehen an selbigem hat genau null Effekt. Nicht dass ich das groß benutzen würde, aber wäre schon schön wenn das klappt. Hat jemand eine Idee, was ich da falsch gemacht haben könnte?

    Außerdem muss ich mir noch neue Poti-Kappen besorgen, da die Standarddinger nicht auf das neue Poti passen bzw. direkt wieder abfallen.
     
  11. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 05.01.07   #11
    Ich habe meinem Standpunkt nichts hinzuzufügen!

    Ulf

    ps: Mit Ironie kommt man in den seltensten Fällen wirklich weiter. Sie zeugt in der Regel nur von fehlenden Argumenten!
     
  12. McFlash99

    McFlash99 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.04
    Zuletzt hier:
    3.07.12
    Beiträge:
    301
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 09.01.07   #12
    Hat hierzu einer eine Idee?
     
  13. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.693
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.491
    Kekse:
    95.384
    Erstellt: 10.01.07   #13
    Hallöli,

    hat das Push/Pull keine gezackte Achse mit einem Schlitz drin???
    Also so wie "normale Musiker Potis"?

    Falls doch: Schraubendreher in die Nut (den Schlitz) und VORSICHTIG mit wohl dosierter Kraft etwas auseinander spreizen. Es muss nur ganz wenig sein! Danach hält auch der Potiknopf wieder.

    Gruß
    Andreas
     
  14. McFlash99

    McFlash99 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.04
    Zuletzt hier:
    3.07.12
    Beiträge:
    301
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 10.01.07   #14
    Hey danke, das hat super funktioniert! :great:
     
  15. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 12.01.07   #15
    Wenns nicht geht, ist irgendwas falsch bzw. nicht angeschlossen. Noch mal genau überprüfen, ob alles exakt so befestigt wurde wie auch am alten Tonpoti. Und zwar nicht nur die Kabel-Anschlüsse am Poti kontrollieren, sondern auch die anderen Kabelenden. Vielleicht ist da was ab.

    Ist übrigens ein Kondensator :)
     
  16. McFlash99

    McFlash99 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.04
    Zuletzt hier:
    3.07.12
    Beiträge:
    301
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 12.01.07   #16
    So hab nochmal alles rausgeholt und die Verbindungen geprüft. Der Übeltäter war wirklich dieser kleine Kondensator, dessen Masseverbindung lose war. Wofür ist dieser Kondensator eigentlich gut? Das technische Hintergrundwissen geht da bei mir leider noch gegen 0, Zeit daran was zu ändern :)
     
  17. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 12.01.07   #17
    Nicht ganz korrekte Antwort vom Idioten (mir):

    Der schickt die Höhen auf Masse, weil er als frequenzabhängiger Widerstand wirkt. Die tiefen Frequenzen gehen nicht durch, die hohen schon. Je nach Stellung des Potis (veränderbarer Widerstand auf dem Weg zum Kondensator und Masse) sind das dann mehr oder weniger Höhen, die dir auf Masse entwischen.


    Vereinfachte bildliche, gut zu verstehende, aber eigentlich auch nicht völlig korrekte Antwort

    Rockinger - Workshop


    Antwort vom Fachmann, aber net einfach :D:

    https://www.musiker-board.de/vb/tec...ne-potis.html?highlight=tonblende#post1403917
     
  18. McFlash99

    McFlash99 Threadersteller Registrierter Benutzer

    Im Board seit:
    20.04.04
    Zuletzt hier:
    3.07.12
    Beiträge:
    301
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 15.01.07   #18
    Danke Ray, sehr gut verständliche Erklärung! :great:
     
Die Seite wird geladen...

mapping