Humbucker in SingelCoil Format

von DirtyFinger, 16.12.03.

  1. DirtyFinger

    DirtyFinger Registrierter Benutzer

    Im Board seit:
    16.12.03
    Zuletzt hier:
    19.12.03
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.12.03   #1
    Hiho liebe Gitarrengemeinde.

    Mein erster Beitrag hier und schon 'ne Frage ;)

    Ich hab mir vor Jahren mal 'ne Strat Mexico geholt und war mit dem Sound auch Anfangs recht zufrieden.
    Aber dann, nach 2 oder 3 Jahren war mir des Sound dann doch etwas zu "dünn".Wollte mal so richtig los "braten".
    Hab mir nach ein wenig Überlegung einen Seymour Duncan - Little 59 (Humbucker im SingelColi-Format / Bridge) geholt um dem Sound ein wenig Beine zu machen.
    Irgendwie finde ich , das der Sound , nicht besser geworden ist.
    Die Gitarre klingt jetzt zwar lauter aber besser ..... eher nicht.
    Meint ihr das das ein Einbaufehler sein könnte??


    Desweiteren finde ich das die Gitarre zu Basslastig ist.
    Kann man dagegen was machen??

    Spielen tu ich 'n Marshall Valvestate 100V Top mit 'ner 4x12" Box.
     
  2. InFlame

    InFlame Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    1.840
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 16.12.03   #2
    mhm der sound sollte fetter klingen,ob er besser klingt hat nichts mit den Humbucker im Singlecoil format zu tun ..

    Ich hab auch ne Strat mit Humbuckern im SInglecoil format ..
    Seymour Duncan JBJ-Humbucker am steg und 2 SD Hotrails ..
    und die klingen shcon sehr fett .. jetzt im vergleich zu richtigen Singlecoils.

    ..also ich glaub nicht dass es bei deinem Fall etwas mit dem Einbau zu tun hat .. :?
     
  3. Doc.Jimmy

    Doc.Jimmy Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    28.12.10
    Beiträge:
    1.782
    Zustimmungen:
    8
    Kekse:
    1.847
    Erstellt: 16.12.03   #3
    Es könnte schon an einem einbaufehler liegen , die pu's sind normal splitbar das heist man kann auch falscher weise den singlecoil schalten und der humbucker in dem fall die schaltung dafür ist nicht angschlossen .
    Normal baut man sowas nachträglich in verbindung mit einem push/pull poti ein womit man den pu dann splitten kann .

    Also in dem fall nochmal ne anleitung anschauen und prüfen das der pu auch im humbuckerbetrieb läuft , das könnte der fehler sein . Ein paar mehr infos zur aktuelen schaltung der gitarre währen aber auch noch hilfreich ;)
     
  4. DirtyFinger

    DirtyFinger Threadersteller Registrierter Benutzer

    Im Board seit:
    16.12.03
    Zuletzt hier:
    19.12.03
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.12.03   #4
    Naja.
    Leider hab ich da nicht so 'ne Ahnung von und kann deshalb keine weitern Infos bezüglich der Schaltung geben.
    Ich werd aber gleich mal 'n Schraubendreher zur Hand nehmen und ........
    *schraubschraub*
    Anleitung ....
    Ahja.
    *Bahnhof*

    So sieht die Beschreibung aus die ich habe.
    http://www.seymourduncan.com/website/support/schematics/hr1.html
    Toll wa?!
     
  5. the knight of darkness

    the knight of darkness Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    18.09.05
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.12.03   #5
    da kann man (im normalfall) nix falsch machen, wenn du mich fragst.
    Schau mal auf http://www.rockinger.de/showroom/workshop.htm
    vielleicht findest du was in den elektronik
    workshops

    ...
    ...

    Oder kann es sein das dir der sound dieser pickups einfachfach net schmeckt?
    Stell doch mal ein soundfile (wenn du webspace hast,oder frag einen im forum der webspace hat ob ers dir reinstellt)
    Und bitte nicht zu groß, es gibt leute wie mich die kein dsl haben
     
  6. DirtyFinger

    DirtyFinger Threadersteller Registrierter Benutzer

    Im Board seit:
    16.12.03
    Zuletzt hier:
    19.12.03
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.12.03   #6
    Also das Teil hat damals 300 DM gekostet und wenn ich es mit den Soundfiles auf www.seymourduncan.com für 'ne Strat vergleiche , hinkt meiner irgendwie hinterher.

    Was mich an diesem Tonabnehmer Verwirrt ist das er 5 Kabel hat und der alte ,Originale , nur 2.

    Laut Beschreibung kommt das Schwarze an den Volumenregler.
    Das Grüne an den 5-Fach-Switch und das blanke an die Erde.
    Das Rote und Weiße soll man Zusammentüddeln und Isolieren.

    Wenn ich das mach hab ich zwar Sound über den Tonabnehmer aber irgendwie viel Brillianter und nicht so "Satt" (Fett) wie auf der HP von S.D.

    Webspace hab ich ;)

    *Edit*
    Thx darkness
    Die Seite hat super geholfen.
    So wie es da beschrieben ist hab ich alles richtig gemacht.
     
  7. Sloopy

    Sloopy Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    17.01.04
    Beiträge:
    44
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.12.03   #7
    lol, das problem hatte ich auchmal, klingt dann echt merkwürdig.
    ich hab dann mal nen fachmann angerufen und der hat es mir
    so erklärt (war zwar ein SD humbucker müßte aber aufs gleiche
    rauskommen):
    schwarz war wohl richtig,
    das grüne UND das blanke kommen BEIDE an die masse
    das rote und weiße kommt zusammengelötet an den 5-fach switch
    so müßte es klappen
    gruß
    sloopy
     
  8. DirtyFinger

    DirtyFinger Threadersteller Registrierter Benutzer

    Im Board seit:
    16.12.03
    Zuletzt hier:
    19.12.03
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.12.03   #8
    Ohhhhhhhh noooooo.
    Und ich habs wieder so Zusammengebaut wie's vorher war.
    Damn.
    Wieder alles Aufschrauben.

    Trotzdem mal 'n dickes Dankeschön an alle die mir bis jetzt geholfen haben.
     
  9. Heike

    Heike HCA Bass Ex-Moderator HCA

    Im Board seit:
    19.11.03
    Beiträge:
    4.447
    Zustimmungen:
    435
    Kekse:
    14.673
    Erstellt: 16.12.03   #9
    Wollte mir Mitte der 90er auch mal 'ne Strat aufmotzen, hab' mich dann schlecht beraten lassen, mir (bzw. dem repair dude) die Fräserei zu ersparen, und 'n SD Hot Rails zu nehmen, was mir gar nicht gefiel, den hab' ich dann verschenkt... hatte damals zwar auch an einen Einbaufehler gedacht, aber wenn ich jetzt die Samples auf der SD Site höre, war's wohl doch keiner. Mit "richtigen" großen Humbuckern halten diese SC-formatigen replacements dann doch nicht mit.
     
  10. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 17.12.03   #10
    Kommt drauf an, was du willst. Dein Stratsound ist natürlich weg.

    Ich hab auch einen Little 59 (allerdings am Hals, als Gegenstück zum Paf Pro an der bridge) und bin sehr zufrieden. Es klingt genauso, wie es heisst: PAF Sound in SC-Format.

    Wenn du fetteren Stoff haben willst, musst du natürlich heftigere PUs nehmen. Der Little 59 ist nur etwas stärker als ein Cool Rails, also nicht sooo die Welt. Willste richtig Stoff, brauchste Hotrails oder einen JB-Junior oder nen Dimarzio Fast Track 2. Da kann kein Fullsize Paf mehr mithalten.

    Der Sound ist aber 100 Pro KEINE Strat mehr. Clean klingen diese Hig-Gain Brüller auch auf ner Strat ziemlich muffig.

    Es sind auch definitiv keine Singelcoils, sondern echte Humbucker, nur mit etwas schmaleren (dafür oft höheren) Spulen.
     
  11. DirtyFinger

    DirtyFinger Threadersteller Registrierter Benutzer

    Im Board seit:
    16.12.03
    Zuletzt hier:
    19.12.03
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.12.03   #11
    Najut.
    Ich geb mich geschlagen.
    Geht wohl doch nicht mehr "Fetter", wobei Bridge und Middel zusammen kommt geil rüber.
    Hab alles wieder so eingebaut wie ich's vorher hatte.
    Dreh ich halt bischen mehr Bass rein.

    Der Tip von Sloopy war auch nicht so der Renner.
    Mußte bei der Variante meinen Amp richtig Aufdrehen um was zu hören und beim Umschalten auf Middel sind meine Nachbarn komischerweise aus dem Bett gefallen ;)
     
  12. Christoph

    Christoph Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.013
    Ort:
    H-Haus
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 17.12.03   #12
    ALso ich hab heute die Rockinger "The all pickup check cd" bekommen.
    Darauf sind alle möglichen Pickupsoundbeispiele und auch Singlecoil-Size pickups.
    Ambesten fand ich den "Dimarzio - Tone Zone S". Der Pu klang wirklich genauso wie der große Bruder und ich werde mir wahrscheinlich den Tone Zone S kaufen.

    @Finger: Was hast du für einen Volumenpoti ?...normalerweise nimmt man für einen Humbucker ein 500k Volumenpoti.
     
  13. DirtyFinger

    DirtyFinger Threadersteller Registrierter Benutzer

    Im Board seit:
    16.12.03
    Zuletzt hier:
    19.12.03
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.12.03   #13
    Den Standastpoti der bei 'ner Mexico halt so drin ist.
    Hab ausser dem Tonabnehmer nix dran verändert.
     
  14. Christoph

    Christoph Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.013
    Ort:
    H-Haus
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 17.12.03   #14
    Dann ist das wohl ein 250k Poti...einfach mal testen.
     
  15. DirtyFinger

    DirtyFinger Threadersteller Registrierter Benutzer

    Im Board seit:
    16.12.03
    Zuletzt hier:
    19.12.03
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.12.03   #15
    Nope.
    Hab die Klampfe eben noch mal auf gehabt.
    Steht 500k druff.
     
  16. Christoph

    Christoph Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.013
    Ort:
    H-Haus
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 17.12.03   #16
    na dann weiss ich auch nichts mehr...tut mir leid
     
Die Seite wird geladen...

mapping