Ibanez Talman TMB100 Bass am Interface übersteuert

  • Ersteller Prof.Reverb
  • Erstellt am
Prof.Reverb
Prof.Reverb
Registrierter Benutzer
Zuletzt hier
04.02.23
Registriert
18.10.13
Beiträge
2.692
Kekse
1.975
Ich habe mir den Ibanez TMB 100 mal kommen lassen. ich habe aber ein Problem mit dem instrument. Und zwar übersteuer mein Interface wenn ich bei dem Bass alle Regler voll aufgedreht habe und die tiefe E-Saite anschlage. Der Witz ist, dass ich am Interface selbst, den Gainregler auf eta 1/4 stehen habe. Der Auschlag an der Anzeige am interface selbst ist auch entsprechend niedrig. Ich nutze ein Audient ID14. Da habe ich dann unter Windwos die Möglichkeit auf das interface via virtueller bedinoberfläche zuzugreifen. Und in dieser virtuellen Bedienoberfläche wird mir das Signal als extrem Übersteuert angezeigt. Aber wie gesagt... Nur wenn alle Regler am bass voll aufgedreht sind und ich die tiefe E-Saite mit etwas mehr punch anschlage. Ist aber dennoch ein absolutes No go.

Ich habe auch schon einen Squire Jazzbass und einen Epiphone Thunderbird an dem interface über die entsprechende DI Buchse genutzt. Ohne Probleme. Nur bei dem Ibanez taucht das auf. Woran könnte das liegen? Und wie könnte ich das evtl. behoben bekommen. Oder hilft da nix? In dem fall muss der TMB eben zurück gehen und ein Squire Jazzbass muss her. Aber eigentlich kann und darf sowas doch nicht sein oder?

Der Mitarbeiter bei Thomann meint das Interface sei defekt. Ist klar. Damit macht man es sich auch schön leicht. Tatsache ist, dass es mit dem jazzbass und dem Thunderbord keine Probleme gab. Außerdem nutze ich auch meine E-Gitarren an dem DI Eingang und da gibts auch keine Probleme.

Ich weiß, dass es nicht ganz hier hin passt, aber ich wollte keinen neuen Thread aufmachen. und da es ja im weitläufigen Sinne um den TMB100 geht, denke ich, dass sich der Post hier schon irgendwie legitimieren lässt.
 
Eigenschaft
 
R
rw
Registrierter Benutzer
Zuletzt hier
07.02.23
Registriert
10.06.07
Beiträge
5.564
Kekse
10.492
Ich habe auch schon einen Squire Jazzbass und einen Epiphone Thunderbird an dem interface über die entsprechende DI Buchse genutzt. Ohne Probleme. Nur bei dem Ibanez taucht das auf. Woran könnte das liegen?
Der Ibanez hat eine aktive Elektronik, die anderen AFAIK nicht. Das MUSS nicht zwangsläufig zu einem höheren Pegel führen, kann aber (und tut's in der Regel auch). Aber - ist's nur die E-Saite? Klingt die über den Amp auch deutlich lauter als die anderen und übersteuert sie auch? Oder ist das nur auf den Anzeigen sichtbar, aber nicht hörbar? Ist das Interface eigentlich für Bässe ausgelegt? (Vermutlich sollte das keine Rolle spielen, aber ...)
 
Prof.Reverb
Prof.Reverb
Registrierter Benutzer
Zuletzt hier
04.02.23
Registriert
18.10.13
Beiträge
2.692
Kekse
1.975
Aber - ist's nur die E-Saite?
Ja!
Klingt die über den Amp auch deutlich lauter als die anderen und übersteuert sie auch?
Kann ich dir nicht sagen. Ich habe keinen Bassamp.

Oder ist das nur auf den Anzeigen sichtbar, aber nicht hörbar?
Wie gesagt, auf dem harware Gerät ist keine Übersteuerung sichtbar. Nur auf in der virtuellen bedienoberfläche des Audient ID14 wird eine Übersteuerung angezeigt. und Ja, man hört es deutlich!!!
Ist das Interface eigentlich für Bässe ausgelegt? (Vermutlich sollte das keine Rolle spielen, aber ...)
Ich bin kein Experte. Aber ich denke, dass das keine Rolle spielt. Wie gesagt, hatte ich mit dem Thunderbird und dem Jazzbass keine Probleme.
 
elkulk
elkulk
Bass-Mod & HCA Bass/Elektronik
Moderator
HCA
Zuletzt hier
07.02.23
Registriert
07.03.05
Beiträge
12.620
Kekse
78.399
Ort
Rhein-Main
... hab mal ein eigenes Thema draus gemacht.

Hallo,

versuche doch mal, ob Du mit dem Gainregler des Interface einen geringeren Pegel einstellen kannst und sich damit die Übersteuerung beheben lässt. Immerhin hast Du ja noch etwas Regelweg nach unten.

Es kann sein, dass der Bass in einem sehr tiefen Frequenzbereich einen hohen Pegel liefert, der am Interface nicht von der Anzeige erfasst wird.

Eine andere Möglichkeit wäre, zwischen Bass und Interface einen Equalizer oder einen Hochpassfilter einzusetzen, der diese tiefen Frequenzen absenkt oder abschneidet. Das wird gerade in einem anderen aktuellen Thread ebenfalls diskutiert.
https://www.musiker-board.de/threads/lautsprecher-schlagen-bei-neuem-amp-stark-aus.680692/

Gruß Ulrich
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Johnny-F
Johnny-F
Registrierter Benutzer
Zuletzt hier
07.09.21
Registriert
29.03.08
Beiträge
234
Kekse
598
Es kann sein, dass der Bass in einem sehr tiefen Frequenzbereich einen hohen Pegel liefert

Das erscheint mir angesichts von

wenn ich bei dem Bass alle Regler voll aufgedreht habe und die tiefe E-Saite anschlage.

durchaus plausibel. Der Bass hat ja eine aktive Elektronik, da wird bei Vollanschlag der Bassbereich ordentlich geboostet. Dann das tiefe E reinbrettern... kann in den unteren Frequenzen durchaus zu viel für das Interface sein.
Ketzerische Frage: Muss es sein, dass beide Regler auf Elf stehen? Wenn du das Interface ganz runter regelst (darf man ruhig machen, der Regler ist zum Bedienen da) und es immer noch übersteuert, dann schraub doch mal etwas am Bass runter. Extremstellungen bei aktiver Elektronik ist manchmal durchaus zu viel/wenig des Guten (kenne speziell diesen Bass aber nicht).
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Ausgeruhrt
Ausgeruhrt
Helpful & Friendly User
HFU
Zuletzt hier
07.02.23
Registriert
08.01.10
Beiträge
5.379
Kekse
30.116
Schau doch mal nach, ob der Hersteller nicht doch versehentlich Potis eingebaut hat, die sich auch links herum drehen lassen. ;)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Golo
Golo
Registrierter Benutzer
Zuletzt hier
07.02.23
Registriert
14.06.10
Beiträge
760
Kekse
1.778
Ort
Ahlen
Hi,

Wenn die anderen beiden Bässe passiv sind, heißt dass, dass man am Bass nur Frequenzen absenken kann, während eine aktive Elektonik zusätzliches Anheben zulässt. Das macht u. U. einen riesigen Unterschied aus. Übersteuern überrascht mich bei der Einstellung dann nur bedingt. ;)

Gruß
Golo
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Johnny-F
Johnny-F
Registrierter Benutzer
Zuletzt hier
07.09.21
Registriert
29.03.08
Beiträge
234
Kekse
598
@Prof.Reverb Um die Geschichte mit der aktiven Klangregelung nochmal kurz auf den Punkt zu bringen (weiß ja nicht, über wie viel/wenig Vorkenntnisse du da verfügst):
Deine anderen beiden Bässe haben eine passive Klangregelung, die kann bestimmte Frequenzen nur beschneiden, sprich leiser machen. "Alle Regler aufgedreht" heißt dann quasi, dass der Sound der Tonabnehmer quasi unverändert an der Klinkenbuchse ausgegeben wird, das ist also die neutrale Klangeinstellung. Drehst du an der Toneblende oder Bass-/Treble-Reglern dann "zu", nimmst du dem Signal Anteile weg und veränderst es so.
Bei einer aktiven Klangregelung kannst du nicht nur "cutten", also wie bei der passiven dem Signal etwas wegnehmen, sondern du kannst auch "boosten", also bestimmte Frequenzen lauter machen, als die Tonabnehmer sie eigentlich liefern. Die neutralste Klangeinstellung bei einer aktiven Klangregelung ist daher nicht "alle Regler voll auf", sondern alle Regler in die Mitte!!
Bei deinem Bass ist das hintere Doppelpoti die aktive Klangregelung (habe ich aus diesem Bonedo-Artikel zumindest heraus gelesen: https://m.bonedo.de/artikel/einzelansicht/ibanez-tmb100-talman-test.html ). Das bedeutet, diese beiden Regler kannst du ruhig erstmal in die Mittelposition drehen. Dann hast du den neutralsten Klang deines Basses. Da jetzt nicht mehr Höhen und Tiefen geboostet werden, kommt auch nicht mehr so ein hoher Pegel an deinem Interface an. Damit könnte dein Problem eventuell schon gelöst sein.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
MrC
MrC
Registrierter Benutzer
Zuletzt hier
07.02.23
Registriert
25.09.12
Beiträge
1.740
Kekse
9.100
Ort
Rhein-Main
Ich vermute ebenfalls, dass das ID14 von dem hohen Output des Basses überfordert ist. Ich hab mal kurz die Bedienungsanleitung überflogen; da steht drin, dass bei der Verwendung des "DI" In bzw. eines Klinkenkabels automatisch "gepadded" wird, d.h. das Eingangssignal wird gedämpft. Der Grad der Dämpfung ist aber fix, so dass bei besonders outputstarken Instrumenten und/oder voll aufgerissener aktiver Klangregelung das Teil wohl an seine Grenzen kommt. Schau Dir auch mal die Bewertungen beim großen T an: vom 25.04.2018 schreibt User "Ursteff" auch von Problemen mit dem Instrumenteneingang. Er schreibt von einer Eingangsimpedanz auf Line-Level von 8kOhm, beim DI In sind's laut Datenblatt ">500kOhm". Guter Standard bei Bassverstärkern sind 1MOhm, bei Glockenklang beispielsweise sind's beim Blue Rock 3MOhm sowie beim Input "B" "für Bässe mit erhöhtem Pegel" 4,7MOhm. Von daher: voll aufgerissen liefert der Bass für Dein Interface einfach zu viel Pegel ab.

Mit den bisher geleisteten Tipps (HPF, EQ, Pegel am Interface weiter runterdrehen, aktive Klangregelung nicht bis zum Anschlag aufreißen) sollten aber vernünftige Aufnahmen möglich sein. Jedenfalls sind weder der Bass noch das Interface defekt.

Bässte Grüße

MrC
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Prof.Reverb
Prof.Reverb
Registrierter Benutzer
Zuletzt hier
04.02.23
Registriert
18.10.13
Beiträge
2.692
Kekse
1.975
Ja also was ihr alles so schreibt, deckt sich mit dem, was ich auch durch ausprobieren herausgefunden habe.
Wenn beide Volumenregler (jeder der beiden regler hat zei Regelwege) voll aufgedreht sind, dann übersteuert es. Wenn ich den Regler, der für den hinteren großen Tonabnehmer bestimmt ist, etwas herunter drehe gehts. Aber der Sound ist halt dann weniger kraftvoll. Okay, im Gesamtgefüge mit anderen Instrumenten und dem anstehenden Mix mag es wohl nicht nötig sein, alle regler voll aufzudrehen. Ich werde das ganze nochmal bei meinem nächsten Projekt austesten. Schätze auch, dass man da einfach ein wenig herum probieren muss. Aber dennoch bin ich beruhigt, dass das Interface nicht kauptt ist.

Ich werde berichten, sobald ich etwas expeimentiert habe.

Vielen Dank erstmal.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Johnny-F
Johnny-F
Registrierter Benutzer
Zuletzt hier
07.09.21
Registriert
29.03.08
Beiträge
234
Kekse
598
Wenn ich den oben verlinkten Bonedo Artikel richtig deute, gibt es keine zwei Volume-Regler. Mal aus dem Artikel zitiert:
"Eine Besonderheit des Talman-Designs ist die Anordnung und Aufteilung der Regler und Klinkenbuchse. Als zweiteiliger Stackpoti ausgeführt, befindet sich der Lautstärke/Tonabnehmer-Balanceregler mit verchromten Messing-Knopf und -Ring auf dem Schlagbrett. Das ebenfalls zweiteilige Stackpoti für die aktive Klangregelung mit Höhen- und Bassregler wurde hingegen auf einer schmalen Chromplatte montiert, die zu ca. einem Viertel in das Schlagbrett hineinreicht, dann aber nach hinten hin weiterführt und dort die schräg versenkte Klinkenbuchse beherbergt."

Unabhängig davon: Herum experimentieren ist nie verkehrt ;) ruhig mal mit allen Reglern spielen und verschiedenste Kombinationen testen. So lernt man sein Instrument und seine Möglichkeiten kennen.

...mag es wohl nicht nötig sein, alle regler voll aufzudrehen
"Nötig" sollte das bei einer aktiven Klangregelung eigentlich nie sein.
 
M
melonmelon
Registrierter Benutzer
Zuletzt hier
26.04.20
Registriert
09.03.14
Beiträge
3
Kekse
0
der Talman hat einen Vol und einen Balance-Regler. Der Vol ist am vorderen Poti OBEN, Balance unten.
Am zweiten Regler ist Bass UNTEN und die die Höhen sind OBEN.

Wahrscheinlich hast du den Bassregler VOLL aufgedreht, kein Wunder dass das Interface dann übersteuert.
Außerdem hat der Pream des Talman einen Mörder Output....

Wie wärs mit Vol mal tunter drehen? ;-)
Oder den Output des Preamps intern drosseln...
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben