Ich werd´ bekloppt mit Cubase essential 5 Treiberproblem !!

von Metalfreak 93, 30.07.10.

Sponsored by
QSC
  1. Metalfreak 93

    Metalfreak 93 Registrierter Benutzer

    Im Board seit:
    25.09.08
    Zuletzt hier:
    3.09.19
    Beiträge:
    939
    Ort:
    Stuttgart
    Kekse:
    5.086
    Erstellt: 30.07.10   #1
    Hi zusammen,

    Also ich kann jetz mittlerweile echt nicht mehr.
    Cubase % bringt mich zur Verzweiflung:mad:
    Ich habe das Edirol UA-25EX Interface, habe es an meinen Rechner angeschlossen, und diesr hat es auch erkannt und kann auch alles abspielen.
    Mit Cubase kann ich auch aufnehmen mit dem Interface ( ich denke das heißt, dass Cubase mein Interface erkennt).

    Aber nun zum Problem, wenn ich auf "geräte konfigurieren" gehe, dann kann ich den Treiber meines Interfaces nicht auswählen, weiß der Teufel warum.
    ICh kann nur den "ASIO DirektX Full Duplex Driver" auswählen und ansonsten gar nix :mad:
    Hab iwie mal den Treiber in Cubase aufrufen könne, aber dann kam kein Sound aus meinen Monitoren...

    Aber jetzt findet Cubase den Treiber nicht mehr ( hat es auch eigntl. nie), ich bin echt grad am überkochen, weil mit dem verkackten " ASIO DirektX Full Duplex Driver" kann man echt nicht arbeiten, die Latenzen sind ja abartig :evil:


    Bitte helft mir, ich bin echt am Nervenzusammenbruch !!

    MB

    gruß Nic
     
  2. Reflex

    Reflex Registrierter Benutzer

    Im Board seit:
    27.02.05
    Beiträge:
    3.991
    Ort:
    Wien
    Kekse:
    14.517
    Erstellt: 31.07.10   #2
    hallo,

    ich habe das gleiche interface.

    einfach am rechner anschließen ist zu wenig, du musst zuerst den treiber vom interface auch installieren. idealerweise macht man das, BEVOR man das interface das erste mal an den rechner anschließt.
    woher sollte der pc sonst den treiber haben?

    also, lade dir am besten den aktuellsten treiber von der roland-homepage runter, installieren, und dann sollte es auch in cubase zu finden sein.
    cubase musst du natürlich neu starten (am besten gleich komplett PC neu starten).
     
  3. foxy-s

    foxy-s Registrierter Benutzer

    Im Board seit:
    19.05.06
    Zuletzt hier:
    10.05.20
    Beiträge:
    454
    Ort:
    MUC
    Kekse:
    151
    Erstellt: 31.07.10   #3
    Das ist erst der Anfang

    nimm dir ein paar Jahre Zeit ...kaufen und einstecken ...das wird so schnell nix ...
    das gilt für alle DAW ...zu komplex ...

    mfg:(
     
  4. Reflex

    Reflex Registrierter Benutzer

    Im Board seit:
    27.02.05
    Beiträge:
    3.991
    Ort:
    Wien
    Kekse:
    14.517
    Erstellt: 31.07.10   #4
    exakt.

    wer einfach nur ohne große probleme aufnehmen will, dem würde ich zu einem mehrspur-recorder raten.
     
  5. Metalfreak 93

    Metalfreak 93 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.09.08
    Zuletzt hier:
    3.09.19
    Beiträge:
    939
    Ort:
    Stuttgart
    Kekse:
    5.086
    Erstellt: 31.07.10   #5
    Leute, das hab ich doch schon alles gemacht, genau DAS ist das Problem. :(
    Bin ja nicht bescheuert;)
    Außerdem habe ich das Interface schon seit kanpp 1,5 Jahren, das Problem habe ich jetzt erst mit Cubase, und ich weiß nicht woran es liegt...
     
  6. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    21.01.21
    Beiträge:
    6.191
    Ort:
    Erfurt
    Kekse:
    9.089
    Erstellt: 31.07.10   #6
    Und woher sollen wir das wissen? Aus deiner Problembeschreibung geht das nicht hervor..... ;)

    Also, Reihenfolge beachten:
    -Edirol abstöpseln
    -Edirol komplett deinstallieren, d.h. auch mal in der registry nachgucken
    -Cubase preferences löschen
    -Cubase starten, wieder beenden
    -Treiber vom Edirol installieren
    -Edirol dranstöpseln
    -Cubase starten
    -Treiber einstellen
     
  7. Metalfreak 93

    Metalfreak 93 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.09.08
    Zuletzt hier:
    3.09.19
    Beiträge:
    939
    Ort:
    Stuttgart
    Kekse:
    5.086
    Erstellt: 31.07.10   #7
    Was sind denn die Cubase preferences, und wo finde ich die?
     
  8. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    21.01.21
    Beiträge:
    6.191
    Ort:
    Erfurt
    Kekse:
    9.089
    Erstellt: 31.07.10   #8
    (fertiger Textbaustein für XP, für Win7 muß ich ihn noch anpassen ;) )

    Die persönlichen Einstellungen, auch preferences genannt, speichern Steinbergprogramme unter
    C(bzw. deine Programmpartition):\Dokumente und Einstellungen\Nutzer(dein Profilname)\Anwendungsdaten\Steinberg\Cubase XXX

    Da kann man durchaus den kompletten Eintrag löschen, muß sich aber im Klaren darüber sein, daß mit dem Beheben von Problemen auch sämtliche persönliche Einstellungen verloren gehen.
    Der Ordner wird beim nächsten Programmstart wieder neu angelegt.

    Ach ja, man muß natürlich vorher bei den Ordneroptionen unter Ansicht die versteckten Dateien sichtbar machen, sonst findet mans nicht.;)

    Man kann natürlich auch einfach unter Start/alle Programm/Steinberg Cubase XXX/Dateiordner der Cubase Anwendung anklicken und dort rumlöschen.


    Editha saaaaacht:
    (Win7)C(bzw. deine Programmpartition):\Users\Nutzer(dein Profilname)\AppData\Roaming\Steinberg\Cubase XXX
     
mapping