IMG Stageline DMIX-20 IO Modul und OS X Sierra / High Sierra Logic Pro X

S
striple66
Registrierter Benutzer
Zuletzt hier
04.10.17
Registriert
19.08.14
Beiträge
3
Kekse
0
Hallo zusammen,
ich habe kürzlich das IMG Stageline DMIX-20 Digital Mischpult plus WiFi und IO Modul gekauft. Das Mischpult ist wirklich klasse - es macht Spaß damit zu arbeiten. Die beiden Erweiterungsmodule waren schnell und einfach verbaut - soweit keine Probleme.
Das WiFi Modul funktionierte auf Anhieb - eine Verbindung zwischen iPad und dem Mischpult war innerhalb kürzester Zeit hergestellt. Super.

Mit dem IO Modul habe ich jedoch „Probleme“.
Ich nutze das Pult zusammen mit einem aktuellen MacBook Pro 15“ Retina Display mit 16 GB RAM und 500 GB SSD, sowie bis gestern mit Mac OS Sierra und seit gestern mit High Sierra. Bei beiden OS X Versionen nutze ich Logic Pro X und Garageband jeweils in der neuesten Version.
Sowohl unter Sierra als auch unter High Sierra traten und treten nun die folgenden Probleme auf:

Sierra:
Sowohl Input- als auch Output Kanäle des IO Moduls haben „funktioniert“, allerdings nur jeweils eine kurze Zeit lang. Nach ca. 3 - 5 Minuten wurden die digitalen Input Kanäle des IO Moduls durch starkes Knistern, Knacken und Zerren gestört bis nach weiteren 2 Minuten gar nichts mehr aus dem Mischpult kam. Das gilt nur für die digitalen Input Kanäle vom DMIX-20. Die Output Kanäle arbeiten ohne Problem (die Aufnahmen wurden nicht gestört, nur die Wiedergaben).
Sobald ich die USB Verbindung vom Mischpult zu meinem Mac getrennt und wiederhergestellt habe, waren die Input Kanäle wieder störungsfrei bis nach erneuten 3 - 5 Minuten der gleich Effekt aufgetreten ist. Bei der Trennung der USB Verbindung vom Mischpult zum Mac werden die Core Audio Treiber initialisiert - und damit waren die Störungen für eine kurze Zeit weg, bis sie wieder auftraten. Eine Initialisierung der Core Audio Treiber in OS X hat das Problem dann jeweils kurzzeitig eliminiert. So kann man aber mit dem Pult nicht arbeiten.
Eine Recherche im Internet ergab, dass es unter Umständen an den unterschiedlichen Sample-Raten vom Mischpult (48 kHz) und DAW Software, bzw. Audio-MIDI Konfiguration im Macbook (41 kHz) liegen könnte. Daher habe ich sowohl in der DAW Software (Logic Pro X und Garageband) in den Projekteinstellungen die 48 kHz, als auch in der Audio-MIDI Konfiguration in OS X ausgewählt. Effekt: keiner. Die 48 kHz in der Audio-MIDI Konfiguration von OS X springen dann auch nach einer gewissen Zeit „von alleine“ wieder auf 41 kHz.
Weiter habe ich das von Apple vorgeschlagene neue Hauptgerät in der Audio-MIDI Konfiguration erstellt (mit dem Untergerät USB 32 vom Mischpult), anstelle das USB 32 IO Interface direkt in der DAW Software zu nutzen. Ebenfalls ohne Effekt.
Übrigens: wenn ich ein anderes USB Audio-Interface (Roland FA-101 oder Behringer) verwende, treten die oben beschriebenen Verzerrungprobleme NICHT auf.
Das Problem liegt also ganz klar in der Kommunikation zwischen DMIX-20 IO Modul und den OS X Core Audio Treibern.
Daraufhin habe ich auf das neue OS X High Sierra umgestellt, in der Hoffnung, dass es hier keine Probleme gibt.
High Sierra:
Leider Funktioniert jetzt das Zusammenspiel DMIX-20 IO Modul und OS X gar nicht mehr: es ist nichts mehr zu hören. Es scheint, als ob die digitalen Aus- und Eingänge gar nicht mehr funktionieren.
Bitte helft mir. Ich bin vom Mischpult ansonsten 100% überzeugt, aber ohne die Nutzung als Audio-Interface für meinen Mac kann ich das Pult nicht gebrauchen.
 
Eigenschaft
 
Mfk0815
Mfk0815
PA-Mod & HCA Digitalpulte
Moderator
HCA
Zuletzt hier
07.12.21
Registriert
23.01.13
Beiträge
7.023
Kekse
42.694
Ort
Gratkorn
ICh kenne das DMIX nicht und daher auch die IO-Karte nicht. Da aber anscheinend das Pult nur 48 kHz kann musst du am Rechner auch damit arbeiten. Zudem solltest du checken wer der Clock-Master ist. Ich vermute mal dass es das Pult sein muss.
In der Bedienungsanlietung des IO-Moduls steht (für Windows) dass man den Manual Mode mit 48 kHz verwenden muss. Keine Ahnung wie das mit dem Apple Treiber geht aber der Mac sollte doch auch auf 48kHz zu bringen sein. Zumindest funktioniert das bei meinen Pulten (M32, GLD80 und fallweise QL1) auch mit 48 kHz.
BTW: 41kHz wäre extrem unüblich aber ich denke du meins 44,1kHz;-)

aber vielleicht kann @B_West (falls er mitliest) etwas Licht in die Sache bringen.
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben