Probleme mit IMG Stageline DMIX-20 - Hat das jemand im Einsatz ?

von Harry24, 11.12.19.

Sponsored by
QSC
  1. Harry24

    Harry24 Registrierter Benutzer

    Im Board seit:
    19.08.19
    Zuletzt hier:
    11.12.19
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 11.12.19   #1
    Moin,

    Wir haben mit unserer Band jetzt schon mehrere Aufnahmen mit verschiedenen Interfaces durch und bisher hat alles meist auf Anhieb geklappt, doch nun beim

    IMG Stageline DMIX-20

    gibt es nun Probleme.


    Basis
    PC mit Windows 7 & Cubase 8.5
    IMG Stageline DMIX-20 mit 32/32 IO Karte.

    USB Verbindung zwischen PC und Stageline Mische:
    USB an der 32/32 IO Karte angeschlossen

    Abhör Boxen am Dmix-20 an Out 19 & 20 angeschlossen

    Was geht/nicht geht:
    ASIO Treiber USB32 ist in Cubase geladen, 32/32 Spuren sind sichtbar.
    Das Interface arbeitet NUR mit 48 kHz, alle alten Projekte in 44.1 kHz werden zu schnell abgespielt.

    Sonstige Audio Wiedergabe (was nicht Cubase ist) funktioniert nicht, alles bleibt stumm

    Wie bekomme ich jetzt Ton auf out 19 & 20 vom PC (zb Wave Dateien abspielen) ?

    Wie können jetzt alte Projekte weiter verwendet werden?
    Alles in 48 kHz konvertieren und hinterher wieder auf 44.1 konvertieren?
    Weil das Ziel Medium eine CDs werden soll...
     
  2. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    22.02.20
    Beiträge:
    11.721
    Ort:
    Hamburg
    Zustimmungen:
    2.636
    Kekse:
    60.809
    Erstellt: 12.12.19   #2
    Moin!

    Zum eigentlichen technischen Problem kann ich leider nichts zu beitragen, da ich das Teil nicht kenne. Aber zum Verständnis.

    Also wenn man in 48kHz aufnimmt kann man das auch auf 44.1 herunter konvertieren. Das mache ich auch öfter, da ich hauptsächlich Filmton aufnehme, ist dann eine CD gewünscht sample ich um. Andersherum, also von niedriger Samplerate auf eine höhere sollte man nicht machen, es entstehen Artefakte die hörbar sind.

    Aber bei dir dürfte arg was nicht funktionieren, wenn du noch nicht einmal 44.1 recorden kannst. Hat es denn schon mal funktioniert?

    Greets Wolle
     
  3. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    22.02.20
    Beiträge:
    1.796
    Zustimmungen:
    842
    Kekse:
    5.229
    Erstellt: 12.12.19   #3
    das ist "normal".
    Das Pult wird via Asio Treiber angesprochen, der ist nur "aktiv" wenn Cubase (jede DAW) läuft und nimmt auch nur Signale der DAW entgegen.
    ev. kannst du in dem ASIO Treiber (wie bei ASIO4ALL) die In/und Outs einstellen oder zusätzlich diesen (ASIO4ALL) installieren (der nur im Tray läuft und nur dort einstellbar ist).
    Sofern das Pult als Audio Device in den Windows Soundeinstellungen auftaucht, kannst du versuchen, es als Standard Audiogerät für die Wiedergabe zu bestimmen.
    Und zum Thema Samplingrate, das ist so...(48 Khz)
    Zitat Homepage Beschreibung:
    Sampling Rate 24 Bit/48 kHz
     
Die Seite wird geladen...

mapping