Input reingerutscht!! HILFE!!!

von SuMMoN, 29.04.05.

  1. SuMMoN

    SuMMoN Registrierter Benutzer

    Im Board seit:
    21.11.04
    Zuletzt hier:
    1.04.06
    Beiträge:
    84
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.05   #1
    Hallo,

    mir ist gerade etwas schreckliches mit meinem VOX AD-50VT passiert.
    Bin übers Gitarrenkabel gestolpert, das Stecker ist aus dem Input des Amps raus.
    Gut, dachte ich mir, nichts weiter passiert.

    Aber:
    Als ich an den Amp hingegangen bin hab ich gemerkt dass die Buchse in den Amp gefallen ist!!!
    Also oben ist jetzt nur noch das Loch in der Konsole :mad:
    Die Buchse ist definitiv im Amp, ich höre es klappern wenn ich ihn etwas bewege.


    Was soll ich jetzt tun?
    Der Amp ist erst ca. 2 Monate alt :(
     
  2. thommy

    thommy Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 29.04.05   #2
    Aufschrauben und reinschauen ?

    Oder zu nem laden bringen.

    Aber warum fällt die Buchse nach innen wenn man das kabel rauszieht ? :eek:
     
  3. SuMMoN

    SuMMoN Threadersteller Registrierter Benutzer

    Im Board seit:
    21.11.04
    Zuletzt hier:
    1.04.06
    Beiträge:
    84
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.05   #3
    Das frage ich mich auch, aber in dem Zimmer kann ich nirgends eine Buchse rumliegen sehen.

    Gibt das nicht einen Garantieverlust wenn ich ihn aufschraube?
     
  4. Andrey23

    Andrey23 Registrierter Benutzer

    Im Board seit:
    25.02.04
    Zuletzt hier:
    3.10.12
    Beiträge:
    1.270
    Ort:
    Würzburger Umgebung
    Zustimmungen:
    2
    Kekse:
    805
    Erstellt: 29.04.05   #4
    Nein, schraub da nicht selber rum. Lass den Amp bei dienem Händler reparieren. Hat ja Garantie
     
  5. thommy

    thommy Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 29.04.05   #5
    Stimmt, nach 2 Monaten :o :)


    Kann mir aber das immer no ned vorstellen wie die Buchse da reinfallen soll
    Die ist doch normalerweise festegeschraubt...
     
  6. LongLostHope

    LongLostHope Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 30.04.05   #6
    Ist mnir auch schonmal passiert.


    Die Schrauben von den Buchsen lösen sich gern, sollte man regelmäßig nachziehen(zumindest ist das sowohl bei meiner Klampofe als auch bei beiden Amps so). Ich hab ihn damals aufgeschraubt, weil er weder Garantie hatte, noch es sich für mich lohnen würde 20 km wegen sowas zum nächsten Musik-Geschäft zu fahren. Ist ja auch kein Problem sowas.

    Aber wenn Garantie hast, lass es machen.
     
  7. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 30.04.05   #7
    Das kann ich bestaetigen. Neben den Mutternder Buchsen sollte man auch in immer wieder die Schrauben der Gurtknoepfe nachziehen, denn nichts ist aergerlicher wie ein gut gesicherter Gurt (Straplocks, Security Locks, Bierflaschengummis) an einer SChraube, die aus dem Body herausgerissen wurde (nur weil sie zu locker sass).
     
  8. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 30.04.05   #8
    hmm das sieht mir aber eher so aus als ob was abgebrochen ist... wenn man übers kabel stolpert und was kaputt macht ist das kein garantiefall weil mans ja selbst verschuldet hat... da könnts schwierig werden... ich hoffe dass da nix weiter drin kaputt gengangen ist. ne buchse kann man schnell reparieren, n kaputtchen chip nich...
     
  9. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 30.04.05   #9
    mach ihm doch keine angst....wieso soll da n chip kaputt gehen, wird schon noch nur die buchse sein :rolleyes:
     
  10. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 01.05.05   #10
    wenn die leiterplatte bricht kanns schon mal passieren dass man da was mit durchreisst. wenn man mitm fuss am kabel hängen bleibt, is da ganz schön kraft dahinter. ok ziemlich unwarscheinlich ist das schon und es ist auch hoffentlich nich der fall aber möglich wärs...
     
  11. SuMMoN

    SuMMoN Threadersteller Registrierter Benutzer

    Im Board seit:
    21.11.04
    Zuletzt hier:
    1.04.06
    Beiträge:
    84
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.05.05   #11
    hat sich erledigt :great:

    zum Händler hätte ich etwa 30km fahren müssen.
    Das hätte sich wegen einer Input Buchse nicht gelohnt.
    Hab ihn einfach aufgeschraubt, das Teil rausgeholt und wieder oben eine Mutter draufgeschraubt (die lag unterm Sofa :screwy:).

    Ich muss sagen der Vox ist sehr sehr gut aufgebaut :great:
     
  12. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 01.05.05   #12
    hehe lol ok dann is ja zum glück doch nichts abgebrochen :)
    bei mir sind die buchsen direkt auf die platine drauf gelötet (glaub ich), bei dir sind dann da noch kabel dazwischen. na hauptsache is nix weiter passiert :)
     
Die Seite wird geladen...

mapping