Input Röhre (V1) leutchtet schwächer (Engl Screamer)

von TommyBubu, 05.01.05.

  1. TommyBubu

    TommyBubu Registrierter Benutzer

    Im Board seit:
    29.05.04
    Zuletzt hier:
    26.10.11
    Beiträge:
    242
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    25
    Erstellt: 05.01.05   #1
    Da mein Screamer (neu) zwar ne gute Zerre liefert, hab ich aber das Gefühl, dass der Bass fehlt und Palm Muting klingt auch nicht so richtig.

    Mein Kumpel hat nen Blackmore an ner Engl 2x12 Box und das ist ein Unterschied wie Tag und Nacht.

    Jetzt hab ich gestern mal die Röhren angeschaut und festgestellt, dass die erste Röhre schwächer leutet als die anderen (Vorstufe). Kann es sein, dass diese nicht mehr 100%ig funktioniert und daher der Klang nicht optimal ist?
    Irgendwie ist Wärme erkennbar, aber sie ist wie auch die Dynamik im Gegensatz zum Kumpels Blackmore einfach schlechter.

    Habe gehört, dass die erste Röhre manchmal etwas verändert wird (leistungsreduzierend oder so), aber ich kenn mich mit dem Thema so ziemlich gar nicht aus.

    Bitte um Antworten und Beiträge.
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 05.01.05   #2
    Hast Du einen Combo? Dann häng doch mal testweise die 2x12er von Deinem Kumpel dran. Geschlossene Gehäuse bringen in der Regel in Tiefmitten und Bässen mehr als offene.
     
  3. Qudeid

    Qudeid Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    23.04.12
    Beiträge:
    524
    Ort:
    Hessen
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 05.01.05   #3
    Die Eingangsröhren sind meist besonders Selektiert, weil von ihnen aus (wenn dort schon irgendwelche störgeräusche kommen) das nur noch weiter verstärkt wird... Das was Hans sagt kann schon sein, zu mal eine 12" gegen 2 12"er schon ein unterschied ist... (könnten auch die EQ einstellungen sein)
     
  4. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 05.01.05   #4
    Was noch sein könnte: VLS-Funktion aktiviert, falls Engl-Fußleiste oder Fußschalter in Reverb/VLS-Buchse angeschlossen ist (VLS-Funktion: siehe Betriebsanleitung). Ich vergess manchmal, die abzuschalten und bekomme dann immer einen Schreck, weil der Amp flacher und leiser klingt.
     
  5. Sp3EdY

    Sp3EdY Registrierter Benutzer

    Im Board seit:
    24.05.04
    Zuletzt hier:
    14.08.09
    Beiträge:
    43
    Ort:
    Wört
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.01.05   #5
    ich hab auch den Screamer und bei mir leuchtet die rechte Vorverstärker-röhre (die kleine ganz rechts hinten) schwächer als die anderen 3 Vorstufenröhren! Die sieht im inneren auch ein bisschen anders aus als die anderen Röhren. Diese ist eine sovtec wo ein ENGL schriftzug überdruckt wurde.
    Ist das normal? Ach ja mein Screamer ist grade mal ein Monat alt!
    Gruß Mike
     
  6. TommyBubu

    TommyBubu Threadersteller Registrierter Benutzer

    Im Board seit:
    29.05.04
    Zuletzt hier:
    26.10.11
    Beiträge:
    242
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    25
    Erstellt: 15.01.05   #6
    Haben wohl das gleiche Problem, das gar keines ist. Hab das getestet. Der Amp ist in Ordnung.
     
  7. Tibor

    Tibor Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    1.391
    Ort:
    Halle/S.
    Zustimmungen:
    23
    Kekse:
    3.755
    Erstellt: 15.01.05   #7
    das Blackmore Top hat doch 4x5881 in der Endstufe und der Screamer nur 2x5881(oder warns 6L6....egal!)...auf jeden Fall kann der 100Watt Blackmore auch die Bässe klarer und unmatschender wiedergeben als ein 50Watt Amp...ist halt so...dazu noch der Unterschied von 1x12(ist da der Celstion 60 drinn verbaut???) offen zu 2x12 Closed (vielleicht auch noch die V30Variante)... das ist wie Tag und Nacht!...



    gerade die erste Vorstufen röhre ist die wichtigste...also doch einfach mal gegen eine der anderen austauschen... sind doch sicher 3-4 mal ECC83(12AX7;7025) dann einfach untereinander tauschen, falls die V1 aber ne ECC82(12AU7) oder ne ECC81(12AT7) ist dann vielleicht mal ne neue holen...in Combos sind die Röhren permanenter Vibration ausgesetzt das ist gerade für Vorstufenrohren von Sovtek so manchmal ein Problem...Empfehlung JJ-ECC83S oder SOVTEK 12AX7LPS...kosten auch nicht die Welt

    m.f.g. Tibor
     
Die Seite wird geladen...

mapping