Interface UMC 404HD kooperiert nicht mit Laptop

von Devower, 26.09.20.

Sponsored by
QSC
  1. Devower

    Devower Registrierter Benutzer

    Im Board seit:
    26.09.20
    Zuletzt hier:
    8.10.20
    Beiträge:
    5
    Kekse:
    0
    Erstellt: 26.09.20   #1
    Gute Morgen :)
    ich stürze mich mal eben ins kalte

    ich habe folgendes Problem:


    neulich habe ich mir als Audio-Interface die Behringer UMC 404 HD gekauft, um unter anderem damit meine Nahfeldmonitore ansteuern zu können. In Ableton kann ich nun das Interface und den dazugehörigen Treiber problemlos auswählen. Es funktioniert alles einwandfrei. Spiele ich nun Musik beispielsweise über Youtube oder Spotify, also außerhalb von Ableton, ebenfalls über meine Nahfeldmonitore ab hört es sich an als wäre ein Cutoff bei 120-140 Hz gesetzt worden. Mein Logischer Schluss: die Behringer UMC404 arbeitet anders als in Ableton oder wird durch einen anderen Treiber gestört. Nach einiger Stöberzeit im Internet habe ich jedoch kein vergleichsweise ähnliches Problem gefunden. Leider habe ich zu wenig Wissen und Erfahrung in diesem Bereich um das Problem alleine lösen zu können :´)

    ich würde mich mega freuen wenn jmd vielleicht einen Ansatz für eine Lösung hat oder sogar das Problem kennt
     
  2. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    31.10.20
    Beiträge:
    3.715
    Kekse:
    14.912
    Erstellt: 26.09.20   #2
    Hallo und willkommen in Board...

    Ich gehe davon aus, das du die aktuellsten Treiber von der Homepage installiert hast (4.59)
    https://www.behringer.com/downloads.html
    Dann solltest du das 404 in Windows als Standard Audio Device (Aufnahme und Wiedergabe) definieren.
    Dann solltest du bei allen Sounddevices (404, Realtek intern etc.) die gleiche Abtastrate und Bittiefe einstellen, z.B. 24BIt, 44100 Hz (Eigenschaften von...Erweitert) sowohl bei Wiedergabe (Lautsprecher, als auch bei Aufnahme (Line/Mikrofon).
    Sofern irgendwelche Enhancements dort laufen wie z.B. Virtual Surround etc, alle abschalten.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  3. Devower

    Devower Threadersteller Registrierter Benutzer

    Im Board seit:
    26.09.20
    Zuletzt hier:
    8.10.20
    Beiträge:
    5
    Kekse:
    0
    Erstellt: 26.09.20   #3
    Ich danke diirrr :D Du bist ein Genie !!

    nachdem die gleiche Abtastrate und Bittiefe eingestellt ist und noch ein paar andere Dinge verändert wurden funktioniert alles. wirklich alles
    Noch ein schönes musikalisches Wochenende
    und bei weiteren Fragen bin ich hier sehr gut aufgehoben denke ich :D
     
  4. Devower

    Devower Threadersteller Registrierter Benutzer

    Im Board seit:
    26.09.20
    Zuletzt hier:
    8.10.20
    Beiträge:
    5
    Kekse:
    0
    Erstellt: 08.10.20   #4
    Guten Tag,

    anscheinend habe ich das Problem doch nicht ganz gelöst :(

    Letztens habe ich ein anderes Interface (Steinberg..) an meinen Laptop angeschlossen. Als ich danach wieder Zuhause war, hatte ich ein ähnliches Problem wie zuletzt. Ich kann Musik zb. von Spotify über meine 404 abspielen, öffne ich jedoch Ableton stoppt die Wiedergabe sofort. Also es hat jeweils nur ein Programm Zugriff auf das 404.
    Hat das möglicher Weise etwas mit dem exklusiven Modus zu tun? Ich habe ihn bei allen Wiedergabe- und Aufnahmegeräten ausgeschaltet.
    Zudem bin ich mir unsicher welche Einstellungen ich bei den Wiedergabegeräten vornehmen muss (Bild 2).

    ich denke hierfür gibt es bestimmt wieder eine simple Lösung :D
     

    Anhänge:

  5. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    31.10.20
    Beiträge:
    3.715
    Kekse:
    14.912
    Erstellt: 08.10.20   #5
    Das ist so bei Windows bzw. DAWs mit ASIO Treibern.

    Der ASIO Treiber des 404 (und der anderen Interfaces in der unteren und mittleren Preisregion) ist immer exklusiv. (also westlich monogam. ich dulde keine Anderen....neben mir)

    Dieser Treiber wird ausschließlich von einer DAW aufgerufen. Windows benutzt für seine Soundausgabe die Standard Treiber des 404 (WDM, MME, WASAPI etc.).
    Rufe ich Ableon auf, ruft Ableton den ASIO Treiber auf, somit geht dann die Soundausgabe nur noch darüber.

    Was du wolltest, wäre ein Multiclient Treiber, das bringen aber nur manche hochpreisigen Interfaces mit (RME z.B).

    Musst du mit leben. ist aber auch kein Beinbruch, arbeite ich in der DAW, muss ich kein Spotify hören...

    Workaround, wenn du nicht recordest, sondern z.B. mischst, wäre den Audiotreiber in Ableton auf WASAPI zu stellen, da du ASIO nur wegen der geringen Latenz beim recorden brauchst.
     
  6. Devower

    Devower Threadersteller Registrierter Benutzer

    Im Board seit:
    26.09.20
    Zuletzt hier:
    8.10.20
    Beiträge:
    5
    Kekse:
    0
    Erstellt: 08.10.20   #6
    Ahh okay mal wieder ein wenig Licht ins Dunkel gebracht.
    Das macht alles soweit auch Sinn. Jedoch konnte ich nach deinen ersten Tipps sowohl Spotify als auch Ableton gleichzeitig laufen lassen. Deswegen wundert es mich jetzt wieso es nicht mehr funktioniert.
    An sich benötige ich spotify und ableton nicht zum gleichen Zeitpunkt jedoch muss ich jedes mal nachdem ich in ableton war den exklusiven Modus einmal aktivieren und wieder deaktivieren damit ich über spotify Musik abspielen kann... Das ist nach ein paar Malen sehr nervig
     
  7. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    31.10.20
    Beiträge:
    3.715
    Kekse:
    14.912
    Erstellt: 08.10.20   #7
    nein. musst du nicht, lass die Häkchen weg (Exklusiv), stelle das 404 als Standard Soundkarte ein und jede Windows Soundausgabe geht automatisch nach beenden von Ableton (mit Asio Treibern) ins Interface.


    Du kannst sogar jeder Anwendung (Browser, Mediaplayer, VLC etc.) einen eigenen Soundtreiber zuordnen, also neben dem 404 auch z.B. für VLC oder Browser die interne Soundkarte (i.d.R. Realtek).
    Das geht in Windows (10) mit dem Programm "Soundmixer", in der Eingabe unten links aufrufen...
    Dazu muss das Programm (hier jetzt als Beispiel Firefox und VLC Player) gestartet sein.

    Beispiel:
    Meine Standard Soundkarte ist Zoom L12 (Audio Interface)
    Dann hab ich noch USB Lautsprecher /Sabaj) am PC (ist auch ein Interface)
    Dann noch die interne Soundkarte (Realtek)

    Soundmixer.jpg
     
  8. Devower

    Devower Threadersteller Registrierter Benutzer

    Im Board seit:
    26.09.20
    Zuletzt hier:
    8.10.20
    Beiträge:
    5
    Kekse:
    0
    Erstellt: 08.10.20   #8
    Ahhh sehr gut.. also kann man je nach Anwendung den seinen Treiber auswählen.


    Soo jung und dennoch so wenig Wissen über Technik... :D
    ich danke dir und wünsche dir noch einen schönen abend
     
mapping