Spuren trennen nicht...

Kevin-Cash
Kevin-Cash
Registrierter Benutzer
Zuletzt hier
24.10.22
Registriert
10.10.10
Beiträge
8
Kekse
0
Ort
Deutschneudorf
Hallo liebe Leute,

Ich darf bald für einen lokalen Radiosender eine eigene Sendung Moderieren (alles von zu Hause aus) und habe auch das nötige Equipment zur Hand.
Ich nutze einen leistungsstarken Laptop (Win 11 /64 bit), dazu das Magix Samplitude Music Studio 2015 und das Audio-Interface U-Phoria UMC 404hd von Behringer.

Die Sendung wird schon komplett dem Sender übergeben, welcher diese dann ins laufende Programm (jeden Monat eine Sendung) einfügt. ABER...

Folgendes Problem:

Ich wollte das oben genannte Setup schon mal vorbereiten, damit später alles reibungslos läuft. Leider muss ich feststellen, dass die Tonspuren nicht sauber trennen.
Ich nutze eine Mic.-Spur, für die Moderation & eine Spur, in welcher die Songs laufen sollen. Dies soll teils auch gleichzeitig geschehen.
Leider ist es aber so, dass die Musikspur aber auch mit in die Spur eins, vom Moderator, reingespielt wird. Es wird also NICHT getrennt und ich habe keine Ahnung warum?!

Auch hat das Audio-Interface 4 separate Mic/Klinke Kombi-Eingänge. Das Mikrofon läuft über den ersten Eingang auf XLR und die Musikspur auf Eingang zwei, über Stereo Klinke.

Ich hoffe sehr, dass Ihr mir weiterhelfen könnt.
MfG.: Kev
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
02.12.22
Registriert
19.02.11
Beiträge
11.271
Kekse
22.274
- Übersprechen der wiedergegebenen Musik ins Mikrophon

oder

- fehlerhafte Signalführung/Routing, sodass die Signale sich vermischen


Warum packst Du die Musik-Dateien nicht direkt in die DAW-Software?
 
Kevin-Cash
Kevin-Cash
Registrierter Benutzer
Zuletzt hier
24.10.22
Registriert
10.10.10
Beiträge
8
Kekse
0
Ort
Deutschneudorf
Hey @Signalschwarz also das Problem liegt nur dann vor, wenn beide Kanäle scharf geschalten sind. Müssen sie aber leider auch :/
Mit dem Routing habe ich schon einiges ausprobiert, nur will es mir bisher einfach nicht gelingen.

Direkt in die Software geht leider nicht so einfach glaube ich. Ich benutze eine Art DJ-Software auf einen zweiten Laptop, welcher dann ins Audio-Interface eingespeist wird.
 
klaatu
klaatu
E-Gitarren
Moderator
Zuletzt hier
02.12.22
Registriert
05.11.06
Beiträge
11.626
Kekse
124.836
Ort
München
Ich geh jetzt mal davon aus, dass du die Musik über Lautsprecher hörst und dann ist es natürlich so, dass diese auch über das Sprachmikro aufgenommen wird (so richtig ins Detail bist du ja nicht gegangen, was dein Setting betrifft...). Nimm einen Kopfhörer für die Musik, dann sollte das Übersprechen erledigt sein.
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
02.12.22
Registriert
19.02.11
Beiträge
11.271
Kekse
22.274
also das Problem liegt nur dann vor, wenn beide Kanäle scharf geschalten sind. Müssen sie aber leider auch :/

Kann ich jetzt nix mit anfangen. Was, wie, wo? Du wirst mehr Details liefern müssen oder Fotos oder Bilder malen. Weißt Du was mit "Übersprechen" gemeint ist?
 
LoboMix
LoboMix
Helpful & Friendly User
HFU
Zuletzt hier
02.12.22
Registriert
23.01.15
Beiträge
2.775
Kekse
39.091
@Kevin-Cash, geht die Sendung ´live´ über den Sender oder produzierst du den Beitrag vor und gibst eine fertige (WAV-)Datei beim Sender ab?
Es liest sich für mich wohl so, als dass du einen sendefertig geschnittenen Beitrag abgibst und nicht live über den Sender gehst.

In diesem Fall sollte es in der DAW ein Leichtes sein, die Sprecher-Spur und die Musik-Spur sauber aufeinander abzustimmen. Wenn gewünscht, kann bei reinen Sprechstellen die Musik gemuted oder nach dem Prinzip des "Duckings" [hier findet sich eine Erklärung zu diesem Begriff: https://filmora.wondershare.de/audio-editing-tips/audio-ducking.html] die Musikspur gezielt abgesenkt werden. Das muss und soll gar nicht automatisiert geschehen wie es zwar diverse PlugIns anbieten, sondern kann ganz einfach manuell über Volume-Kurven gemacht werden, die man aber erst in der jeweiligen Spur einblenden muss (bei Samplitude ist es jedenfalls so). In dieser Kurve werden mit der Maus nach Belieben Anfasser gesetzt, mit denen dann der Lautstärkepegel einfach abgesenkt und angehoben werden kann.
Dass für diesen Workflow in der DAW natürlich kein Übersprechen der Musik via Sprecher-Mikro passieren darf wie in anderen Posts oben schon erwähnt, versteht sich von selber. Durch die getrennte Vorgehensweise kann das aber erst gar nicht passieren. In der DAW wird eine gemutete Musik-Spur jedenfalls definitiv nicht in die Sprecher-Spur übersprechen (wenn nicht versehentlich auf den Master grouteten AUX-Wege gesetzt und hoch gepegelt sind).

Bei diesem Workflow der Mischung und des Schnitts alleine in der DAW kannst du auch die Wortbeiträge separat komplett einsprechen und die Musik ebenfalls separat in die zugeordnete Spur in der DAW importieren und dann alles wie gewünscht und ganz flexibel schneiden und mischen, wenn nötig oder gewünscht auch mit Kompressor, EQ usw.
 
Zuletzt bearbeitet:
Kevin-Cash
Kevin-Cash
Registrierter Benutzer
Zuletzt hier
24.10.22
Registriert
10.10.10
Beiträge
8
Kekse
0
Ort
Deutschneudorf
Ich geh jetzt mal davon aus, dass du die Musik über Lautsprecher hörst und dann ist es natürlich so, dass diese auch über das Sprachmikro aufgenommen wird (so richtig ins Detail bist du ja nicht gegangen, was dein Setting betrifft...). Nimm einen Kopfhörer für die Musik, dann sollte das Übersprechen erledigt sein.
Hallo @klaatu
Nein, die Musik (und auch das gesamte Monitoring) läuft über Kopfhörer, welche mit dem Kopfhörerausgang des Audio-Interfaces verbunden sind.
Beitrag automatisch zusammengefügt:

@Kevin-Cash, geht die Sendung ´live´ über den Sender oder produzierst du den Beitrag vor und gibst eine fertige (WAV-)Datei beim Sender ab?
Es liest sich für mich wohl so, als dass du einen sendefertig geschnittenen Beitrag abgibst und nicht live über den Sender gehst.

In diesem Fall sollte es in der DAW ein Leichtes sein, die Sprecher-Spur und die Musik-Spur sauber aufeinander abzustimmen. Wenn gewünscht, kann bei reinen Sprechstellen die Musik gemuted oder nach dem Prinzip des "Duckings" [hier findet sich eine Erklärung zu diesem Begriff: https://filmora.wondershare.de/audio-editing-tips/audio-ducking.html] die Musikspur gezielt abgesenkt werden. Das muss und soll gar nicht automatisiert geschehen wie es zwar diverse PlugIns anbieten, sondern kann ganz einfach manuell über Volume-Kurven gemacht werden, die man aber erst in der jeweiligen Spur einblenden muss (bei Samplitude ist es jedenfalls so). In dieser Kurve werden mit der Maus nach Belieben Anfasser gesetzt, mit denen dann der Lautstärkepegel einfach abgesenkt und angehoben werden kann.
Dass für diesen Workflow in der DAW natürlich kein Übersprechen der Musik via Sprecher-Mikro passieren darf wie in anderen Posts oben schon erwähnt, versteht sich von selber. Durch die getrennte Vorgehensweise kann das aber erst gar nicht passieren. In der DAW wird eine gemutete Musik-Spur jedenfalls definitiv nicht in die Sprecher-Spur übersprechen (wenn nicht versehentlich auf den Master grouteten AUX-Wege gesetzt und hoch gepegelt sind).

Bei diesem Workflow der Mischung und des Schnitts alleine in der DAW kannst du auch die Wortbeiträge separat komplett einsprechen und die Musik ebenfalls separat in die zugeordnete Spur in der DAW importieren und dann alles wie gewünscht und ganz flexibel schneiden und mischen, wenn nötig oder gewünscht auch mit Kompressor, EQ usw.
@LoboMix ,
Danke für deine ausführliche Antwort!
Die Sendung wird von mir vorproduziert und wird dann als wav. Datei an den Sender gegeben.
Mic. & Songspur wird von mir bereits am Interface getrennt eingespeist. Wenn ich dann im Programm beide Spuren scharf schalte (Recording), dann kann ich zwar ins Mic. sprechen, ohne dass das Signal mit auf die Song-Spur kommt, aber andersrum geht es nicht. Wenn ich einen Song abspiele, dann kommt dieses Signal auf der Songspur UND auf der Spur des Mikrofons. Genau das soll ja nicht passieren.
 
Zuletzt bearbeitet:
O
OSDrum
Registrierter Benutzer
Zuletzt hier
01.12.22
Registriert
06.02.11
Beiträge
290
Kekse
1.992
Ich glaube, Du musst die Signale physisch und logisch umsortieren: Du hast das Sprechermikro an Eingang 1 des Interfaces. Das ist ok so, Du musst nur darauf achten, dass die entsprechende Spur in Samplitude auf Mono gestellt ist und exklusiv den Kanal 1 des Interfaces aufnimmt.
Dann speist Du Deine Musik (die sicherlich als Stereosignal vorliegt) mit einem Stereoklinkenkabel in Eingang 2 des Interfaces - das kann nicht funktionieren, weil der Eingang 2 nur ein Kanal ist. Dadurch, dass Du in einen symmetrischen Eingang mit einem Stereosignal gehst, bekommst Du Auslöschungen aller mittigen Signalanteile.
Mein Vorschlag: geh mit dem Stereomusiksignal in die Eingänge 3+4 des Interfaces. Dazu benötigst Du ein Kabel, was die beiden Stereokanäle getrennt auf Monoklinken ausgibt (das könnte im weitesten Sinn ein Insertkabel von Stereoklinke auf zwei Monoklinke sein - je nach Ausgang Deines Musik-PCs).
In Samplitude nimmst Du dann die Musik auf eine getrennt Spur auf, die Stereo eingestellt ist und der die Eingänge 3+4 des Interfaces zugeordnet sind.

Du musst einen ASIO Treiber für Dein Interface installiert haben und in Samplitude auch als Audiosystem einstellen.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
LoboMix
LoboMix
Helpful & Friendly User
HFU
Zuletzt hier
02.12.22
Registriert
23.01.15
Beiträge
2.775
Kekse
39.091
Für mich stellt sich das auch als ein Routing-Problem dar.

Was mich aber irritiert: Normalerweise kann man in Samplitude eine Spur nicht auf zwei Eingänge gleichzeitig scharf schalten (als Mono-Spur, Stereo-Spuren nehmen natürlich von zwei Eingängen auf - das sind dann immer benachbarte Eingänge, wobei der mit der ungeraden Nummer stets der linke Kanal und der mit der geraden Nummer der rechte Kanal wird). Deshalb kann ich mir nicht so recht vorstellen, wie das Musik-Signal in der Spur 1 ebenfalls aufgenommen, wenn diese auf den Eingang 1 (Sprechermikro) scharf geschaltet ist. Zudem sind die Spuren den Eingängen exklusiv zugeordnet. Wenn Spur 1 auf Eingang 1 geroutet und Record-ready geschaltet wurde (rote Anzeige leuchtet) und ich danach die Spur 2 ebenfalls auf Eingang 1 lege (bzw. als Stereo-Spur auf die Eingänge 1&2), und dann scharf schalte, dann leuchtet die Record-ready-Anzeige von Spur 2, aber die rote Anzeige von Spur 1 erlischt - sie ist dann nicht mehr scharf geschaltet.

Die Spuren müssen also individuell auf die je eigenen Eingänge geroutet werden. Wie @OSDrum schon erläuterte, in deinem Fall Spur 1 in "Mono" auf Eingang 1 und Spur 2 in "Stereo" auf die Eingänge 3+4 (der Musik-Zuspieler muss wie ebenfalls schon erwähnt, mit einem Klinken-Split-Kabel in die Eingänge 3+4 des Uphoria gesteckt werden).
Dann sollte eigentlich alles ohne Probleme funktionieren.

Was ich noch fragen möchte, @Kevin-Cash: Nimmst du Musik+Texte simultan in der DAW auf, also vergleichbar einer Live-Situation?
Wie ich schon schrieb, würde ich zuerst die Musik in die DAW laden und dann die Textblöcke, also beides unabhängig voneinander. Das wäre für mich entspannter, zumal man auch bei einem Versprecher usw. einfach den Satz neu ansetzen und in Ruhe nachher alles zusammen schneiden kann. Nebst der oben schon beschriebenen Einstellung der Lautstärken der Spuren.
 
N
Nikkin
Registrierter Benutzer
Zuletzt hier
25.11.22
Registriert
02.09.07
Beiträge
156
Kekse
1.265
Ort
Nähe Braunschweig
Hey @Signalschwarz also das Problem liegt nur dann vor, wenn beide Kanäle scharf geschalten sind. Müssen sie aber leider auch :/
Mit dem Routing habe ich schon einiges ausprobiert, nur will es mir bisher einfach nicht gelingen.

Direkt in die Software geht leider nicht so einfach glaube ich. Ich benutze eine Art DJ-Software auf einen zweiten Laptop, welcher dann ins Audio-Interface eingespeist wird.
Ich würde dazu auch empfehlen, die Musikproduktion auf dem 2. Laptop vorab fertigzustellen und als WAV zu exportieren. Das dann auf dem anderen Rechner importieren und nach der Sprachaufnahmen die Lautstärkeverläufe einzeichnen.
Dann hast Du die beste Kontrolle
 
Kevin-Cash
Kevin-Cash
Registrierter Benutzer
Zuletzt hier
24.10.22
Registriert
10.10.10
Beiträge
8
Kekse
0
Ort
Deutschneudorf
So, nun bin ich wieder da :)
Ich war seit Freitagnachmittag unterwegs, weil ich auch noch einige Live-Projekte habe.

Zunächst erstmal vielen Dank, für die bisherige Hilfe. Leider hat noch nichts davon funktioniert.
Ich habe das XLR-Mic. im Interface auf Spur 1. in Samplitude ist die Spur 1 auch auf Eingang eins geroutet & Mono.
Spur 2 & 3 habe ich nun mit solch einem Y-Kabel belegt, welches das Musik-Signal erstmal splittet und dann als Stereo aufnimmt.
Alles schick soweit... bis ich eben die Musik abspiele. Dann kommt sie nämlich nach wie vor -wenn auch vom Signal her schwacher- mit auf Kanal 1 an :/

Komisch ist auch, dass mir in Samplitude, in der Option Spuraufnahme, nur WASAPI In (1 + 2), und UMC ASIO Driver In (3 + 4) angezeigt wird.
Obwohl mein Interface ja vier Eingänge hat.

@LoboMix ja, die Ton und Text spur wird simultan aufgenommen.
 
LoboMix
LoboMix
Helpful & Friendly User
HFU
Zuletzt hier
02.12.22
Registriert
23.01.15
Beiträge
2.775
Kekse
39.091
Das Übersprechen in Spur 1 nährt in mir den Verdacht, dass eventuell das Uphoria einen Defekt haben könnte.
Das ließe sich wohl nur testen, wenn man es an einen anderen PC mit einer anderen DAW anschließen würde, wenn der Fehler dort ebenfalls genauso auftreten würde, läge es am Uphoria.

Komisch ist auch, dass mir in Samplitude, in der Option Spuraufnahme, nur WASAPI In (1 + 2), und UMC ASIO Driver In (3 + 4) angezeigt wird.
Obwohl mein Interface ja vier Eingänge hat.
Prüfe mal nach, ob unter "Datei" - "Programmeinstellungen" - "Systemoptionen" - "Audioeinstellungen" auch der ASIO-Treiber zum Uphoria ausgewählt ist, und vor allem weiter unter "Audiogeräte", ob wirklich alle vier Eingänge korrekt aktiviert sind.

Eine versehentliche Aktivierung eines AUX-Sends der Musik-Spur(en) auf Spur 1 wäre nicht zu übersehen (jedenfalls im Mixer), das ist sicher auszuschließen?
 
Kevin-Cash
Kevin-Cash
Registrierter Benutzer
Zuletzt hier
24.10.22
Registriert
10.10.10
Beiträge
8
Kekse
0
Ort
Deutschneudorf
Hallo @LoboMix ,

Also der ASIO-Treiber war ausgewählt. Wie gesagt, lässt sich aber eben nur Spur 1 + 2 auf diesen Routen, weil mir ASIO nur für 1 + 2 angezeigt wird und die anderen beiden Eingänge WASAPI nutzen müssen... was mir ebenfalls unverständlich ist.

AUX ist nicht aktiviert :)

So langsam gehen leider auch mir die Ideen aus...
 
LoboMix
LoboMix
Helpful & Friendly User
HFU
Zuletzt hier
02.12.22
Registriert
23.01.15
Beiträge
2.775
Kekse
39.091
Derzeit bin ich verreist, aber wenn ich am Wochenende zurück nach Hause komme, werde ich mal bei nächster Gelegenheit mein Uphoria UMC404 anschließen (im Moment ist das Behringer X32-Rack am Rechner) und diese ganzen Routings beim Uphoria und in Samlitude checken. Ich melde mich dann wieder.
 
Kevin-Cash
Kevin-Cash
Registrierter Benutzer
Zuletzt hier
24.10.22
Registriert
10.10.10
Beiträge
8
Kekse
0
Ort
Deutschneudorf
Hallo @LoboMix

Also ich bin leider noch immer nicht weiter... Ich bin gespant, was dein Setup für Ergebnisse liefern wird, falls Du dein Vorhaben noch umsetzten möchtest.
LG Kev
 
LoboMix
LoboMix
Helpful & Friendly User
HFU
Zuletzt hier
02.12.22
Registriert
23.01.15
Beiträge
2.775
Kekse
39.091
Sorry, bin am Sonntag erst sehr spät zurück gekommen, und Montag gleich wieder voll in die Arbeit ...

Den Test habe ich vorhin gemacht mit dem folgenden Setup:

- Alle Eingänge Mono in Samplitude auf die Spuren 1-4 gelegt
- Aufnahme von Musik von einem externen Player nur auf die Spuren 3+4 (aus den Eingängen 3+4 des U-Phoria)
- Eingänge 1+2 am U-Phoria offen (ohne Mikro usw.), kein Signal anliegend
- Pegel an 3+4 so, dass die Peaks in Samplitude knapp unter 0 dB liegen - also voll ausgesteuert ohne Headroom mit entsprechendem relativ hohen Gain (konkret "13 Uhr")
- Pegel an den Eingängen 1+2 auf "15 Uhr" - also sehr hoher Gain

- Abhören der Aufnahme mit einem empfindlichen Kopfhörer, bei der Wiedergabe der Musik Kopfhörer-Regler auf ca. "10 Uhr" für normal laute Abhörlautstärke
- Neben der Musik keine Signale von Spur 1+2 hörbar, aber bei starker Vergrößerung der vertikalen Ansicht in Samplitude ist zu erkennen, dass auf 1+2 etwas aufgenommen wurde
- In Samplitude Spuren 3+4 gemuted und nur 1+2 abgehört
- bei Aufdrehen der Kopfhörer-Reglers des U-Phoria bis auf "15 Uhr" (also extrem hoch!) wird Musik hörbar, aber immer noch sehr leise, dazu ein feines Rauschen (normal für offene Eingänge)

Ergebnis:
Im U-Phoria findet tatsächlich ein geringes Übersprechen statt.
Die Bedingungen dazu, dass dies hörbar wird, sind allerdings recht extrem:
- Voll Aussteuern der Musiksignale an Eingang 3-4 + sehr hoher Gain an Eingang 1+2 + sehr hoher Pegel am Kopfhörerausgang

Dieses minimale Übersprechen der Kanäle im U-Phoria, das ich mit diesem Setup provozieren und reproduzieren konnte, liegt aber in einem Bereich, der absolut unmögliche Abhörlautstärken bedingen würde (mit normalem Signal würden meine Ohren taub, wenn ich in der Stellung "15 Uhr" am Kopfhörer-Regler mit dem bei diesem Test benutzten Kopfhörer [bBeyerdybanic DT 880 Pro] abhören wollte).

Fazit:
Unter normalen Aufnahmebedingungen mit normal durchschnittlichen Gains und praxisgerechten Abhörlautstärken liegt das interne Übersprechen des U-Phoria im absolut normalen und tolerierbaren Bereich. Unter realen Bedingungen sollte kein Übersprech-Signal in anderen Spuren hörbar werden.
 
Kevin-Cash
Kevin-Cash
Registrierter Benutzer
Zuletzt hier
24.10.22
Registriert
10.10.10
Beiträge
8
Kekse
0
Ort
Deutschneudorf
Hallo @LoboMix
Zunächst einmal vielen Dank, für deinen ausführlichen Test, zu meiner Problematik! Dafür bin ich sehr dankbar.
Ich habe mal all meine Einstellungen so übernommen, wie Du sie in deinem Test hattest. Also... Samplitude gestartet, alles eingerichtet und mal einen Versuch gewagt. Was soll ich sagen?! Es lief perfekt! Der Mic -Kanal (Eingang 1) nahm die Stimme auf, ohne das bei gleichzeitigem Abspielen der Musik (Eingang 3 + 4) etwas über spielte. Aufnahme beendet und angehört. Alles sauber getrennt.
Das "Test Projekt" gelöscht und ein neues, leeres Projekt mit den gleichen Einstellungen gestartet und... das gleiche leidliche Problem war wieder da... Plötzlich spielten die beiden Mono-Songspuren (3 + 4) wieder mit auf die Mic -Spur (Eingang 1). Leider aber auch mit einem hör -und sehbaren Ausschlag auf der Spur eins.
Wenn die Musik auf 3 + 4 (Mono) abgespielt wird und der Pegel knapp unter Null aussteuert, dann wird dies auf Spur eins (auch Mono) auf ca. minus 40 übertragen. Also schon hörbar.
Letzten Endes werde ich zwar sowieso entweder Sprechen, ODER Songs spielen, aber trotzdem ist dies eine ärgerliche Sache.
 

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben