Ist mein Warp kaputt?

von DEATHCRAWL666, 17.04.06.

  1. DEATHCRAWL666

    DEATHCRAWL666 Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.09.10
    Beiträge:
    2.143
    Ort:
    Wels (OÖ)
    Zustimmungen:
    7
    Kekse:
    299
    Erstellt: 17.04.06   #1
    Hey leute!
    Ich bin gerade sehr aufgeregt, da ich gerade meinen warp den ich einem freund zum proben geborgt habe irgendetwas hat.
    Das probelm sieht folgendermaßen aus:
    Der amp wird wen ich volume höher als 0 stelle auf einmal leiser und dann wieder laut. Dann verändert sich der sound wiedereinmal komplett und wenn ich bei meiner gitarre abdämpfe kommt kurz danach garnichts und dann surrt es wieder wie normal.
    Bitte helft mir.
    Der freund dem ich den warp gebort habe hat gesagt er hatte ihn auf lautstärke 3/4 aufgedreht das heisst so auf 6 oder 7.
    Hat es vielleicht die Speaker gefetzt?
    Bitte
    helft
    mir.
    MFG
    Simon

    PS: habe auch 3 verschiedene kabel genommen und mit 2 gitarren getestet.
     
  2. DEATHCRAWL666

    DEATHCRAWL666 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.09.10
    Beiträge:
    2.143
    Ort:
    Wels (OÖ)
    Zustimmungen:
    7
    Kekse:
    299
    Erstellt: 17.04.06   #2
    Man bitte leute, helft mir, ich kann nich mehr!!
     
  3. 101010-fender

    101010-fender Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    2.10.12
    Beiträge:
    1.576
    Zustimmungen:
    1
    Kekse:
    1.930
    Erstellt: 17.04.06   #3
    Wenn der Amp seine Lautstärke ändert, sobald du am Volumenregler drehst, kanns vielleicht einfach nur daran liegen, dass der Poti kaputt ist...mein Autoradio ändert auch die ganze Zeit seine Laustärke, weil der Poti im Arsch ist....so teuer sind Potis nicht, also keine Sorgen machen ;)
     
  4. DEATHCRAWL666

    DEATHCRAWL666 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.09.10
    Beiträge:
    2.143
    Ort:
    Wels (OÖ)
    Zustimmungen:
    7
    Kekse:
    299
    Erstellt: 17.04.06   #4
    Ja aber wie kann sowos passieren und das mit dem abdämpfen is auch komisch, normalerweise hat der warp halt minimale nebengerüusche, wenn man aber jetzt abdämpft verschwinden diese und gleich danach tauchen sie wieder aus, so war das noch nie!
    MFG
    Simon
     
  5. dEaThCoRe

    dEaThCoRe Registrierter Benutzer

    Im Board seit:
    29.05.05
    Zuletzt hier:
    19.12.10
    Beiträge:
    102
    Ort:
    Pegnitz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.04.06   #5
    Wo hast du das Ding denn gekauft? Ich würde das ganze mal von einem Fachmann anschauen lassen.
     
  6. DEATHCRAWL666

    DEATHCRAWL666 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.09.10
    Beiträge:
    2.143
    Ort:
    Wels (OÖ)
    Zustimmungen:
    7
    Kekse:
    299
    Erstellt: 17.04.06   #6
    Ich bringe ihn übermorgen zum heimischen Amp spezialisten und danach wird er verkauft, mir reichts jetzt mit dem drecksteil, sound is zwar geil aber es wird ständig was kaputt, hab auch schonmal speaker tauschen müssen, jetzt sind eminence Legend V12 speaker drinne..........
     
  7. dEaThCoRe

    dEaThCoRe Registrierter Benutzer

    Im Board seit:
    29.05.05
    Zuletzt hier:
    19.12.10
    Beiträge:
    102
    Ort:
    Pegnitz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.04.06   #7
    mh... also ich besitze einen warp 112 und hatte bis jetzt noch nie probleme mit dem apperat. wobei ich auch sagen muss das ich mein zeuch ned einfach unbeaufsichtigt herleihe :rolleyes:
     
  8. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 17.04.06   #8
    tja, das ist ein typisches warp-problem. das ding vibriert ja ziemlich (weiß nicht, ob du dich beim lauteren spielen mal drauf gesetzt hast und dann ein palm mute im bereich von C-Cis gespielt hast....). unddiese vibrationen führen über kurz oder lang dazu, das sich wackelkontakte etc bilden, potis den geist aufgeben usw. 'n bekannter von mir hat damit die gleichen probleme.
     
  9. DEATHCRAWL666

    DEATHCRAWL666 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.09.10
    Beiträge:
    2.143
    Ort:
    Wels (OÖ)
    Zustimmungen:
    7
    Kekse:
    299
    Erstellt: 17.04.06   #9
    Danke Slaughthammer, bekomsmte gleich mal ne bewertung dafür!:great:

    WIe gesagt mir reichts jetzt mit dem teil und ich werd ihn jetzt herrichten lassen und dann verkaufen (reperatur zahlt mein kumpel)
    aufjedenfall wirds jetzt ein top mit ner 412 box.
    MFG
    Simon
     
  10. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 17.04.06   #10
    schon was im auge? bist ja noch schüler, da hat man ja nicht unbedingt die kohle um sich gleich 'n ordentliches halfstack zu kaufen. wobei ein ordentliches halfstack nicht unbedingt teuer sein muss, siehe meins: top 450€ und box 600€, hätte ich gebraucht aber auch noch mal 200€ sparen können.

    naja, was ich eigentlich sagen wollte: behalt den warp erstmal, damit kannst du die anschaffung einer neuen box estmal herauszögern. du kannst dann den warp als box nutzen und dir nur 'n top erstmal kaufen, vor allem, wenn du da die GL V12 speaker drin hast lohnt sich das... und vllt gefällt dir der sound dann ja so gut, das du gar keine box mehr haben willst. und wenn du dir dann noch ne 4x12er dazukaufst biste super flexibel: top+2x12, top+4x12 oder top+4x12+2x12 (3/4 stack) musst du aber selber wissen, ob du das machen willst. (dafür könnte man den verstärkerteil auch aus dem warp ausbauen, damit der nicht weiter kaputtvibriert wird, udn du das teil evtl noch mal verkaufen kannst)

    ich hoffe auf jeden fall mal, das du dir keinen scheiß kaufst

    edit: sry für ot
     
  11. DEATHCRAWL666

    DEATHCRAWL666 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.09.10
    Beiträge:
    2.143
    Ort:
    Wels (OÖ)
    Zustimmungen:
    7
    Kekse:
    299
    Erstellt: 17.04.06   #11
    Was verstehst du unter shice? Naja werde mir wahrscheinlich n Valveking top oder nen Randall G3 150w kaufen.
    was sagste zu denen?
     
  12. Lum

    Lum Registrierter Benutzer

    Im Board seit:
    05.05.05
    Beiträge:
    2.695
    Zustimmungen:
    1.055
    Kekse:
    17.788
    Erstellt: 17.04.06   #12
    Du hast aber versprochen das Therion-Topteil von Ibanez zu kaufen ;) scnr
     
  13. DEATHCRAWL666

    DEATHCRAWL666 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.09.10
    Beiträge:
    2.143
    Ort:
    Wels (OÖ)
    Zustimmungen:
    7
    Kekse:
    299
    Erstellt: 17.04.06   #13
    Ja ich habe aber auch geschreiben wenn ich nen Ferialjob bekomme, sieht aber derziet nicht danach aus. Wenn ich noch einen bekomme dann wird es der thermion..
     
  14. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 17.04.06   #14
    ich habe zwar beide amps noch nicht gespielt, aber das scheinen ja ganz ordentliche teile zu sein...

    aber wenn du den thermion haben willst... ist das so ne sache. ich an deiner stelle würde beim ampkaf keine komromisse eingehen bzw nur den: etwas länger warten, dafür das traumequipment haben. ich würde nicht valveking/randall g3+box kaufen, da du fürs gleich geld ja den thermion kriegst (ohne box). aber das musst du wissen. wenn du jetzt schnell für relativ wenig geld was kaufst, womit du nicht wirklich 100% zufrieden bist, wirst du es wahrscheinlich relativ bald bereuen.
     
  15. 36 cRaZyFiSt

    36 cRaZyFiSt Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    12.10.16
    Beiträge:
    5.978
    Ort:
    Regensburg
    Zustimmungen:
    123
    Kekse:
    5.448
    Erstellt: 17.04.06   #15
    hm, du hast andere Speaker eingebaut?
    klingt der dann besser? oder immer noch so scheiße? :D

    jaja... mit diesem Drecksding hat man nur Probleme

    kannst ihn ja noch als Endstufe benutzen ;)
    spiel mein GT2 auch über die Warpendstufe... und fuck, das is echt ein geiler Sound
     
  16. KingKeule

    KingKeule Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    17.04.12
    Beiträge:
    776
    Zustimmungen:
    0
    Kekse:
    230
    Erstellt: 17.04.06   #16
    ach, macht doch nix deathcrawl. du hast doch noch den krank.:D
    spaß beiseite. ich denke es wird entweder wi slaughthammer gesagt hat ein poti oder eventuell die klinkebuchse sein. das poti müsstest du sogar selbst ersetzen können.
     
  17. The_Condor

    The_Condor Registrierter Benutzer

    Im Board seit:
    02.11.05
    Zuletzt hier:
    25.08.14
    Beiträge:
    1.078
    Ort:
    .at
    Zustimmungen:
    3
    Kekse:
    1.024
    Erstellt: 18.04.06   #17
    Bei unsrem zweiten Gitarristen treten auch immer wieder Probleme auf. War aber eigentlich immer die Inputbuchse. Kostet relativ wenig. Musst wenn du spielst einfach immer dass Kabel am Tragehalter durchziehen, dann passiert da nichts.
     
  18. gyroscope

    gyroscope Registrierter Benutzer

    Im Board seit:
    02.11.05
    Zuletzt hier:
    22.12.09
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.04.06   #18
    wo wir gerade bei problemen mit warp 7 amps wären,ich hätte da auch eins: sobald ich meinen warp ein bischen lauter aufdrehe fängt er an zu rauschen bzw. zu übersteuern;is das normal?was kann ich dagegen machen?ich spiel eine ltd k-500
     
  19. Valvetronix

    Valvetronix Registrierter Benutzer

    Im Board seit:
    16.03.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    565
    Ort:
    Nähe Nürnberg
    Zustimmungen:
    82
    Kekse:
    972
    Erstellt: 18.04.06   #19
    @gyroscope: Ich hab zwar keinen Warp aber dass ein Amp bei höheren Lautstärken mehr rauscht ist normal und mein Valvetronix neigt bei höhren Lautstärken auch eher zum Übersteuern als bei niedrigen, sollte also völlig normal sein :great:

    Tobi
     
  20. DEATHCRAWL666

    DEATHCRAWL666 Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    26.09.10
    Beiträge:
    2.143
    Ort:
    Wels (OÖ)
    Zustimmungen:
    7
    Kekse:
    299
    Erstellt: 18.04.06   #20
    ja ist normal, das macht meiner auch, die nebengeräusche sind wirklich störend!
    MFG
    Simon
     
Die Seite wird geladen...

mapping