jaja... die Sache mit dem Intellifex

von nocontrol79, 19.06.07.

  1. nocontrol79

    nocontrol79 Registrierter Benutzer

    Im Board seit:
    15.02.06
    Zuletzt hier:
    23.03.16
    Beiträge:
    29
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.06.07   #1
    Hey Leute!!

    Bin stolzer Besitzer eines Intellifex LTD und bin auch soundtechnisch echt zufrieden mit dem Teil. Nur krieg ichs irgendwie nicht so recht mit der MIDI-Programmierung hin! Ich hab noch en älteres Ibanez Midi-Fußboard (IFC60 oder so) und damit kann ich auch das Intellifex ansteuern, allerdings krieg ich die Belegung irgendwie nicht gebacken. Ich kriegs nur hin, dass ich auf Taste 1 meines Schalters, den Effekt-Preset 1 beim Intellifex anwählen kann; bei Taste 2, den Preset 2 usw. usw. Irgendwie muss man das doch bestimmt auch anders belegen können!!
    Bin halt leider ein absoluter Anfänger was MIDI angeht und werd da einfach nicht sonderlich schlau. Wär cool, wenn einer von den versierten Intellifex-Usern mir da ein paar Tips geben könnte!! :D

    Greetz,
    NoControl79
     
  2. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 19.06.07   #2
    Du musst über Midi-Mapping gehen, da kannst Du frei wählen, welcher empfangene Programm-Change welchem Programm zugeordnet wird. Das geht über den "FUNCTION SELECT control".
    dort findest Du u.a. die Funktion "MIDI Program Mapping". Standartmässig sind die 1:1 zugeordnet, ist aber frei wählbar. z.B. 1 -> 50; oder 3 -> 12.
     
  3. Bad_Brain

    Bad_Brain Registrierter Benutzer

    Im Board seit:
    28.02.07
    Zuletzt hier:
    12.07.16
    Beiträge:
    241
    Zustimmungen:
    13
    Kekse:
    37
    Erstellt: 19.06.07   #3
    Ich mach das immer so, wenn mir ein Preset gefällt wähle ich es im Intellifex an, dann verändere ich einen Parameter um 0.5 drücke store, dann wird man gefragt wo man es abspeichern will, jetzt scrollt man einfach dorthin wo man es haben möchte speichert es ab und stellt den Parameter wieder um.

    MFG BadBrain
     
  4. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 19.06.07   #4
    So, schaust Du hier:
     

    Anhänge:

  5. nocontrol79

    nocontrol79 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.06
    Zuletzt hier:
    23.03.16
    Beiträge:
    29
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.06.07   #5
    ahh ja!!

    @joachim:
    prima! das mit dem program-mapping werd ich mal als allererstes ausprobieren. das klingt schon von vornerein so nach lösung :p

    danke!!!

    @bad_brain:
    das wird mein zweiter weg, falls der erste nicht funktioniert ;)
    aber spasseshalber probier ichs mal auf jeden fall aus.

    danke!!

    ---> jetz wüsst ich aber noch gern eins: mir is gestern aufgefallen, dass das intellifex nicht konstant auf die tasten meines fußpedals reagiert hat. also wenn ich 1x gedrückt hab is nix passiert und beim 2. mal hat er dann erst auf den preset umgeschaltet. das war aber nur manchmal so! bei der hälfte aller versuche hats beim ersten mal gleich geklappt!
    is da viell. irgendwas mit meinem board nicht in ordnung, oder hat das intellifex manchmal ne lange leitung???
     
  6. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 19.06.07   #6
    das klingt mir eher nach einem Übertragungsproblem. Habe mit meinem Intellifex noch nie derartige Probleme gehabt. Vielleicht das Midikabel oder der Kontroller
     
  7. nocontrol79

    nocontrol79 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.06
    Zuletzt hier:
    23.03.16
    Beiträge:
    29
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.06.07   #7
    :great:

    also die einzelnen Tasten sind jetz richtig gemappt!! Das mit der Reaktionszeit muss ich mal im Auge behalten, grad eben kams mir so vor, als wärs völlig in Ordnung gewesen...

    Jetz muss ich nur noch meinen Nobels MS-4 irgendwie dazwischenquetschen, dann kanns endlich abgehn :D

    Danke nochma!!!
     
  8. nocontrol79

    nocontrol79 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.06
    Zuletzt hier:
    23.03.16
    Beiträge:
    29
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.06.07   #8
    so...

    also ich hab jetzt mal ein anderes Midi-Kabel ausprobiert und damit funktionierts tadellos mit dem Umschalten. Quasi hat dann das andere Kabel irgendwie en Knick ab.. :mad:

    jetz muss ich bloss noch mein Midi-Switch programmiert kriegen, dann bin ich glücklich *hehe* dafür mach ich aber en neuen Thread auf :)
     
Die Seite wird geladen...

mapping