JBL EON ONE Problem

von Kamp73, 23.01.20.

Sponsored by
QSC
  1. Kamp73

    Kamp73 Registrierter Benutzer

    Im Board seit:
    23.01.20
    Zuletzt hier:
    7.02.20
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 23.01.20   #1
    Hallo zusammen.

    Nach einigen Tests mit der JBL eon One PRO bin ich sehr von dieser Anlage entäuscht.
    Besonders die Mikrofonvorverstärker lassen sehr zu wünschen übrig.

    Test mit Shure SM58 direkt in die Box/MIC Eingang und als Gesangsmikro getestet.
    Besetztung Klavier(Flügel) und Stimme. Keine Chance mit dem Gesang gegen den Flügel durchzukommen. Alles Voll Auf und trotzdem keine Chance. Schwere Entäuschung. :bad:

    Nächster Test.
    Shure Funkmikrofon direkt an die Box.
    Das selbe Problem. Über Line Eingang zu wenig Pegel. Umschalten auf MIC Eingang geht verzerrt aber schrecklich. Unbrauchbar. :bad:

    Nächster Test.
    E-Piano (NORD) dirket über Klinke in die Box. Line Eingang.
    Keine Chance in der Band durchzukommen. Drums/natur, E-Bass, E-Gitarre.
    Umschalten auf MIC Eingnag. Unbrauchbar verzerrt bei minimalen Output vom E-Piano :bad:

    Einzig ein Betrieb über einen externen Mixer lässt die JBL laut genug erklingen.
    Musikwiedergabe über Bluetooth funktioniert. Riesen Pegelunterschied. Das kommt wieder voll Kanne raus. :eek:

    Auch unserere erfahrerne Gesangslehrerin kommt damit nicht mal im Unterrichtsraum mit zwei Shure SM58 gegen ein Pianino durch.

    Im Fazit ist diese PA eigentlich unbrauchbar.
    Nicht mal eine schnelle Ansprache irgendwo für 100 Leute kann man damit bewerkstelligen. Man kommt einfach nicht durch. Schade drum.
    Riesen Entäuschung für diesen Preis.

    Hat jemand ähnliche Erfahrungen mit dem Teil gemacht?

    Gruss Günther
     
  2. Kamp73

    Kamp73 Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.20
    Zuletzt hier:
    7.02.20
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 23.01.20   #2
    Hallo zusammen.

    Habe zwei Säulen der JBL EON ONE in Betrieb.
    Meist kleine Besetzung E-Piano, Gitarre, Gesang und Bass. Selten ein wenig die Kick und ein bisserl Overhead.
    Dies alles betreibe ich über einen Soundcraft Ui16.
    Bis jetzt lief alles wunderbar.

    Seit einem Monat stellt sich leider ein Knistern und Rauschen in der PA ein.
    Nach einschalten eigentlich nicht. Aber nach ein paar gespielten Tönen stellt sich das Knistern und Rauschen dazu ein.
    Einmal hat ein anderes Line-Kabel Abhilfe geschaffen. Jetzt ist es aber beidseitig und ständig da. Auch bei einem Kabeltausch.
    Am Mixer liegt es nicht. Läuft mit anderer PA problemlos.

    Kennt jemand dieses Problem?

    Hat jemand Tips für eine Alternative PA?

    Gruss Günther
     
Die Seite wird geladen...

mapping