JCM 900 mit EL 84 Röhren ??

von Spicht, 11.03.08.

  1. Spicht

    Spicht Registrierter Benutzer

    Im Board seit:
    03.04.07
    Zuletzt hier:
    11.03.08
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.03.08   #1
  2. klönta

    klönta Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.029
    Ort:
    Wien 21
    Zustimmungen:
    61
    Kekse:
    5.729
    Erstellt: 11.03.08   #2
    strange :D

    entweder du hast dich verlesen und da steht EL34 drauf, oder jemand hat die fassungen auf noval umgetauscht :ugly: weil 5881 = oktal, EL84=noval

    oder du hast sowas wie tonebones, also adapter in dem amp drin.


    ansonsten wenn du EL34 drin hast und dich verlesen haben solltest, einfach die 5881 rein, bias, fertig
     
  3. Spicht

    Spicht Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.07
    Zuletzt hier:
    11.03.08
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.03.08   #3
    haha, verlesen.....schon zuviel bierchen heut abend gehabt.....danke
     
  4. klönta

    klönta Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.029
    Ort:
    Wien 21
    Zustimmungen:
    61
    Kekse:
    5.729
    Erstellt: 11.03.08   #4
    dachte ich mir ^^


    zu viele bierchen? dann lass den amp heute besser zu. Bias einstellen im alkoholisierten zustand kann sich mitunter sehr negativ auf die gesundheit auswirken :D
     
Die Seite wird geladen...

mapping