Jim Dunlop CryBaby GCB95 Fragen zur Mechanik

von unclejamal, 29.03.08.

  1. unclejamal

    unclejamal Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    7.02.12
    Beiträge:
    134
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.08   #1
    hallo.
    hab mir in der bucht ein jim dunlop gcb95 crybaby wah-pedal zugelegt. nun hab ichs bekomen, sieht optisch top aus- wie neu. doch ein zwei kleine fragen bezüglich der mechanik habe ich.
    1.) ging die instrumentenkabel das erste mal sehr hart in die buchse, jetzt gehts zwar immer noch ein bisschen hart aber es ist ok, woran liegt das.

    2.) der druckschalter für wahwah ein/aus geht irgendwie hart, ich weiss nicht ob das bei den crybabys immer so ist. jedenfalls geht der schalter härter und ruckartiger zu schalten als z.b. der schalter am footswitch meines marshall-amps.
    und daraus ergibt sich ein weiteres problem, sagen wir ich spiele zuerst clean, und spiele dann mit wah, trete es dann um es auszuschalten und jetzt, wenn ich erneut treten will um es einzuschalten, lässt es sich nicht mehr einschalten. es geht erst wenn ich das pedal ein wenig nach hinten kippe und dann erneut trete. irgendwie geht der schalter da nicht wieder in die ausgangsposition. wie gesagt, ich weiss nicht ob das bei den crybaby so normal ist, ich schätze mal nicht, denn das ist ziemlich lästig und umständlich.

    vielleicht kann ich euch auch ein video auf youtube stellen damit ihr seht und vorallem hört wie der schalter "sich verhaltet".

    vielen dank für eure hilfe, und fragt wenn was unklar ist.
    mfg
    uj
     
  2. Emodi

    Emodi Registrierter Benutzer

    Im Board seit:
    23.07.07
    Zuletzt hier:
    21.10.15
    Beiträge:
    44
    Ort:
    Karlsruhe
    Zustimmungen:
    1
    Kekse:
    73
    Erstellt: 29.03.08   #2
    also zu 1.) kann ich dir jetzt nichts sagen

    aber wenn ich 2.) richtig verstehe, also man tritt drauf um es auszuschalten und bevor man es nicht wieder ein kleines Stück zurück tritt geht es nicht wieder zum durchdrücken.
    Hmm, ja das is bei mir auch so.
     
  3. unclejamal

    unclejamal Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    7.02.12
    Beiträge:
    134
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.08   #3
    punkt 2 hast du richtig verstanden... ist das nicht blöde?
     
  4. Brrenni

    Brrenni Registrierter Benutzer

    Im Board seit:
    27.01.08
    Zuletzt hier:
    24.05.13
    Beiträge:
    852
    Zustimmungen:
    3
    Kekse:
    1.152
    Erstellt: 29.03.08   #4
    das is eben ein mechanischer schalter. musst dich halt damit abfinden, konnten viele vor dir ja auch schon sonst hätte es sicht nicht bewährt..

    Ansonsten schau dir halt mal ein wah an wie das ibanez weeping demon da musst man nur den fußdraufstellen und es ist an. oder man tritt einen nebenliegen schalter
     
  5. unclejamal

    unclejamal Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    7.02.12
    Beiträge:
    134
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.03.08   #5
    die primäre frag war/ist ob das so normal ist bei den crybaby dingern, damit ich weiss dass das so passt. könnte ja auch sein dass mein schalter im arsch ist...
     
  6. Brrenni

    Brrenni Registrierter Benutzer

    Im Board seit:
    27.01.08
    Zuletzt hier:
    24.05.13
    Beiträge:
    852
    Zustimmungen:
    3
    Kekse:
    1.152
    Erstellt: 30.03.08   #6
    Ich würd sagen, ja ist so, bei den Effektgeräten wenn ich da auf den Metallknopf trete muss er auch ein Stück wieder zurück das man ihn wieder einrasten lassen kann. so wird es bei deinem crybaby auch sein
     
  7. Schäffer

    Schäffer Registrierter Benutzer

    Im Board seit:
    29.12.07
    Zuletzt hier:
    14.10.15
    Beiträge:
    655
    Ort:
    Bayern
    Zustimmungen:
    6
    Kekse:
    1.584
    Erstellt: 31.03.08   #7
    1.) Vielleicht handelt es sich um eine neu eingebaute Buchse. Dann könnte es sein dass der Bügel der den Stecker "an der Seite" einklemmt noch ein wenig ungünstig gebogen war. Je öfter du das Kabel reinsteckst und rausziehst desto leichter sollte es eigentlich gehen, da der Bügel sich etwas verbiegt. Ist normal so.
    2.) Ist auch normal so. Da musst du dir wohl angewöhnen, dass nach dem Drücken des Schalters, wenn du den Fuß vom Pedal nimmst, das Pedal ein kleines Stück nach hinten wippst.
    Das ganze hat mich anfangs auch gestört, aber inzwischen mach ich das mit dem leicht zurückregeln automatisch. Jetzt ist das auch kein Problem mehr für mich => Alles Gewohnheit.
     
  8. unclejamal

    unclejamal Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    7.02.12
    Beiträge:
    134
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.04.08   #8
    ok dann werd ich mal anfange mir das anzugewöhnen.

    ausserdem noch ne frage: was kann ich tun wenn das wah-wah rauscht wenn es auf ein ist. d.h. genauergesagt, wenn ich nichts spiele und das wah einschalte und das pedal trete wird das rauschen (welches am amp standardmäßig ist) mit dem wah-wah effekt ausgegeben.
    und ich weiss dass das rauschen nicht normal ist (in diesem ausmaß) und viel zu laut ist, denn nun habe ich 2 cry-babys zuhause und beim anderen ist der effekt wirklich nur sehr leise.

    ist das einfach das poti des pedals welches mal mit kontaktspray eingesprüht werden kann, oder was soll ich tun...
     
  9. ReinGarNichts

    ReinGarNichts Registrierter Benutzer

    Im Board seit:
    02.01.06
    Zuletzt hier:
    22.09.16
    Beiträge:
    237
    Zustimmungen:
    1
    Kekse:
    211
    Erstellt: 03.04.08   #9
    Zu dem Rauschen:
    Liegt das wirklich am Wahwah oder möglicherweise an Kabeln, Störquellen, usw?

    Zu dem Schalter:
    Es hilft manchmal den Schalter ein wenig höher zu stellen, dann ist das ganze etwas leichtgängiger zu schalten. Dazu musst du den Schalter losschrauben und die Muttern davon einstellen.
    Bei mir hats geholfen.
     
  10. unclejamal

    unclejamal Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.06
    Zuletzt hier:
    7.02.12
    Beiträge:
    134
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.04.08   #10
    ich danke dir für deine hilfe, aber lies dir doch nochmal meinen letzten beitrag bez. des rauschens durch.

    daraus lässt sich erkennen, dass es eineutig an den einem wah-pedal liegt, denn beim anderen (ein komplett gleiches) gibts das nicht.
     
Die Seite wird geladen...

mapping