[Kaufberatung] E-Drum Rundumpaket ~1500-1800 Euro

  • Ersteller Adam_Filth
  • Erstellt am
lightsrout
lightsrout
Registrierter Benutzer
Zuletzt hier
14.06.21
Registriert
06.09.08
Beiträge
1.973
Kekse
1.958
Ort
Wien
Kannst du mir noch erklären, inwiefern sich die 600er Cobra nun wirklich von den anderen Modellen unterscheidet? Da habe ich nichts gefunden, auch hier nicht mit der SuFu. Wahrscheinlich nur ein paar Einstellungsmöglichkeiten, vor allem diese diese Glide-Funktionen, weniger nehme ich an.
Und was ist der Unterschied zwischen rund und exzentrisch? Ist letzteres das, wo der Schlegel kurz vorm Impact nochmal beschleunigt wird?

das kann ich dir leider nicht genau sagen da ich die 600er noch nie in der hand hilt. die unterschiede am blatt kannst dir eh anschauen, andere kugellager, höchtwahrscheinlich eine andere welle, mehr einstellungsmöglichkeiten eventuell aber im grunde hat das für dich alles keine auswirkungen. du solltest mal sehen mit welchen FuMa's andere schlagzeuger hier im Forum spielen, dagegen ist deine trumpf!
exzentrisch ist rund mit einer kante :D ganz gut siehst du das an den cams für die elimintor:
rund exzentrisch
der unterschied liegt wirklich nur in der power die du beim spielen hast. mit dem exzentrischen kommt es dir einfach mehr vor. ich hab trotzdem die rolling glide genommen, da ich es für schnelles spielen besser finde. du kannst dir vorstellen das dein beater dann gleich zurückkommt wie er nach vor schnellt, deshalb hast du das footboard immer unter deinen füßen.

oh gott vergiss die zildjian und millenium sticks sowieso^^ ich hab mir einmal millenium gekauft, nach 2 schägen war der erste stick durch. man muss dazusagen das ich auch versucht habe ihn zu brechen, zwei schläge auf den rim sind trotzdem peinlich. kauf dir ganz normale sticks aus hickory, da kannst du nichts falsch machen. meistens sind dickere sticks leichter zu spielen, zumindest wenns um metal geht.

lg!
 
Kleincordy
Kleincordy
Registrierter Benutzer
Zuletzt hier
14.05.18
Registriert
17.07.13
Beiträge
563
Kekse
1.558
Also mit dem was du über millenium sticks gesagt hast, bin ich überhaupt nicht einverstanden hab mir mal ein ganzes pack gekauft mit Tasche (https://www.thomann.de/de/millenium_drumstick_starter_packet.htm) vor mehr als nem halben Jahr es haben bis jetzt alle überlebt, bis auf der schwarze (weil der lack komplett aufgekratzt ist und ich auch kein gutes Gefühl mit ihnen hatte)
Und ich spiel auch nicht gerade dezent ;)
 
A
Adam_Filth
Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
04.09.11
Beiträge
178
Kekse
105
Ort
Regau
Wird sich zeigen :D
 
Kleincordy
Kleincordy
Registrierter Benutzer
Zuletzt hier
14.05.18
Registriert
17.07.13
Beiträge
563
Kekse
1.558
Ich muss hinzu fügen gerade eben ist mir einer gebrochen, aber die anderen halten noch
 
A
Adam_Filth
Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
04.09.11
Beiträge
178
Kekse
105
Ort
Regau
Hehehe Self-fulfilling Prophecy :D
 
A
Adam_Filth
Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
04.09.11
Beiträge
178
Kekse
105
Ort
Regau
Um kurz eine Rückmeldung zu geben (zum Review schreiben hab ich momentan keine Zeit/Lust :D ).
Das Yamaha DTX532 ist saugeil :) Die Pads sind sehr nice und das Modul hat unglaublich viele Sounds und Playalongs, mit denen man sich alleine schon einige Stunden versüßen kann. Verdammt cool ist das, wenn man den iPod ansteckt und zum Beispiel mit dem Dubstep- oder DnB-Set zu Pendulum spielt oder auch mit dem Metalset zu CoB/Rammstein/Caliban/etc. (gut, für die meisten Sachen reichts bei mir noch lange nicht zum dazuspielen, aber es macht Spaß :D)
Mit der Cobra hab ich mich am Anfang sehr herumgeärgert, weil in der Anleitung nichts davon stand, wie man sie an das Kickpad anschließt, und sie mir ständig weggerutscht ist, vor allem bei schnellem Doppelbetrieb. Anfangs hab ich einfach zwei dicke Wälzer ausm Studium hinten raufgelegt, um sie provisorisch zu fixieren ^^ Gestern war dann unser Banddrummer da und hat mich aufgeklärt, wie man das Teil da ranhängt. Jetzt passts perfekt und sogar als Newbie lassen sich da drauf ordentlich schnelle Sachen spielen, echt fein!

Es gibt aber auch einige negative Sachen, die mir aufgefallen sind:
zuerst habe ich mal bemerkt, dass man alle Schrauben fest anziehen muss, da sie sich sonst nach einiger Zeit lockern. Bei der DoFuMa war das gar nicht so leicht herauszufinden, welche Schraube nun locker ist, wenn das und das nicht hinhaut, aber mittlerweile hab ich da schon einen guten Überblick. Und am Rack muss man einfach nach jeder Korrektur wieder alles überprüfen. Etwas lästig, aber eigentlich eh klar, dass man das tun muss. So verwöhnt sollte man doch nicht sein. ^^
Das Hi-Hat ärgert mich schon etwas mehr. Es ist zwar echt nice und vermittelt wirklich das Gefühl einer realen hi-Hat, allerdings ist es nur möglich draufzuschlagen und sie dann zu closen und nicht umgekehrt. Wenn man im geschlossenen zustand draufschlägt, triggert das nur den Closed-Sound und wenn man gleich danach aufmacht, fehlt das Rasseln einer echten Hi-Hat. Aber damit kann ich leben, bin auch kein Hi-Hat Fan ^^
Was ich aber sehr blöd finde, ist, dass der Stopper der Hi-Hat nicht fixierbar ist! Das hat zur Folge, dass sich die Hi-Hat bei intensiven Spiel zum Drehen anfängt, da sie nur am inneren Stab des Schaftes fixiert ist, der sich auch schnell lockern kann. Während bei allen anderen Beckenpads anschraubbare Stopper dabei sind, und darauf hingewiesen wird, dass diese nötig sind, um die Kabel nicht herauszureißen, frage ich mich, warum die Hi-Hat nur von dem inneren Stab und den Kabelanschlüssen gehalten wird? Aber gut, das wäre technisch auch schwierig umzusetzen, meine ich.

Mit dem Anbau der zusätzlichen Pads muss ich mich erst auseinandersetzen. Die PCY-90At habe ich bereits dazugebaut und am Kickpad angehängt. Dem Slot wurde auch gleich in jedem Kit ein China-Sound zugewiesen. Es kommt allerdings manchmal dazu, dass andere Sounds abgespielt werden, da muss ich mich erst einmal durch die Bedienungsanleitung lesen, weil man ja im Modul einstellen kann, was für ein Pad das ist usw. Dann sollte das auch funktionieren.
Das zweite Zusatzbecken habe ich auch bereits montiert, mittlerweile aber wieder abgehängt. Ursprünglich habe ich es ja mit einem Splitterkabel am Tom1-Eingang angehängt gehabt, das den Stereo-Eingang am Modul in zwei Monokanäle aufgeteilt hat. Ich dachte dass ich nun einfach bei einem Monoeingang den üblichen Tom-Sound habe und beim anderen Eingang einen freien Slot für das zusätzliche Beckenpad. Plötzlich hatte ich dann aber zwei Beckensounds, sowohl am Beckenpad, als auch auf der Tom.
Das alles wäre ja nicht tragisch, da ich mir früher oder später eh eigene Kits zusammenstellen werde, wo ich alles selbst einteilen kann, erstmal will ich jedoch mit den vorgefertigten Sets üben, weshalb ich wieder abgesteckt habe, um den normalen Tom1-Sound zu haben.
Auch dieses Problem lässt sich aber sicher auch durch das Studium der Bedienungsanleitung lösen, bin ich mir sicher!
In den nächsten Tagen werd ich mich also mal um diese Probleme und die sonstigen technischen Möglichkeiten kümmern, mittlerweile macht es einfach nur Spaß am Set abzugehen :D Die beschriebenen kleinen Probleme sind mir momentan relativ wurst, ob sie in Zukunft ärgerlicher werden bleibt abzuwarten.

lg
 
lightsrout
lightsrout
Registrierter Benutzer
Zuletzt hier
14.06.21
Registriert
06.09.08
Beiträge
1.973
Kekse
1.958
Ort
Wien
Freut mich das es dir gefällt. Zu DnB machts echt verdammt Spaß, find ich auch! :great:

Es gibt aber auch einige negative Sachen, die mir aufgefallen sind:
zuerst habe ich mal bemerkt, dass man alle Schrauben fest anziehen muss, da sie sich sonst nach einiger Zeit lockern. Bei der DoFuMa war das gar nicht so leicht herauszufinden, welche Schraube nun locker ist, wenn das und das nicht hinhaut, aber mittlerweile hab ich da schon einen guten Überblick. Und am Rack muss man einfach nach jeder Korrektur wieder alles überprüfen. Etwas lästig, aber eigentlich eh klar, dass man das tun muss. So verwöhnt sollte man doch nicht sein. ^^
Also wenn du die Schrauben festziehst sollten sie sich nichtmehr lockern. Das ist weder bei meiner Cobra noch bei meinem Rack so, ich denk auch nicht das das bei deinem Set so sein sollte. Schau mal ob du alles ordentlich festziehen kannst, wenns nicht geht eventuell zurückschicken...

Das Hi-Hat ärgert mich schon etwas mehr. Es ist zwar echt nice und vermittelt wirklich das Gefühl einer realen hi-Hat, allerdings ist es nur möglich draufzuschlagen und sie dann zu closen und nicht umgekehrt. Wenn man im geschlossenen zustand draufschlägt, triggert das nur den Closed-Sound und wenn man gleich danach aufmacht, fehlt das Rasseln einer echten Hi-Hat. Aber damit kann ich leben, bin auch kein Hi-Hat Fan ^^
Was ich aber sehr blöd finde, ist, dass der Stopper der Hi-Hat nicht fixierbar ist! Das hat zur Folge, dass sich die Hi-Hat bei intensiven Spiel zum Drehen anfängt, da sie nur am inneren Stab des Schaftes fixiert ist, der sich auch schnell lockern kann.
DIE Hi-Hat macht auch in echt kein besonderes Geräusch wenn man sie nur aufmacht, das ist also normal. ;) Falls du den Hi-hat "tshhhh" meinst, dafür musst du auf die offene Hi-hat hauen. Nach einem Schlag aufmachen bringt da nichts.
Die Becken drehen sich bei mir sogar trotz Stopper, das ist wohl noch nicht ganz ausgereift. Vor allem bei der Hi-hat soll das ja sehr schwer umzusetzen sein.

Es kommt allerdings manchmal dazu, dass andere Sounds abgespielt werden
Das dritte Becken ist halt bei jedem Kit anders belegt. Beim Maple Kit ist es bei mir ein kleines Crash, beim Oak ein China und beim DJ-Kit sagt einer "Hey!" :D

Du kannst dir das mit den Toms so vorstellen: Das Modul das du besitzt ist unabhängig von den Pads die du anschließt. Egal ob DTX510 oder DTX590 (falls es die beiden gibt), das Modul würde gleiche bleiben. Das heißt wenn du 2-Zonen Tompads hättest könntest du damit sowohl Fell als auch Rim der Trommel anspielen. Das mit dem splitten funktioniert bei dir nur weil du 1-Zonenpads hast und deshalb den zweiten Kanal nicht brauchst. Deshalb musst du den Sound auch erst ändern.

Wie bist du mit deinen zusätzlichen Beckenpads zufrieden? Speziell das PCY-90 interessiert mich!

lg
 
  • Gefällt mir
Reaktionen: 2 Benutzer
A
Adam_Filth
Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
04.09.11
Beiträge
178
Kekse
105
Ort
Regau
Also wenn du die Schrauben festziehst sollten sie sich nichtmehr lockern. Das ist weder bei meiner Cobra noch bei meinem Rack so, ich denk auch nicht das das bei deinem Set so sein sollte. Schau mal ob du alles ordentlich festziehen kannst, wenns nicht geht eventuell zurückschicken...
Vielleicht bin ich einfach noch zu vorsichtig mit dem Anziehen, dass ich nichts kaputt mache :D

Das dritte Becken ist halt bei jedem Kit anders belegt. Beim Maple Kit ist es bei mir ein kleines Crash, beim Oak ein China und beim DJ-Kit sagt einer "Hey!" :D

Du kannst dir das mit den Toms so vorstellen: Das Modul das du besitzt ist unabhängig von den Pads die du anschließt. Egal ob DTX510 oder DTX590 (falls es die beiden gibt), das Modul würde gleiche bleiben. Das heißt wenn du 2-Zonen Tompads hättest könntest du damit sowohl Fell als auch Rim der Trommel anspielen. Das mit dem splitten funktioniert bei dir nur weil du 1-Zonenpads hast und deshalb den zweiten Kanal nicht brauchst. Deshalb musst du den Sound auch erst ändern.
DJ-Set? Mann, ist bei dem Modul gar nicht drauf ^^
Ja genau, dennoch wundert es mich, dass beim Splitten dann der Tomsound gänzlich wegfällt und stattdessen Beckensounds auf diesen Platz gelegt werden. Aber wie gesagt, das schau ich mir noch an, lässt sich sicher lösen.

Wie bist du mit deinen zusätzlichen Beckenpads zufrieden? Speziell das PCY-90 interessiert mich!

lg

Also, wie bereits erwähnt, zickt das PCY-90 noch etwas herum, da nicht immer der selbe Sound rauskommt bei mehrmaligem Hintereinanderspielen. das liegt aber bestimmt auch daran, dass ich mich noch nicht darum gekümmert habe, irgendetwas einzustellen. Man kann ja dem Modul sagen, welche Pads angeschlossen sind, sodass es vlt besser läuft, wenn es weiß, dass das nur ein Monopad ist. Muss ich eben auch erst ausprobieren. Aber bisher sieht es ganz viel versprechend aus als Erweiterung. Es reagiert gut, auch auf schnelle Schläge und ist sicher eine Bereicherung, da es auch nicht allzu teuer ist, mMn.

Man muss halt zusehen, wo man die Pads hinmontiert, da kann der Platz ganz schön eng werden und natürlich muss man immer einen Teil des Racks abmontieren. Mein Set sieht zur Zeit so aus:
(PCY90 ganz rechts als China, das noch nicht funktionierende PCY-65 zwischen den Toms als Splash)
drumset.jpg
Die Hi-Hat ist mittlerweile allerdings vor dem Modul und der linke Arm mit dem Modul etwas weiter weggeklappt.
 
lightsrout
lightsrout
Registrierter Benutzer
Zuletzt hier
14.06.21
Registriert
06.09.08
Beiträge
1.973
Kekse
1.958
Ort
Wien
Also quitschen und ächzen tut es beim anziehen ein bisschen aber bis jetzt ist noch nichts passiert bei mir.

Ich hab eins das Hey DJ! heißt, das ist aber nur blödsinn :p
Was? :O Das ist blöd. Und vor allem völlig unlogisch! Da kann ich dir leider nicht helfen..

Ist bei mir das gleiche beim PCY-90, ich wollte auch schon mal die Triggersettings davon ändern, allerdings sind das nur fertige Presets glaub ich. Die heißen alle Sn-1 Tom-5 etc bei mir, das hat nichts mit dem PCY-90 zu tun...
Der linke Rackarm mit dem Modul stört mich auch. Jetzt reibt die Hihat halt am Rack :gruebel:IMAG0629.jpg
 
Kleincordy
Kleincordy
Registrierter Benutzer
Zuletzt hier
14.05.18
Registriert
17.07.13
Beiträge
563
Kekse
1.558
Schön, dass du zufrieden bist
Naja über die kleinen Mängel kann man ja hinwegsehen oder man kann sie auch lösen.
Wie schon von klick2distruct gesagt, musst du die Schrauben einfach nur so fest anziehen wies geht, dann sollten se sich nicht mehr lösen
Viel Spaß mit deinem Set :):great:
 
A
Adam_Filth
Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
04.09.11
Beiträge
178
Kekse
105
Ort
Regau
Jep, ich werde mal alles ordentlich anziehen und dann mal ordentlich aufs Hi-Hat klatschen um zu überprüfen, ob das möglicherweise wirklich ein Produktionsfehler ist.

Das mit den Pads schau ich mir an und gebe dann Bescheid. Sollte eigentlich doch ein lösbares Problem sein. Auch das Aufsplitten der Toms, Yamaha wirbt ja selbst mit dieser Splitting-Methode.
 
Kleincordy
Kleincordy
Registrierter Benutzer
Zuletzt hier
14.05.18
Registriert
17.07.13
Beiträge
563
Kekse
1.558
dann viel Spaß:great:
 
A
Adam_Filth
Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
04.09.11
Beiträge
178
Kekse
105
Ort
Regau
Kleines Update:
Die Pad-Marke kann im Triggermenü eingestellt werden, also kann man dem Modul sagen, welches Pad angeschlossen ist. Inwiefern das was bringt ist eine andere Frage. Beim ersten Zusatzpad war gleich automatisch das PCY90 eingestellt, nur beim zweiten habe ich auf das PCY65 nachgebessert.

Das Problem mit dem Splitten hab ich nun auch "gelöst":
Mein vorhin beschriebenes Prob, dass bei beiden Pads dann nur Beckensounds rauskommen, lag daran, dass die Pads gar nicht aktiv waren und beim Draufkloppen der Sound des Crashs ausgelöst wurde, also Crosstalk. Ich hab dann etwas bei den Klinken gespielt und bin draufgekommen, dass man die Klinken etwas aus den Buchsen des Splitterkabels ziehen muss, damit der Kontakt da ist :gruebel: Ziemlich strange. Ich hab die Stecker nun in einer Position in der beide Pads perfekt gehen, das geht so auch halbwegs. Live würd ich mir allerdings nicht damit spielen trauen, da doch Gefahr besteht, dass die Klinke jederzeit ein Stück rutschen könnte und somit der Kontakt verloren ginge.

Warum das so ist weiß ich leider nicht. Es ist ja so, dass die Stereoeingänge durch die drei Klinkenzonen Ring, Schaft und Spitze mit den Pads verbunden werden, vlt muss man sich deshalb etwas spielen. Oder vielleicht ist das Kabel auch nicht gut? Keine Ahnung.

Dafür hab ich nun ein neues Problem :D Mein Laptop kann keine Verbindung mit dem Modul erstellen. Als USB-Gerät wird es erkannt und auch die Treiber wurden automatisch installiert, beim Verbindungscheck über Yamaha Musiksoft wird die Verbindung allerdings als fehlerhaft angezeigt. Das wird die nächste Baustelle, die ich mir jetzt dann mal ansehen werde.
 
Kleincordy
Kleincordy
Registrierter Benutzer
Zuletzt hier
14.05.18
Registriert
17.07.13
Beiträge
563
Kekse
1.558
Schön, dass du das Problem lösen konntest.
Bei dem neuen Problem kann ich dir leider nicht helfen
Sorry kenn mich da nicht so aus
 
lightsrout
lightsrout
Registrierter Benutzer
Zuletzt hier
14.06.21
Registriert
06.09.08
Beiträge
1.973
Kekse
1.958
Ort
Wien
Ich schätze mal das dein Splitterkabel eine Stereoklinke auf 2 Monoklinken splittet. Der Ausgang beim Pad ist aber ebenfalls Stereo. Das passt da einfach nicht zusammen. Du könntest dir vielleicht etwas basteln indem du statt Monoklinken Stereodinger nimmst und jeweils nur einen Pol verbindest. Dann würd die größe wieder passen. Ob es soetwas fertig gibt weis ich leider nicht.

Die Treiber wurden automatisch installiert? Das ist böse. Bei USB-Geräten steht immer dabei das man zuerst die Treiber von der CD installieren und dann erst das Gerät anschließen soll. Sonst installiert Windows automatisch irgendeinen Treiber und der richtige der danach installiert wird erkennt nix mehr. :ugly:
Deinstallier mal alle Treiber die du für das E-Drum installiert hast oder die installiert worden sind (pass auf das es nicht die falschen sind :p) und installier dann neu von der CD. Erst DANN hängst du das Set wieder zum Laptop.

lg
 
  • Gefällt mir
Reaktionen: 2 Benutzer
A
Adam_Filth
Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
04.09.11
Beiträge
178
Kekse
105
Ort
Regau
Ich schätze mal das dein Splitterkabel eine Stereoklinke auf 2 Monoklinken splittet. Der Ausgang beim Pad ist aber ebenfalls Stereo. Das passt da einfach nicht zusammen. Du könntest dir vielleicht etwas basteln indem du statt Monoklinken Stereodinger nimmst und jeweils nur einen Pol verbindest. Dann würd die größe wieder passen. Ob es soetwas fertig gibt weis ich leider nicht.

Die Treiber wurden automatisch installiert? Das ist böse. Bei USB-Geräten steht immer dabei das man zuerst die Treiber von der CD installieren und dann erst das Gerät anschließen soll. Sonst installiert Windows automatisch irgendeinen Treiber und der richtige der danach installiert wird erkennt nix mehr. :ugly:
Deinstallier mal alle Treiber die du für das E-Drum installiert hast oder die installiert worden sind (pass auf das es nicht die falschen sind :p) und installier dann neu von der CD. Erst DANN hängst du das Set wieder zum Laptop.

lg

Ach das sind auch bei den Ausgängen der Monopads Stereoausgänge? Das ist aber irgendwie sinnlos, oder? ^^

Ja danke, ich habs nachher erst gesehen..Das Handbuch leitet an eine Online-Bedienungsanleitung weiter und erst über ein drittes Dokument erfährt man von Yamaha, dass man einen eigenen Treiber benötigt und die automatische Teriberinstallation abbrechen soll...nicht so gut gemacht. Allgemein sind die Yamaha-Seiten sehr chaotisch und fast alle Downloads können nicht über die Verlinkungen aufgerufen werden.
CD war bei mir nicht dabei, aber den Treiber hab ich nun runtergeladen. Nur wo sehe ich denn, welcher Treiber automatisch installiert wurde? Muss ich da einfach im Gerätemanager die USB-Hubs ansehen, welcher da beim Anschluss des DTX aktiv wird, und den dann deinstalliern?
Sonst muss ich da mal die EDV-Experten in meinem Freundeskreis fragen.

Aber könnte wirklich am Treiber liegen. DAs Schlagzeug wird als USB-Gerät erkannt und auch der Yamaha Treiber wird aktiv, nur beim Music Soft Downloader steht bei der Überprüfung, dass keine Kommunikation möglich ist.
 
A
Adam_Filth
Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
04.09.11
Beiträge
178
Kekse
105
Ort
Regau
So, wieder ein kleines Update:
Das mit der Kommunikation hab ich jetzt gelöst, einfach alle Treiber nochmal deinstalliern, auch das Music Soft Programm. Dann anstecken, installiern, Programm wieder installiern und plötzlich gehts oO

Aber es ist echt so geil: kaum lös ich ein Problem, komm ich zum nächsten :D
Ich hab nun einen Song selbst am Modul recordet, mit einem UserKit (Eigentlich das DubstepKit Nr. 24, aber mit 2 anderen Cymbalbelegungen) gespielt und wollte das jetzt auf den Laptop übertragen. Aufzeichnen hat alles super gefunzt, habs dann auch am Modul angehört und für tauglich befunden ^^ Jetz hab ich den Song auf den Laptop überspielt, um ihn anschließend mit dem Originallied zusammenzuschneiden und ein bisschen zu "posen" ;)
Aber was ist nun?! Die Hi-Hat klingt wie wenn man auf eine alte Autohupe draufdrücken würde!
Beckensounds sind alle ok, Bass und Snare sind auch halbwegs normal, obwohl ich mich doch frage ob das auch wirklich die Sounds vom Dubstep-Set sind, aber die Hi-Hat ist einfach zu vergessen.
Interessanterweise hab ich auf der Hi-Hat ein paar schnelle Triolen manchmal reingespielt, diesen Extraschlag bei den Triolen hört man interessanterweise manchmal....wtf?! ^^

Das stimmt dann doch was mit der Midi-Kennzeichnung nicht oder? Wie kann ich sichergehen, dass der Song am PC genauso klingt wie auf dem Modul, bzw. was muss ich ändern?
Das ist wirklich ärgerlich.

Brauch ich dafür wirklich zwingend eine Software am PC, die die MIDI-Signale richtig umwandeln, oder ich zumindest nachbessern kann? Und wenn ja, warum sind die Beckensounds, Snare und Bass von Vornherein richtig?
 
lightsrout
lightsrout
Registrierter Benutzer
Zuletzt hier
14.06.21
Registriert
06.09.08
Beiträge
1.973
Kekse
1.958
Ort
Wien
Das mit den Monopads GLAUBE ich, ich habs nicht überprüft. Es wär aber sinnvoll weil du dann keine anderen Kabel bräuchtest wenn du zB mal schnell ein Stereopad gegen ein Monopad tauschen wolltest.

Ich versteh nicht genau was du überspielt hast. Midi-Noten? oder Audio-Material? Wie klingt eine alte Autohupe?

Wenn du nur Midi überträgst ist es total egal welche Sounds du am Modul einstellst, es werden nur Tonhöhe(in dem Fall Pad), Anschlag und Länge übertragen. Die Sounds kommen dann von einem Programm auf deinem PC, zum Beispiel aus einem Sampler.

Wenn du willst das es am PC gleich klingt solltest du einfach den Stereo-Out des Moduls aufnehmen. Interface hast du ja oder?
 
A
Adam_Filth
Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
04.09.11
Beiträge
178
Kekse
105
Ort
Regau
Hm, na ich hab den recordeten Song einfach mit der Software überspielt, das ist dann eine mid.-Datei, also MIDI, kann trotzdem angehört werden, auch ohne zuerst zuerst durch ein Programm zu rattern, wobei eben alles Sounds passen, bis auf die Hi-Hat.
Das ganze klingt dann so (ab 1:10):
https://docs.google.com/a/stud.sbg.ac.at/file/d/0B_tZhSBtolfDRmNXT1IwOTF0S1U/edit

Aber ja, in Zukunft werd ich wohl eher direkt am Laptop aufnehmen, einfach mit Audacity. Dann hab ich die Audiospur vom angesteckten Ipod wahrscheinlich auch gleich dabei und muss nichts zusammenschneiden.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben