Kawai ES100 brummt am Kopfhörerausgang

von Zeugschläger, 20.11.16.

Sponsored by
QSC
  1. Zeugschläger

    Zeugschläger Registrierter Benutzer

    Im Board seit:
    26.01.15
    Zuletzt hier:
    4.08.18
    Beiträge:
    75
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 20.11.16   #1
    Moin,

    nach langer Überlegung habe ich mir vor etwa zwei Wochen ein Kawai ES100 gekauft. Das hat einen echten MIDI-Anschluss, der mir wichtig ist. Ganz zufrieden bin ich nicht. Manche Tasten 'klicken' etwas und insgesamt ist die Klaviatur relativ/sehr laut. Gut, es ist ein Stage-Piano und da wird sowas normalerweise von den Lautsprechern übertönt.

    Aber mir ist vor zwei Tagen aufgefallen, dass es im Kopfhörer brummt, selbst wenn es ausgeschaltet ist. Das ist das Netzbrummen, ist mir aber vorher nicht aufgefallen. Kann da was kaputt gegangen sein, so dass das Brummen jetzt durchkommt oder war das eher von Anfang an und es ist mir nur nicht aufgefallen? Wenn ich den Metallring des Klinkeadapters anfasse, ist das Brummen weg. Da erde ich wohl mit meinem Körper das Piano, so dass das Brummen verschwindet. Kennt jemand das Problem? Ist das eben so oder ist da was kaputtgegangen?
    Das Brummen ist lautstärkeunabhängig.

    Viele Grüße,
    Zeugschläger
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  2. Gast 2351

    Gast 2351 Gesperrter Benutzer

    Im Board seit:
    10.03.16
    Beiträge:
    459
    Zustimmungen:
    67
    Kekse:
    514
    Erstellt: 20.11.16   #2
  3. Zeugschläger

    Zeugschläger Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.15
    Zuletzt hier:
    4.08.18
    Beiträge:
    75
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 20.11.16   #3
    Hat nichts gebracht. Wie sollte das etwas ändern?
    Wofür soll das gut sein? Das hat einen HF-Filter, aber das Brummen ist Netzfrequenz, also tief(st)es NF.
    --- Beiträge zusammengefasst, 20.11.16 ---
    Habe ich nicht, aber der sollte zum Brummen wirklich nichts beitragen.
    Die Lautsprecher rauschen ganz leicht, aber ein Brummen habe ich da noch nicht gehört. Außer natürlich, wenn ich die tiefen Tasten drücke :D
     
  4. Claus

    Claus MOD Brass&Keys - HCA Tp Moderator HCA

    Im Board seit:
    15.12.09
    Beiträge:
    10.399
    Zustimmungen:
    3.696
    Kekse:
    45.166
    Erstellt: 20.11.16   #4
  5. Zeugschläger

    Zeugschläger Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.15
    Zuletzt hier:
    4.08.18
    Beiträge:
    75
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 24.11.16   #5
    Wo soll denn da eine Schleife entstehen? Ich habe einen Netzstecker, leider ohne Schutzleiter. Ich kenne das von meinem Laptop. Wenn der ohne Schutzleiter angeschlossen ist, brummt es auch im Kopfhörer, mit Schutzleiter nicht mehr. Den Schutzleiter kann ich beim Piano nicht nachrüsten.

    Gestern war das Brummen aber kaum zu hören. Ich weiß nicht, ob das wirklich unterschiedlich laut ist oder ob meine Ohren nur unterschiedlich empfindlich sind.
     
  6. klicki

    klicki MOD Klavier & D-Piano Moderator HFU

    Im Board seit:
    16.04.08
    Zuletzt hier:
    19.10.18
    Beiträge:
    2.780
    Ort:
    Holstein
    Zustimmungen:
    480
    Kekse:
    3.773
  7. Gast 2351

    Gast 2351 Gesperrter Benutzer

    Im Board seit:
    10.03.16
    Beiträge:
    459
    Zustimmungen:
    67
    Kekse:
    514
    Erstellt: 24.11.16   #7
    Diese Frage wird dir abschließend nur ein Elektriker beantworten können, den du in deine Wohnung bestellst.
    Hier aus der Ferne wird man dir nur grobe Tipps geben können, um das Problem anzugehen...
     
  8. TaTu

    TaTu Registrierter Benutzer

    Im Board seit:
    18.01.15
    Beiträge:
    1.806
    Ort:
    In the middle of nowhere (zwischen HH/HB)
    Zustimmungen:
    2.331
    Kekse:
    5.402
    Erstellt: 24.11.16   #8
    Elektriker? Bist du dir da sicher? :confused: Ich will ja nichts sagen, aber ich glaube nicht, das mein Haus und Hof Elektriker da Ahnung von hat. Mit solchen Problemen würde ich mich eher an meinen Lieblings Musikdealer wenden. Das ist aber auch noch so ein Laden, der alles macht. Von Verkauf, über PA Verleih, bis Reparatur, bis zu: was weiß ich nicht noch alles.

    Lg, TaTu
     
  9. McCoy

    McCoy HCA Jazz & Piano Ex-Moderator HCA

    Im Board seit:
    28.04.05
    Zuletzt hier:
    22.10.18
    Beiträge:
    8.928
    Ort:
    Süd-West
    Zustimmungen:
    5.112
    Kekse:
    74.884
    Erstellt: 25.11.16   #9
    Ich kenne Brummschleifen nur in dem Fall, daß man zwei Geräte, die mit Netzstecker und Schutzleiter am Stromnetz angeschlossen sind - z.B. per Klinkenkabel - verbindet und dadurch über Schutzleiter und Abschirmung einen Massekreis herstellt, der wie eine Antenne die Frequenz des Stromnetzes einfängt und an den Verstärker/Lautsprecher weitergibt. Wenn man dann per galvanischer Trennung an der Abschirmung des Klinkenkabels den Kreis unterbricht, ist der Brumm weg. Manche Leute unterbrechen den Kreis auch, indem sie den Schutzleiter am Netzstecker abklemmen, aber das ist gefährlich, das sollte man nicht tun.

    Oder so ähnlich ... :o (bin ja auch kein Elektr ... iker)

    Aber so, wie ich das verstanden habe, trifft dieser Fall gar nicht zu, oder ist das Kawai noch durch irgendein Kabel an ein anderes Gerät mit Netzstecker angeschlossen (per Klinke an ein Mischpult, per Midi-Kabel an den Rechner o.ä.)?

    Nee, das können wir evtl, auch im Board, da gibt es ein spezielles Sub dafür (da habe ich mein Halbwissen nämlich auch her :D ):
    https://www.musiker-board.de/forum/elektrik-und-mechanik.417/

    Ich frage mal bei den Mods nach, ob man den Thread evtl. verschieben kann.

    Viele Grüße,
    McCoy
     
  10. Tonsortierer

    Tonsortierer Registrierter Benutzer

    Im Board seit:
    31.03.15
    Beiträge:
    1.128
    Ort:
    Gemeinde Malsch
    Zustimmungen:
    1.893
    Kekse:
    6.934
    Erstellt: 25.11.16   #10
    Moin,
    kurz vorab. Ich gehöre zur Elektro Fraktion. :D
    Muss aber nichts heißen.

    Also, zum mitschreiben: dein Keyboard hängt solo am Netz. Ohne angeschlossenen Verstärker, Mischpult, PC, Laptop, was weiß ich.

    Nur der zwei Polige eurostecker ist mit dem Netz verbunden.

    Ist das so korrekt?

    Probiere das Board mal in einem anderem Haus aus, Probenraum etc.
    Probiere ein anderes board bei dir zuhause aus.

    Falls dein board überall brummt, und es vorher nicht so war, muss es wohl zum Händler.

    Da wird dir auch ein Elektriker im Haus nicht viel helfen können.

    Eventuell drückt über das Netz etwas rein, oder oder oder...

    Anderer Hörer mal probiert?

    Eine Erde legst du bitte nicht. Das Gerät ist darauf ausgelegt (SK2) das es ohne Erde betrieben werden kann/darf. Also muss es auch so gehen.

    Eventuell könntest du mal ne DI Box dazwischen setzen.

    Das ist was mir jetzt auf die schnelle einfällt. Vielleicht hat einer der Kollegen noch ne Idee...

    Mfg Toni
     
  11. Zeugschläger

    Zeugschläger Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.15
    Zuletzt hier:
    4.08.18
    Beiträge:
    75
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 25.11.16   #11
    Ja. Kopfhörer und Pedal sind halt noch dran, aber nicht am Netz.
    Geht nicht. Ich habe nur eins und das ist mir mit 15kg und über 600€ zu schwer und zu teuer für's Fahrrad. ;)
    Nein. Wie gesagt, das gleiche tritt am Laptop auf und das Brummen ist weg, wenn ich ans Metallgehäuse fasse und ihn damit über mich erde oder halt den Stecker mit Schutzleiter verwende.
    Hatte ich auch nicht ernsthaft vor.
     
  12. Tonsortierer

    Tonsortierer Registrierter Benutzer

    Im Board seit:
    31.03.15
    Beiträge:
    1.128
    Ort:
    Gemeinde Malsch
    Zustimmungen:
    1.893
    Kekse:
    6.934
    Erstellt: 25.11.16   #12
    Verständlich. Nimm mal ne kabeltrommel und such mal ne Steckdose aus einer anderen Ecke vom Haus. Vielleicht auch mal vom Nachbarn. Das kannst du probieren.

    guut.:great:

    Letzte Idee, nimm mal Pedal raus und einfache Kopfhörer. Das mit dem
    Laptop hab ich zur Kenntnis genommen, Netzteil dran am Laptop?

    Ansonsten Händler befragen. Es sollte nicht Brummen.

    Messe mal mit einem Multimeter zwischen einer Steckdosen Erde und dem
    Metall Gehäuse. Auf mv stellen. Es sollte nichts zu messen sein.

    Kannst du mal ne di Box probieren? Eventuell irgendwo ausleihen oder auf eBay ne einfache zum testen schießen.

    Ansonsten gehen mir die Ideen aus. (Wie fit bist du in Elektronik? Fernab jeder sinnhaftigkeit, kannst du vileicht was löten, praktisch ne DI im Eigenbau. Aber das ist dann wirklich Murks. Da muss dann auch ein Spezi für den Schaltplan her. In Audio Schaltungen bin ich nicht firm genug um mal eben aus dem Handgelenk was zu entwickeln. Das können andere besser...)
     
  13. SIMONE007

    SIMONE007 Registrierter Benutzer

    Im Board seit:
    25.11.16
    Zuletzt hier:
    23.12.16
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 25.11.16   #13
    Der LINE-IN-Eingang der Kawai-Digis (auf der Rückseite) ist sehr empfindlich, da keine Lautstärkeregelung vorhanden ist. Der Pegel steht also quasi immer auf maximaler Lautstärke.

    Wenn dort noch das Aux-Kabel vom Anschluss Deines Notebooks o.ä. drinsteckt, hörst Du es als Brummen im Kopfhörer.
     
  14. Zeugschläger

    Zeugschläger Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.15
    Zuletzt hier:
    4.08.18
    Beiträge:
    75
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 29.11.16   #14
    Ich habe keine Ahnung, was los war, aber das Brummen ist seit einiger Zeit weg. Ich hatte die Theorie, dass es anfängt zu brummen, wenn es zu lange am Netz hängt, aber auch das war es nicht. Vielleicht war noch irgendein Gerät an der Steckdose angeschlossen, das irgendwie gestört hat. Ich konnte das Brummen nicht mehr reproduzieren und hoffe mal, dass es jetzt dauerhaft weg ist.
    Danke für die Hilfe und ich hoffe, dass das hier bei dem Thema meine letzte Nachricht war :)
     
  15. Tonsortierer

    Tonsortierer Registrierter Benutzer

    Im Board seit:
    31.03.15
    Beiträge:
    1.128
    Ort:
    Gemeinde Malsch
    Zustimmungen:
    1.893
    Kekse:
    6.934
    Erstellt: 29.11.16   #15
    Je nachdem wie die Kopfhörer Endstufe aufgebaut ist, könnten es auch Einstrahlungen gewesen sein. Das bekannte Dack dack dack der Handys. WLAN, Radiowecker, außen Thermostate...
    Im Funksprecktrum geht soviel ab, dass ich mich manchmal echt wundere das da überhaupt noch was geht.

    Ich kann zwar nicht erklären warum es mit dem Finger an Masse WEG WAR, aber möglich ist alles.

    Wenn es weg ist, ist doch super.
     
  16. Zeugschläger

    Zeugschläger Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.15
    Zuletzt hier:
    4.08.18
    Beiträge:
    75
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 29.11.16   #16
    Wie gesagt, das ist beim Laptop genauso. Das wird wohl irgendwas mit dem Potential zu tun haben. Mit dem Körper bildet man eine Masse, die irgendwas Schwingendes auf ein festes Potential legt. So erkläre ich mir es zumindest, weil ja der Schutzleiter den selben Effekt hat.
     
  17. Tonsortierer

    Tonsortierer Registrierter Benutzer

    Im Board seit:
    31.03.15
    Beiträge:
    1.128
    Ort:
    Gemeinde Malsch
    Zustimmungen:
    1.893
    Kekse:
    6.934
    Erstellt: 29.11.16   #17
    Gut möglich das der Ausgangstransitor durch Einstrahlung zum schwingen angeregt wurde, der Kondensator das nicht mehr schlucken konnte und es so rausgekommen ist. Aber alles nur Mutmaßung.
     
Die Seite wird geladen...

mapping