Kein Ton aus Cubase...

von LouisWu13, 21.01.16.

  1. LouisWu13

    LouisWu13 Registrierter Benutzer

    Im Board seit:
    21.01.16
    Zuletzt hier:
    26.03.18
    Beiträge:
    10
    Ort:
    Hamburg
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 21.01.16   #1
    Hallo Zusammen,

    dies ist mein erstes Posting in diesem Forum und ich bitte um Geduld, falls ich nicht auf Anhieb alle benötigten Infos geliefert haben sollte - auf gehts:

    Mein Problem kurz: mir gelingt es nicht, in Cubase über meine Midi-Tastatur einen Ton auf die Lautsprecher zu kriegen.

    Ich verwende Cubase Artist in der Version 8.0.36. Als Hardware wird ein Focusrite 6i6 verwendet und ein Arturia Keylab88, beide über USB an den Rechner (Windows 10, 8GB, i7) angeschlossen. Am Audio Out der Focusrite hängt ein Syrincs 220MT System. Als ASIO verwende ich ASIO4All. Als Soundkarte ist die Focusrite eingerichtet, die interne Soundkarte des Rechners ist deaktiviert.

    Das Problem lang: Soundwiedergabe aus Windowsprogrammen heraus funktioniert. Auch Stand-alone Musikprogramme (z.B. EZkeys oder Arturia Analog Lab) funktionieren (über ASIO4ALL).

    In Cubase ist es mir bisher nur gelungen, über eine VSTi-Instrumentenspur (Halion SE) über die Keypads des Arturia Keylab88 Sound aus den Lautsprechern zu bekommen; diese Pads sind auf Midikanal 10 vorkonfiguriert. Also, Sound über die Pads funktioniert /(Kanal 10), Sound über die Tastatur des Keyboards (Midikanal 1) funktioniert nicht. Seltsamerweise aber funktioniert das Keyboard, wenn ich die Mediabay öffne und ein VSTi - Instrument auswähle und die Mediabay im Vorhören-Modus ist. Wenn ich dann durch Doppelklick mit dem gewählten Instrument (bzw. Preset) eine neue Instrumentenspur in Cubase erzeuge, dann kann ich über die Keyboard-Tastatur spielen solange die Mediabay geöffnet ist. Schließe ich die Mediabay, dann erfolgt über die Keyboard-Tastatur keine Tonwiedergabe.

    Mysteriös oder Anfängerfehler? Ich bitte um Feedback und Hilfestellung und sage erst mal Danke!

    Uwe Stahlhofen
     
  2. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    20.09.18
    Beiträge:
    2.011
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.463
    Kekse:
    14.991
    Erstellt: 21.01.16   #2
    Hi Uwe,
    ich bin zwar kein Cubase-User, aber die heutigen DAWs sind ja alle irgendwie ähnlich aufgebaut. Es kann sein, dass Du in der Selektorbox der aufzunehmenden Spur nicht die richtige Quelle eingestellt hast. Dort sollte MIDI erscheinen, bzw. auch die Kanalangabe. Das ist aber nur eine Idee.

    Ich habe vor nicht all zu langer Zeit eine Frage im Zusammenhang mit dem Anschluss eines Interfaces beantwortet, aus dem ich Dir ein Foto anfüge. Der Input-Selektor für die Spur befindet sich (bei Reaper) unter dem Meter (Left/grün). Vielleicht ist das bei Cubase auch so.


    [​IMG]

    Wenn Deine Signale des Keyboards dann zum Ausschlag des Meters führen, aber Du immer noch nichts hören kannst, überprüfe mal die Schaltzustände der Vorhör- und Monitorkontrolle (der kl. Button mit dem Lautsprecher). Übrigens kannst Du ggf. den Inputselektor nur verstellen, wenn die Spur aktiviert (armed) ist.

    Wie gesagt, ich nutze Cubase nicht, aber es gibt hier bestimmt hunderte Cubase-Anwender, die Dir sicher sagen, was Du falsch (oder noch nicht) gemacht hast.

    Viel Glück. ;-)
     
  3. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    20.09.18
    Beiträge:
    8.364
    Zustimmungen:
    3.731
    Kekse:
    17.234
    Erstellt: 21.01.16   #3
    Gute Problembeschreibung, liest man leider nicht oft.

    Im Moment würde ich eher sagen mysteriös bzw. verzwickt als Anfängerfehler.

    Zum Tipp meines Vorposters: In Cubase ist es egal, welcher MIDI-Kanal gewählt ist, bzw. kann man den Eingangskanal nicht im Inspector wählen, das Auswahlfeld bezieht sich auf den Kanal der an den Ausgang (physikalischer MIDI-Ausgang oder virtuelles Instrument/virtueller Effekt) sendet, empfangen wird erstmal auf allen Kanälen. Das ist also, leider, nicht die Ursache des Problems.
     
  4. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    19.09.18
    Beiträge:
    5.710
    Ort:
    Erfurt
    Zustimmungen:
    703
    Kekse:
    7.589
    Erstellt: 21.01.16   #4
    So 'nen input selector gibts bei Cubase nicht, da man da nach alter Väter Sitte sich vorher überlegt, was für eine Spur man einrichtet.:D
    OK, fangen wir beim Klang an: Wrum benutzt du für das Focusrite nicht den entsprechenden ASIO-Treiber? ASIO4all ist eine Notlösung.
    Hast du unter VST-Verbindungen(F4) Eingangs- und Ausgangsbusse angelegt?
    Hast du eine MIDI-Spur im Arrangement angelegt?
    Hast du im Instrumentenrack(F11) ein Instrument geladen, und dann in der MIDI-Spur dieses Instrument als Ausgang gewählt?
    Oder,
    Hast du eine Instrumentenspur angelegt?
    Um den Eingangskanal deine MIDI-Signals brauchst du dir erstmal keine Schale zu machen, da Cubase erst mal omni aufnimmt.

    Und gaaanz wichtig, bevor dich hier schlauere Leute abmahnen: Zieh dir erst mal in Ruhe das Handbuch, zumindest das getting started rein. Für die ganzen faulen Mitbürger gibts auch im Netz unzählige Videos.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  5. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    20.09.18
    Beiträge:
    8.364
    Zustimmungen:
    3.731
    Kekse:
    17.234
    Erstellt: 21.01.16   #5
    Auch nach nochmaligem Lesen der Problembeschreibung komme ich zu keiner möglichen Lösung. Da muss jemand anderes der Geistesblitz treffen.

    Eigentlich kann es nicht wirklich etwas damit zu tun haben, aber wie hast Du den ControlRoom konfiguriert bzw. ist dieser überhaupt aktiv?
    --- Beiträge zusammengefasst, 21.01.16 ---
    @Pfeife Ich lehne mich mal weit aus dem Fenster und behaupte, dass der TE bisher, wenn man nach seiner Beschreibung geht, alles richtig gemacht hat. Na ja, bis auf die Verwendung des ASIO4all, aber dies hat mit Sicherheit nichts mit dem Problem zu tun.
     
  6. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    19.09.18
    Beiträge:
    5.710
    Ort:
    Erfurt
    Zustimmungen:
    703
    Kekse:
    7.589
    Erstellt: 21.01.16   #6
    @ Signalschwarz Auch wenn die Erklärung zu schön einfach wäre, daß der Controll Room nicht richtig konfiguriert ist, muß ich dir die Idee leider vermiesen: Artist hat selbigen nicht.
    @LuisWU13 Ist es ganz sicher, daß bei Verwendung der keypads wirklich der sound, den du gehört hast, aus dem Halion SE kam?
     
  7. PlanNine

    PlanNine Registrierter Benutzer

    Im Board seit:
    28.01.13
    Zuletzt hier:
    20.09.18
    Beiträge:
    361
    Zustimmungen:
    69
    Kekse:
    211
    Erstellt: 21.01.16   #7
    Benutze Youtube.
    Nach, Midi keyboard an cubase anschliessen, suchen.
    Wenn das ergebniss nicht passt. Variiere die suchbegriffe, denke dir selber welche aus.
     
  8. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    20.09.18
    Beiträge:
    8.364
    Zustimmungen:
    3.731
    Kekse:
    17.234
    Erstellt: 21.01.16   #8
    Haha, markieren läuft bei Dir nicht. :D

    Du Chuft. Stimmt ja, den gibt's ja in den kleineren Varianten gar nicht. Na ja, wahr auch mehr ein Klammern an den Strohhalm. ;)
     
  9. LouisWu13

    LouisWu13 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.16
    Zuletzt hier:
    26.03.18
    Beiträge:
    10
    Ort:
    Hamburg
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 22.01.16   #9
    Hallo, liebe Leute!

    vielen Dank für die raschen Antworten, die mir Morgen viel zum Nachforschen aufgegeben: Routing, natives ASIO des Focusrite und vor allem "Midispur"!

    Ich bin eigentlich ein extremer RTFM - Typ, da aber vorher in einer ähnlichen Konfiguration (Steinberg UR44, das steht jetzt woanders und Roland Juno Stage) immer alles auf Anhieb funktioniert hat, stand ich hier echt auf dem Schlauch... der entscheidende Unterschied allerdings: mit der neuen Konfiguration starte ich jetzt in Cubase immer ein" leeres" Projekt, während ich vorher immer ein Midi-Template verwendet habe (don't know why).

    Danke Euch allen, insbesondere "Pfeife", ihr seid toll!
     
  10. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    19.09.18
    Beiträge:
    5.710
    Ort:
    Erfurt
    Zustimmungen:
    703
    Kekse:
    7.589
    Erstellt: 22.01.16   #10
    Na, das liest sich ja wie 'ne Steilvorlage für DEN Cubase-Tip in allen Lebenslagen: preferences löschen!
    @Signalschwarz Das markern üb' ich noch.:D
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. unifaun

    unifaun Registrierter Benutzer

    Im Board seit:
    17.04.07
    Zuletzt hier:
    20.09.18
    Beiträge:
    2.013
    Ort:
    Breuna
    Zustimmungen:
    291
    Kekse:
    4.042
    Erstellt: 22.01.16   #11
    Ein Hauptproblem könnte aber auch die der Scarlett beiliegenden Software "MixControl" sein, die ein umfangreiches Routing ermöglicht, aber auch erst einmal konfiguriert werden will.

    Damit kann man auch wie im ControlRoom der großen Cubase-Version umfangreiche Monitormischungen erzeugen.

    Am besten befasst du dich mal mit dem Handbuch der Scarlett und der MixControl.
     
Die Seite wird geladen...

mapping