Kein wirklich Cleaner Sound auf Röhrenamp

von CJLeStrahlemann, 04.12.07.

  1. CJLeStrahlemann

    CJLeStrahlemann Registrierter Benutzer

    Im Board seit:
    31.08.06
    Zuletzt hier:
    22.12.07
    Beiträge:
    36
    Ort:
    Dorsten in NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.12.07   #1
    Hallo habe ein Problem:
    Habe mir vor kurzem ein Röhrentopteil gekauft.
    http://www.george-dennis.cz/pages/theblue.htm
    George Dennis The Blue 100W

    Nur irgendwie bekomm ich es im Proberaum einfach nicht hin einen gescheiten Clean Sound darüber zu spielen.
    Es kann auch nicht an dem Lautsprecher liegen da ein anderes Top sich wunderbar darauf anhört.
    Der Sound ist immer leicht kratzig.
    Wenn man dann lange genug an den Reglern gedreht hat, geht es zwar, aber dann hört sich der verzerrte Sound einfach nur noch schlecht an.

    Kann das an den Röhren liegen das die Ausgewechselt werden müssen?
    Ist ja an sich nicht so schlecht das Teil und es wundert mich wieso der Amp so schlecht klingt.
    Mein Marshall MG 100 DFX 100W Transistor Verstärker Combo klingt richtig gut nur mit dem blauen gehts halt nicht.
    Weiß vielleicht irgendjemand woran das liegen könnte?
    Danke für jede Antwort!
     
  2. PsychedelicFunk

    PsychedelicFunk Registrierter Benutzer

    Im Board seit:
    08.10.07
    Zuletzt hier:
    19.08.14
    Beiträge:
    220
    Zustimmungen:
    8
    Kekse:
    855
    Erstellt: 04.12.07   #2
    mmh....wie weit reist du das teil den auf? vlt. setzt ja schon die endstufen verzerrung leicht ein? weis ich mir aber nicht richtig vorstellen kann bei einem 100watt top ... mal ganz doof gefragt hast du auch den richtigen kanal angewählt?? also clean und nich crunch? Und wieso klingt dein zerr sound schlecht wenn du im clean kanal rum drehst? O _ o die kanäle sind doch sepperat geregelt!

    Lg Max
     
  3. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    9.771
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 04.12.07   #3
    Ist bei meinem amp auch so, der cleankanal übersteuert extremst schnell.

    Abhilfe schafft hier leichtes zurückdrehen des volumepotis an der Gitarre ;)
     
  4. Bannockburn

    Bannockburn Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    3.07.15
    Beiträge:
    899
    Ort:
    Kurpfalz
    Zustimmungen:
    77
    Kekse:
    9.388
    Erstellt: 04.12.07   #4
    Eben... kann mir das irgendwie grade nicht ganz vorstellen... der cleane Sound sollte eigentlich keinen Einfluss auf den verzerrten haben.
    Ganz blöd gefragt: Hast du den kanal auch mal umgeschaltet? ^^

    Und vor allem: Hast du das Teil nicht mal angespielt vor dem Kauf? War es neu oder gebraucht?
     
  5. the_priest

    the_priest Registrierter Benutzer

    Im Board seit:
    18.12.06
    Zuletzt hier:
    26.11.13
    Beiträge:
    998
    Ort:
    Leipzig
    Zustimmungen:
    6
    Kekse:
    2.537
    Erstellt: 05.12.07   #5
    meine frage: war das denn schon immer so, oder hat sich das geändert, sprich, war er schonmal in gleichen einstellungen clean? wenn nicht könnte es sein, dass du für deine ansprüche den falschen amp gewählt hast.
    das mit dem kratzigen sound hört sich für mich auch eher nach einer grundeigenschaft des amps an, als ein fehler, besonders, weil das teil ja El34 in der endstufe hat. allgemein ist es üblich, das diese röhren ein wenig kratzigen sound verursachen, auch britscher sound genannt.
     
  6. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 05.12.07   #6
    Das ist unsinn, die EL34 ist ziemlich linear, auch ohne grobe Gegenkopplung. Kratzig ist da garnichts.
     
  7. CJLeStrahlemann

    CJLeStrahlemann Threadersteller Registrierter Benutzer

    Im Board seit:
    31.08.06
    Zuletzt hier:
    22.12.07
    Beiträge:
    36
    Ort:
    Dorsten in NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.12.07   #7
    OK erstmal danke für alle antworten.
    Habe den Amp gebraucht für 150euro gekauft.

    Ich bin natürlich auf dem Clean channel und habe den Verstärker auch ziemlich aufgedreht.
    Ich spiel allerdings nur über den clean Channel und mit einem Effektgerät.
    Also die Amp Kanäle wechsel ich nicht.
    Habe es natürlichn auch schonmal direkt in den Amp probiert aber das hatte auch kein besseres Ergebnis.

    Ich sag mal so für nen gescheiten Verzerrten Sound muss man die mitten und den Bass regeler ziemlich weit hochdrehen. Dann klingt aber der cleane überhaupt nihct mehr clean.
    Wenn man aber clean will dreht man die höhen mitten und contour ziemlich hoch Bass fast gar nicht dann geht es bzw ist akzeptabel.
    Nur ist ja irgendwie komisch weil auf dem Marshall kann ich auch mit dem Effektgerät ganz locker schönen Sound entlocken.

    Klingt schon alles dumpf und vllt auch übersteuert.
     
  8. Bannockburn

    Bannockburn Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    3.07.15
    Beiträge:
    899
    Ort:
    Kurpfalz
    Zustimmungen:
    77
    Kekse:
    9.388
    Erstellt: 05.12.07   #8
    Achso... na das mit der externen Zerre erklärt zumindest mal das eine Problem ;)
    Ja, da kann man wohl eher wenig machen, es kann durchaus sein, dass ein Amp einfach nicht mit bestimmten Zerrpedalen harmoniert.
    Marshall-Amps klingen dagen - wie du ja selbst gemerkt hast - eigentlich immer recht gut mit externer Zerre.

    Vielleicht wenn du die Zerre im Crunch-Kanal verwendest? Dann könntest immerhin den EQ getrennt regeln, auch wenn du 2x treten musst, um umzuschalten.

    Oder du hängst noch einen externen EQ vor den Amp... muss aber nicht unbedingt helfen.

    Ist halt die Frage, ob du da jetzt Geld in Extrageräte stecken willst, wenn es vielleicht eher was bringen würde, irgendwann einen Amp zu kaufen, der dir auch in beiden Kanälen gefällt...
     
  9. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 05.12.07   #9
    Frage: Verzerrt er auch wenn du WIRKLICH leise spielst (Volume auf 2)?
     
  10. Forin

    Forin Registrierter Benutzer

    Im Board seit:
    19.06.07
    Zuletzt hier:
    17.08.13
    Beiträge:
    58
    Ort:
    Austria
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 06.12.07   #10
    Ist das ein MultiFX das du hier vor dem Amp verwendest?

    wenn Ja:
    versuch mal den Output an dem MultiFX zurückzunehmen und am Verstärker mehr aufzudrehen

    es könnte auch sein, dass der Verstärker einfach nicht mit deinen, auf den Marshall getrimmten Sounds zurechtkommt... in diesem Fall müsste man die auf den neuen Amp abstimmen.
     
  11. CJLeStrahlemann

    CJLeStrahlemann Threadersteller Registrierter Benutzer

    Im Board seit:
    31.08.06
    Zuletzt hier:
    22.12.07
    Beiträge:
    36
    Ort:
    Dorsten in NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.12.07   #11
    Ja es ist ein Multieffektgerät.
    Und wenn ich leise spiele ist der Sound auch OK nur das die Lautstärke dann so gering ist das ich auch einen 30W Verstärker nehmen könnte.
    Na gut ich gehe dann mal eher davon aus das der Amp einfach nicht mit dem Effektgerät Harmoniert müssen wir dann halt mal gucken wie wir das regeln.
    Trotzdem nochmal danke an alle!
     
  12. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 08.12.07   #12
    Redest du hier von Einstellungen am Amp oder am Effektgerät?

    Warum spielst du nicht über den Amp verzerrt und Clean übers Effektgerät?
    Cleansound schön einstellen und fürs Verzerrte eben das FX schnell auf Bypass schalten und den Channel am Amp wechseln...

    Ich kann mir kaum vorstellen, dass sich der Amp schlechter als ein Multi anhört.
     
  13. CJLeStrahlemann

    CJLeStrahlemann Threadersteller Registrierter Benutzer

    Im Board seit:
    31.08.06
    Zuletzt hier:
    22.12.07
    Beiträge:
    36
    Ort:
    Dorsten in NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.12.07   #13
    Ich meine die Einstellungen am Topteil.
    Ist mir schon klar das es so wie du sagst auch gehen würde.
    Das Problem ist aber das wir nicht nur clean oder verzerrt spielen sondern auch mal andere effekte.
    Das müsste dann also immer erst auf dem Multieffekt umgeschaltet werden und dann auf dem Top.
    Sprich immer 2x treten für nen Effektwechsel.
     
Die Seite wird geladen...

mapping