Knistern/Knacksen aus dem Pickguard !?!

von pommes, 04.04.05.

  1. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 04.04.05   #1
    Moin

    ich habe gestern meinen Preamp aus dem Proberaum mit nach Hause genommen, weil ich fürs Recording demnächst ein bißchen "Köpfhörer-Spiel-Vorbereitung" machen wollte.

    Dabei ist mir beim Slap-Spiel aufgefallen, dass ich unregelmäßig ein Knistergeräusch im Sound habe.
    Hm, vielleicht Verzerrung?
    Gain runter - Problem blieb.
    Höhen raus - Problem blieb.
    Gesamtlaustärke runter (hätte ja auch ein Kopfhörerproblem sein können) - keine Änderung.

    Komisch war aber, dass es nur beim Slapspiel auftrat.

    Zufällig ist mir dann später aufgefallen, dass das Knistern kommt, wenn ich das Pickguard mit den Fingernägeln streife. Das passiert beim Slapspiel ja schonmal :D
    Also Saiten festgehalten, damit keine anderen Geräusche zu hören sind und mitm Fingernagel das Pickguard bearbeitet. Und tatsächlich, es liegt wirklich daran und ist 100%ig reproduzierbar.
    Das Geräusch ist im Proberaum sicher nciht störend, wäre beim Aufnehmen aber auf jeden Fall hörbar. Datt muss ja nich sein ...

    Habe das PG dann abgeschraubt - Problem beseitigt.
    Original PG drauf - Problem beseitigt.

    Da das Original aber weiß ist, kommt mir das nicht in die Tüte. Wenn schon sunburst Jazzbass, dann bitte auch mit tortoise brown PG :D

    Ich vermute irgend ne Induktionsscheiße durch ne Blöde Materialkombination in dem PG. Dass es an Kontakt zwischen PG und PU oder Elektrofachabdeckung liegt, kann ich ausschließen, da das auch auftritt, wenn ich das PG einfach nur auf das Griffbrett lege (zwischen Saiten und Hals) und dann den Fingernagel benutze.

    Jetzt meine Frage: Hat jemand von euch sowas schonmal gehabt? Ist das vielleicht wieder so ein bekanntes Problem mit "aftermarket hardware" wie dem anderen, billigen Pickguard, das mir bisher nur nicht bekannt war?
    Oder liegt das Problem vielleicht doch irgendwo anders? Kann man das mit Hausmitteln irgendwie beheben?

    Ideen und Kommentare einfach mal posten.

    ps.
    andere Fehlerquellen kann ich eigentlich ausschließen
    Ich ...
    ... war in unterschiedlichen Räumen (an unterschiedlichen Stromkreisen)
    ... habe verschiedene hochwertige Kabel benutzt
    ... habe verschiedene Kopfhörer benutzt (beides gute Sennheiser)
    ... habe beide Preamp-Ausgange probiert

    Macht alles keinen Unterschied.

    Danke,
    Pommes
     
  2. LeBass

    LeBass Registrierter Benutzer

    Im Board seit:
    10.12.03
    Zuletzt hier:
    12.11.10
    Beiträge:
    156
    Zustimmungen:
    0
    Kekse:
    80
    Erstellt: 04.04.05   #2
    Das hört siuch ja recht seltsam an. :confused:

    Aus welchem Material ist den das tortoise PG?
    Induktionskram kann ich mir eigentlich schlecht vorstellen, da ich z.B. werksseitig ein Aluschlagbrett montiert habe und sowas noch nicht hatte.
    Komisch, dass es beim Originalen nicht auftritt.

    Grüsse, LeBass
     
  3. pommes

    pommes Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 04.04.05   #3
    keine Ahnung, aus was das Ding gemacht ist

    irgend ein Kunststoff halt
    es sind nur 3 Schichten statt 5 Schichten wie beim Original

    und die Oberfläche kommt mir etwas glatter vor als beim Original

    es ist auf jeden Fall ein billiges Teil
    das Fender tortoise sollte ~40 EUR kosten, für das hier hab ich 13 bezahlt
     
  4. inXS

    inXS Registrierter Benutzer

    Im Board seit:
    05.11.04
    Zuletzt hier:
    1.04.08
    Beiträge:
    184
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    11
    Erstellt: 04.04.05   #4
    versuch mal irgendwie rauszufinden worin sich die beiden PGs unterscheiden.
    wenn nicht rufst halt beim leo f. persönlich an :D
    dann kannste ja schauen, ob du das gleiche pickguard aus dem gleichen material in deiner gewünschten farbe kriegst.
    musst halt selber wissen, ob sich der aufwand lohnt!
    viel glück dabei!
     
  5. slapstick

    slapstick Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    25.07.09
    Beiträge:
    492
    Ort:
    buxtehude
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 04.04.05   #5
    klingt jetzt vielleicht etwas blöde, aber vielleicht ich das tortoise pickguard aus nem anderem plastik hergestellt welches sich statisch auflädt, kennt ja, wenn wenn man ne plastikjacke anhatte und dann irgendwas berührt auf einmal knackst und piekst und man kricht nen schlag... :D
     
  6. pommes

    pommes Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 04.04.05   #6
    das meinte ich mit

    :D
     
  7. Aqua

    Aqua Mod Emeritus Ex-Moderator

    Im Board seit:
    22.08.03
    Zuletzt hier:
    28.07.06
    Beiträge:
    3.333
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    861
    Erstellt: 04.04.05   #7
    Trifft zwar nicht hundertprozentig zu, aber egal.
    Hast du schonmal das PG mit der Masse (Saiten, Brücke...etc.) verbunden, um zu schauen ob der Effekt dadurch weggeht?
     
  8. blackout

    blackout Registrierter Benutzer

    Im Board seit:
    29.11.03
    Zuletzt hier:
    31.05.15
    Beiträge:
    2.355
    Zustimmungen:
    5
    Kekse:
    3.102
    Erstellt: 04.04.05   #8
    vielleicht könnte man kupferfolie untendran kleben und dann erden oder sowas freakiges :D

    edit: aqua war schneller...
     
  9. pommes

    pommes Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 04.04.05   #9
    also wie beschrieben hatte ich es schon zwischen Saiten und Griffbrett (um Kontakt zur E-Fach Platte und PUs auszuschließen)
    dabei hatte das Ding 100%ig Saitenkontakt - aber es knisterte trotzdem bei Kontakt des Fingernagels

    edit: es ist übrigens auch nix mit statischer Aufladung meinerseits
    habe gerade die Heizung mittendrin mal berührt und auch Gummipantoffel an :D
     
  10. inXS

    inXS Registrierter Benutzer

    Im Board seit:
    05.11.04
    Zuletzt hier:
    1.04.08
    Beiträge:
    184
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    11
    Erstellt: 04.04.05   #10
    wie gesagt, vergleich das material!
     
  11. pommes

    pommes Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 04.04.05   #11
    und wie?
     
  12. Aqua

    Aqua Mod Emeritus Ex-Moderator

    Im Board seit:
    22.08.03
    Zuletzt hier:
    28.07.06
    Beiträge:
    3.333
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    861
    Erstellt: 04.04.05   #12
    Ich habe die Vermutung aufgestellt, dass im PG ferromagnetische Metalle verarbeitet sind und sie durch den Impuls deiner Hand anfangen zu schwingen und dadurch das Magnetfeld der Pickups beeinflußen, aber irgendwie beißt sich das mit deiner Aussage, das du das PG schon zwischen den Saiten und das Griffbrett geklemmt hattest.

    Hm, das ist ein schwieriger Fall!

    Könntest du mal was von diesen "Knistersound" aufnehmen? Eventuell was einprägsames damit eintrommeln? Vielleicht Bonanza.
     
  13. pommes

    pommes Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 04.04.05   #13
    da brauch ich nix prägnantes Klopfen

    das hörste auch so, wie ich meinen Finger bewege:

    Knister.mp3
    laut machen!

    das dumpfe zwischendurch ist, wenn ich das PU mitm Finger aus Versehen berühre (ist ein 1st take :D)

    edit: hab grad noch was rausgefunden:
    wenn ich das Neck-PU ausdrehe, hört man nichts mehr davon
     
  14. Aqua

    Aqua Mod Emeritus Ex-Moderator

    Im Board seit:
    22.08.03
    Zuletzt hier:
    28.07.06
    Beiträge:
    3.333
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    861
    Erstellt: 04.04.05   #14
    Echt freakig! :eek:

    Gibts das Geräusch auch, wenn du mit was anderen über das PG schrammelst? Oder tritt das nur beim kratzen von Fingernägeln auf den PG auf?
     
  15. pommes

    pommes Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 04.04.05   #15
    also bei der Fingerkuppe ist es deutlich leiser und nicht so regelmäßig

    ein Plek hört man gar nicht

    hast ne spezielle Idee, was ich testen soll?
     
  16. pommes

    pommes Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 04.04.05   #16
    20:29:19 [----] Aqua:
    aus welchen material sind fingernägel?

    20:29:44 [----] Pommes:
    horn?

    20:29:50 [----] Pommes:
    weiß nich

    20:30:32 [----] Pommes:
    aber horn bestätigt mir ein befreundeter Biologe

    20:30:36 [----] Pommes:
    gleich wie Haare

    20:30:48 [----] Aqua:
    da gibts doch nen bessern ausdruck für

    20:30:49 [----] Aqua:
    hm

    20:32:39 [----] Pommes:
    http://de.wikipedia.org/wiki/Fingernägel

    20:33:27 [----] Aqua:
    ah, kreatin

    20:34:40 [----] Aqua:
    und der effekt kommt besonders beim kratzen mit kreatin zur geltung?
    nimm mal alles was du hast und kratz damit rum...schlüssel, ringe, papier, pappe, kugelschreiber..etc.

    20:35:20 [----] Pommes:
    ok :)

    20:35:35 [----] Pommes:
    gleich is das PG durch :)

    20:35:43 [----] Aqua:
    hehe

    20:35:54 [----] Aqua:
    und kratz an verscheiden stellen auf den PG

    20:36:04 [----] Pommes:
    jo

    20:40:38 [----] Pommes:
    Plastikkuli: negativ
    Schraubendreher vorne: negativ
    Griff vom Schraubendreher (kunststoff): negativ
    Handyhülle: etwa wie Fingerkuppe
    Pinzette: positiv
    Papier: positiv
    klarsichtfolie: negativ
    Tesaband: negativ
    NiMH Akku pole : positiv
    NiMH Akku seiten (isoliert): negativ

    20:41:23 [----] Aqua:
    ok, diese ergebnisse kannst ja erstmal online stellen
     
  17. Barde

    Barde Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    27.11.16
    Beiträge:
    1.285
    Zustimmungen:
    0
    Kekse:
    315
    Erstellt: 04.04.05   #17
    boahr, geil ich kann helfen^^

    also ich hab das bei meinen auch mal gehabt... bei diesen wohl etwas billigeren Peavey, ich hatte den PG einfach abgenommen ordentlich mit alkohol gereinigt die Alufolie da unten erneuerten und seit dem kommt kein knistern mehr... musste mal schauen ob das bei dir auch funzt.
     
  18. pommes

    pommes Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 04.04.05   #18
    welche Alufolie?
     
  19. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 04.04.05   #19
    Versuch:
    Alufolie in Form des PGs ausschneiden, unter das PG legen und mit PG am Bass festschrauben - kannst ja so machen, daß die Folie 5mm vom Rand des PGs weg bleibt.
     
  20. Barde

    Barde Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    27.11.16
    Beiträge:
    1.285
    Zustimmungen:
    0
    Kekse:
    315
    Erstellt: 04.04.05   #20
    also bei mir is da folie dran... kP warum aber schaden tut se nich
     
Die Seite wird geladen...

mapping