Korg DTR1000/Probleme

von bassman Frank, 03.04.05.

  1. bassman Frank

    bassman Frank Guest

    Kekse:
    0
    Erstellt: 03.04.05   #1
    Hallo Kollegen,

    ich benutze den o.a. Tuner von Korg als Bass Tuner. Irgendwie habe ich aber Probleme damit, da der Tuner sich scheinbar von dem Geschrammel meiner Bandkollegen beeinflussen läßt. Das Teil reagiert, als ob ein Micro eingeschaltet ist (was er m.W. aber nicht hat). Das Teil ist insgesamt sehr unruhig. Hat einer von Euch solch ein "Problem" schon mal gehabt? Was kann ich tun?

    Danke für Eure Beiträge.

    Gruß

    Frank
     
  2. Cervin

    Cervin Helpful & Friendly User HFU

    Im Board seit:
    28.03.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    6.218
    Ort:
    NRW
    Zustimmungen:
    398
    Kekse:
    38.246
    Erstellt: 03.04.05   #2
    Die dinger von Korg haben glaub ich alle nen mic. für akkustische intrumente. Also liegst du garnicht so falsch ;-).
    Schau einfach mal ob du das ausschalten kannst
     
  3. 08/15

    08/15 Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    11.01.09
    Beiträge:
    301
    Ort:
    Remscheid
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 04.04.05   #3
    Bei meinem Korg schaltet das mic automatisch ab, sobald man eine Klinke in die Buchse steckt. Wenn das bei deinem nicht der Fall ist könnte vielleicht ein Kontakt der Klinkenbuchse lose/ab sein?! Habe allerdings auch ein anderes Modell als du.

    Gruß, 08/15
     
  4. wartemal

    wartemal Registrierter Benutzer

    Im Board seit:
    08.03.05
    Zuletzt hier:
    7.09.10
    Beiträge:
    116
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.04.05   #4
    servus,


    hab nen dtr 2000, aber der ist ähnlich. versuch doch mal die hinteren eingänge zu benutzen, das funktioniert (jedenfalls bei mir) einwandfrei(ist auch praktischer wenn das teil im rack steckt). oder steck da mal ein kabel rein, damit das mic abschaltet. wenn aber vorne der stecker steckt müsste das mic aber auch aus sein...lies doch mal in deinem handbuch nach...
     
  5. Holger Gast

    Holger Gast Produktspezialist LAG-Guitars

    Im Board seit:
    20.09.04
    Zuletzt hier:
    31.07.08
    Beiträge:
    102
    Zustimmungen:
    0
    Kekse:
    100
    Erstellt: 04.04.05   #5
    N'abend!

    Das ist ganz normal. Ich kann das zwar nicht physikalisch erklären, aber das hat irgendws mit dem Kabelwiederstand, Einstreuungen und irgendwie dem Stromnetz zu tun. Ein Techniker hat mir das mal erklärt, hab's aber nicht ganz gerafft... die Jungs von Korg müssten das doch wohl wissen: www.korg-guitar.de/forum - Die würde ich mal fragen, wenn du es genau wissen willst.

    Aber hauptsache: da ist nix kaputt oder so..
     
Die Seite wird geladen...

mapping