Korg M3r

von workstour, 24.12.05.

  1. workstour

    workstour Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    4.03.15
    Beiträge:
    451
    Ort:
    Bremen
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 24.12.05   #1
    Kennt sich jemand gut mit dem Korg M3r aus, besonders was Sysex angeht?
     
  2. maxdm

    maxdm Registrierter Benutzer

    Im Board seit:
    09.01.05
    Zuletzt hier:
    18.07.16
    Beiträge:
    42
    Ort:
    Bayern
    Zustimmungen:
    0
    Kekse:
    66
    Erstellt: 27.12.05   #2
    Hallo,

    was genau willst Du denn wissen ?
     
  3. workstour

    workstour Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    4.03.15
    Beiträge:
    451
    Ort:
    Bremen
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 27.12.05   #3
    Wie genau das mit dem Sysex funktioniert. Also: Ich habe eine Diskette mit Sounds für den M3R. Mit Cubase SX 3 will ich diese in dem Korg speichern. Es kommt auch ein Signal im Korg an, aber nicht die Sounds. Schlimmer noch Sounds speichern vom Korg in Cubase. Ich weiss, dass ich in Cubase Record drücken muss und im Korg den Dump auslösen. Funktioniert ja auch, nur wird das in Cubase wieder gelöscht, weil nix über MIDI aufgenommen wurde. Ich hab schon paar Editorprogramme ausprobiert, aber die taugen auch nix.
     
  4. maxdm

    maxdm Registrierter Benutzer

    Im Board seit:
    09.01.05
    Zuletzt hier:
    18.07.16
    Beiträge:
    42
    Ort:
    Bayern
    Zustimmungen:
    0
    Kekse:
    66
    Erstellt: 28.12.05   #4
    Hallo,

    also ich arbeite mit dem Programm "Midiox" wenn es um Sysex geht.
    Ich habe noch keine Besseres gefunden.
    Du kannst es kostenlos aus dem Internet dowloaden.

    Mit dem Cubase SX3 müßte es aber doch schon auch funktionieren.
    Vielleicht hast Du einen sog. Sysex-Filter aktiviert ?

    Seitens des M3r solltest Du auch mal den Global-Midi-Channel überprüfen.
    Es sollte der Midi-Channel 1 angezeigt werden.
    Auch das Midi-Filter für Exclusive-Midi-Daten sollte auf Enable stehen.

    Viel Erfolg !
     
Die Seite wird geladen...

mapping