Kristal Aufnahme Probleme

von sWaLTeR, 12.06.08.

  1. sWaLTeR

    sWaLTeR Registrierter Benutzer

    Im Board seit:
    12.06.08
    Zuletzt hier:
    14.06.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.06.08   #1
    Hallo zusammen,

    schonmal vorweg: Ich bin Neuling!! Also folgendes Problem: Ich habe bis jetzt immer Audacity für Gesangsaufnahmen verwendet, aber auf empfehlung habe ich mir mal Kristal geladen und installiert! Öffne ich Krital und versuche etwas aufzunehmen klingt meine stimme grässlich verzerrt und um ein vielfaches zu schnell!!!! Nehme ich über Audacity auf, klingt alles 1A! Woran liegt das? Irgenwelche Einstellungen falsch?

    danke schonma...

    gruß swalter
     
  2. cosmodog

    cosmodog Registrierter Benutzer

    Im Board seit:
    04.03.08
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.349
    Ort:
    bei Hannover
    Zustimmungen:
    138
    Kekse:
    13.803
    Erstellt: 12.06.08   #2
    Ich schätze, Du hast im Wafer das falsche Aufnahmegerät für die Spur gewählt.

    Es hängt davon ab, mit welchem Gerät Du aufnimmst. Ich kenne Dein Setup nicht, aber normalerweise sollte dort irgendein ASIO... stehen.

    Gruß

    Andreas
     
  3. sWaLTeR

    sWaLTeR Threadersteller Registrierter Benutzer

    Im Board seit:
    12.06.08
    Zuletzt hier:
    14.06.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.06.08   #3
    Hat sich schon erledigt, danke!! Hatte ASIO nicht drin!

    Besitze:
    - tBone SC-450
    - Behringer Eurorack UB 1002 ( mit dem ich nicht wirklich zurecht komme ) ^^
    - M Audiophile 2493

    Bin halt "noch" Neuling in dem Gebiet und muss mich ersmal in den ganzen Einstellungen zurecht finden! Was mich stört ist, dass der Control Panel für die Soundkarte auf Englisch ist...! Bis ich alles richtig eingestellt bekomme, wird wohl noch ein Weilchen dauern ;)

    Aber danke dir...meine Stimme ist schonma "relativ" gut zu hören!

    Gruß!
     
Die Seite wird geladen...

mapping