Kristal Aufnahme Probleme

  • Ersteller sWaLTeR
  • Erstellt am
S
sWaLTeR
Registrierter Benutzer
Zuletzt hier
14.06.08
Registriert
12.06.08
Beiträge
2
Kekse
0
Hallo zusammen,

schonmal vorweg: Ich bin Neuling!! Also folgendes Problem: Ich habe bis jetzt immer Audacity für Gesangsaufnahmen verwendet, aber auf empfehlung habe ich mir mal Kristal geladen und installiert! Öffne ich Krital und versuche etwas aufzunehmen klingt meine stimme grässlich verzerrt und um ein vielfaches zu schnell!!!! Nehme ich über Audacity auf, klingt alles 1A! Woran liegt das? Irgenwelche Einstellungen falsch?

danke schonma...

gruß swalter
 
Eigenschaft
 
cosmodog
cosmodog
Registrierter Benutzer
Zuletzt hier
04.12.22
Registriert
04.03.08
Beiträge
1.736
Kekse
16.703
Ort
bei Hannover
Ich schätze, Du hast im Wafer das falsche Aufnahmegerät für die Spur gewählt.

Es hängt davon ab, mit welchem Gerät Du aufnimmst. Ich kenne Dein Setup nicht, aber normalerweise sollte dort irgendein ASIO... stehen.

Gruß

Andreas
 
S
sWaLTeR
Registrierter Benutzer
Zuletzt hier
14.06.08
Registriert
12.06.08
Beiträge
2
Kekse
0
Hat sich schon erledigt, danke!! Hatte ASIO nicht drin!

Besitze:
- tBone SC-450
- Behringer Eurorack UB 1002 ( mit dem ich nicht wirklich zurecht komme ) ^^
- M Audiophile 2493

Bin halt "noch" Neuling in dem Gebiet und muss mich ersmal in den ganzen Einstellungen zurecht finden! Was mich stört ist, dass der Control Panel für die Soundkarte auf Englisch ist...! Bis ich alles richtig eingestellt bekomme, wird wohl noch ein Weilchen dauern ;)

Aber danke dir...meine Stimme ist schonma "relativ" gut zu hören!

Gruß!
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben