Laney amp rauscht gewaltig

  • Ersteller mobby_A
  • Erstellt am
M

mobby_A

Registrierter Benutzer
Zuletzt hier
30.03.14
Mitglied seit
25.11.03
Beiträge
15
Kekse
0
Greetings!!!!!!!!!!!!!!!!!!!

Hatte vor kurzem folgendes Problem:
Mein LC-50II hatte keine richtige Zerrung mehr da hab ich ihn mit meinen dad aufgemacht und nen Wackelkontakt behoben und die röhren unter einander getauscht. Zerrt wieder prima, nur leidedr nervt mich bei höheren lautstärken (eigentlich alles über Zimmerlautstärke) das rauschen. war vorher auch schon da! sind da die röhren bald fällig oder ist das normal. ist aber ziemlich extrem...

MoBbY
 
Fischi

Fischi

Mod Emeritus
Ex-Moderator
Zuletzt hier
26.02.21
Mitglied seit
18.08.03
Beiträge
6.251
Kekse
18.990
meinst du daß du die vorstufenröhren untereinander getauscht hast??? hast du noch die röhren drin, die mitgeliefert wurden??


tausch die wieder zurck. die röhre, die zum zerren verantwortlich ist, ist ne higrade röhre, die extra rauscharm ist ( afaik )
 
D

Doody

Registrierter Benutzer
Zuletzt hier
31.05.20
Mitglied seit
27.08.03
Beiträge
412
Kekse
136
Ort
Hamburg
Am wichtigsten ist die erste Preamp-Röhre. Wenn die schon rauscht, dann wird das rauschen von den anderen Gainstages nur noch verstärkt...
 
K

Knox-Town

Registrierter Benutzer
Zuletzt hier
01.07.10
Mitglied seit
25.08.03
Beiträge
170
Kekse
2
also ich hab den LC-30II. hmmm also meiner zerrt einwandfrei doch wenn ich ihn nach ein paar minuten auf standby gestellt hab und danach dann einschalte kommt es manchmal vor dass wenn ich zu viel drive rein mach der amp so komische geräusche macht, so ab 7 oder so. ich denk das da die röhren einfoch noch nicht ganz warm sind.
sonst wüsst ich eigentlich nichts. achja also wie lange hast du den amp schon?
 
Der Konrad

Der Konrad

Registrierter Benutzer
Zuletzt hier
24.06.19
Mitglied seit
09.10.03
Beiträge
2.509
Kekse
923
Ort
Jena
Neue Röhren rein, da hilft wohl nix!!
 
Grottenolm

Grottenolm

Registrierter Benutzer
Zuletzt hier
09.08.13
Mitglied seit
31.08.03
Beiträge
303
Kekse
65
Ort
Wilder Süden
Hallo, ich hatte das Rausch-Problem mit meinem Laney-Amp auch! Lass mal die Vorstufenröhren durchchecken, bei mir war eine durchgeraucht.
 
E

E=Fb

Registrierter Benutzer
Zuletzt hier
26.01.04
Mitglied seit
19.10.03
Beiträge
2
Kekse
0
Hallo zusammen!

Ich habe das gleiche Problem mit meinem LC50 II.

Er rauscht unüberhörbar stark, aber nur im lead-kanal (clean ist er volkommen still). Das Rauschen ist leicht unregelmässig, erinnert ein wenig an Regengeräusche im Inneren eines Autos.
Hinzu kommt, dass nur die linke Endstufenröhre glüht, und zwar leicht bläulich.

Liegt das Rauschen also (wie oben gesagt) an den Vorstufen- oder an den Endstufenröhren?

Dankeschön im Voraus!

Ciao

noch etwas: kann ich den Amp weiter benutzen, oder könnte er in seinem Zustand durch Gebrauch beschädigt werden?
 
K

Knox-Town

Registrierter Benutzer
Zuletzt hier
01.07.10
Mitglied seit
25.08.03
Beiträge
170
Kekse
2
macht das der amp egal wie hoch ihr den drive regler aufdreht?

bei mir ists so:
wenn ich den amp einschalte beginnt er im lead channel auch so komisch zu rauschen wenn ich den drive regler auf 7 und aufwärts hab, das hört aber nach ein paar minuten auf.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben