Laney LC15 knackt und rauscht ........

  • Ersteller mickyxxx
  • Erstellt am
mickyxxx

mickyxxx

Registrierter Benutzer
Zuletzt hier
30.03.15
Mitglied seit
03.06.06
Beiträge
347
Kekse
59
hi,

Hab vor kurzem nen Laney LC15 bei EBAY ersteigert,und hab leider ein Problem mir dem Amp.
Und zwar rauscht und knackt es aus der Box, und es klingt fast so, als wenn jemand eine alte Schallplatte gerade aufgelegt hat. Dabei ist es so, daß der Amp immer noch normal spielbar ist und die volle Lautstärke und Klang liefert, aber das Knacken in Spielpausen dann doch gut zu hören ist. Während man spielt, wirds durch die Gitarre verdeckt. Aber wenn man gerade nicht spielt ist es halt echt extrem.

Das Rauschen und knacken ist nicht regelmäßig und mal stäker und mal schwächer.
Z.b. grad eben hab ich 20min gespielt und hatt überhaupt keine Probleme.

Ein bischen rauschen bei aufgedrehtem Master ist ja normal,aber wie gesagt es ist halt manchmal echt extrem.Vor allem das knacken ist echt schlimm.

Sind das die Röhren oder andere Bauteile?????????

GRUSS
M
 
turbo-d

turbo-d

Registrierter Benutzer
Zuletzt hier
21.02.21
Mitglied seit
25.07.05
Beiträge
486
Kekse
790
hatte das mal bei einem peavey classic 30 der hat auch el84 röhren.
würde darauf wetten dass es an den röhren liegt! die el84 neigen oft zu nebengeräuschen.
 
mickyxxx

mickyxxx

Registrierter Benutzer
Zuletzt hier
30.03.15
Mitglied seit
03.06.06
Beiträge
347
Kekse
59
So der Amp ist jetzt grad wieder seit ca ner halben std an,und jetzt geht das knacken+rausch wieder los.
Anscheinend tritt es erst auf wenn der Amp schon für eine längere Zeit(15-20min) in Betrieb ist.
 
mickyxxx

mickyxxx

Registrierter Benutzer
Zuletzt hier
30.03.15
Mitglied seit
03.06.06
Beiträge
347
Kekse
59
@Turbo-d: Was genau meinst du mit Nebengeräuschen??Wurden diese stärker umso lauter du den Amp gemacht hast??? Das ist bei mir nähmlich nicht der Fall.

Auf keinenfall sind das normale Nebengeräusche der Röhren.
Meinst du die Röhren sind kaputt???
 
turbo-d

turbo-d

Registrierter Benutzer
Zuletzt hier
21.02.21
Mitglied seit
25.07.05
Beiträge
486
Kekse
790
nein das hat mit der lautstärke nichts zutun, das knacken und knistern bleibt immer gleich.
steck mal die beiden endstufenröhren um, einfach die sockel tauschen. vermutlich ist eine der röhren am ende.
 
mickyxxx

mickyxxx

Registrierter Benutzer
Zuletzt hier
30.03.15
Mitglied seit
03.06.06
Beiträge
347
Kekse
59
Das ist mein erster Röhrenamp und ich hab deshalb echt kaum Ahnung von Röhren usw.

Woran erkennt man ob die Röhren kaputt sind ???Leuchten die dann nicht mehr??
Weil das tun sie zur Zeit noch alle.

Kann man die Röhren einfach aus dem Amp ziehen???

Kannst du mir noch sagen wieviel ohm ein Speaker haben muss damit er in den Laney passt. 8ohm,ist das richtig???
 
turbo-d

turbo-d

Registrierter Benutzer
Zuletzt hier
21.02.21
Mitglied seit
25.07.05
Beiträge
486
Kekse
790
das hat nichts damit zutun ob die röhren glühen oder nicht, daran kannst du nicht feststellen ob sie defekt sind bzw abgenutzt.
zieh einfach mal die el84 (die 2 grossen) röhren aus den sockeln und vertausche sie, das kann manchmal helfen.
wieviel ohm der laney hat kann ich dir nicht sagen, aber da es sich um einen combo mit eigenem speaker handelt sollte das schon von werk aus richtig eingestöpselt sein.
 
mickyxxx

mickyxxx

Registrierter Benutzer
Zuletzt hier
30.03.15
Mitglied seit
03.06.06
Beiträge
347
Kekse
59
wieviel ohm der laney hat kann ich dir nicht sagen, aber da es sich um einen combo mit eigenem speaker handelt sollte das schon von werk aus richtig eingestöpselt sein.

Nein,ich müsste die OHM Angabe wissen weil ich den Speaker wechseln möchte.
 
zwiebel777

zwiebel777

Registrierter Benutzer
Zuletzt hier
17.02.17
Mitglied seit
08.01.07
Beiträge
207
Kekse
52
genau das selbe problem hatte ich bei meinem vc30 (wirklich genau so wie du es beschreibst)
ich habe dann alle röhren gewechselt vor und endstufen.jetzt is alles inordnung:great:.
vom vc30 habe ich gehört das es da einige probleme bezüglich der röhren gab.ärgerlich:confused: sowas. darauf hatte mich der verkäufer bei musik town sogar hingewiesen.:rolleyes:
 
mickyxxx

mickyxxx

Registrierter Benutzer
Zuletzt hier
30.03.15
Mitglied seit
03.06.06
Beiträge
347
Kekse
59
Werd mal die Röhren wechseln.
 
speedkills

speedkills

HCA Elektrotechnik
HCA
Zuletzt hier
06.11.20
Mitglied seit
06.01.07
Beiträge
443
Kekse
1.594
Ort
GI
sind definitiv die el84! als ich meinen lc15 neu hatte und das mit den geräuschen los ging sagte unser gitarrist "ha, el84 oder? kenn ich von meinem vox" hattte ich abr lange nicht mehr, kann auch wenn ich drüber nachdenke keine regel feststellen.
derdaniel
 
mickyxxx

mickyxxx

Registrierter Benutzer
Zuletzt hier
30.03.15
Mitglied seit
03.06.06
Beiträge
347
Kekse
59
Welche Röhren kann ich denn da einbauen??
Müssen es wieder die selben sein???
 
Gorthaur

Gorthaur

Registrierter Benutzer
Zuletzt hier
10.06.12
Mitglied seit
13.11.05
Beiträge
77
Kekse
0
Mir geht es ähnlich was den Threadersteller angeht:
Ich schalte heute den Amp ein und will loszocken, da fängt der amp aufeinmal an heftigst zu rauschen.
Habe dann alle Regler runtergedreht, Klinkenkabel entfernt usw. obwohl alles quasi aus ist, ausser halt der amp, rauscht es kontinuierlich.

Jetzt frag ich mich, was tun?!
 
OneStone

OneStone

HCA Röhrenamps
HCA
Zuletzt hier
19.03.21
Mitglied seit
02.01.06
Beiträge
6.238
Kekse
44.139
Ort
Nähe München
Wenn ich das hier lese, dann bekomm ich schon wieder SO einen Hals.
Dieser Mist liegt nicht daran, dass die EL84 per Definition nichts taugen würden sondern daran, dass da bei der Entwicklung gepfuscht wurde. Schaut euch mal alte Designs (60er) an, da rauscht und knackst bei EL84 absolut garnix.

Lösung: Röhren austauschen oder einfach mal die Endstufe so umbauen lassen, dass das nicht mehr auftritt...
 
tapeworm

tapeworm

Registrierter Benutzer
Zuletzt hier
16.04.21
Mitglied seit
13.01.04
Beiträge
201
Kekse
112
und was muss man an der Endstufe umbauen (lassen)? Mein LC15 rauscht auch teilweise.
 
OneStone

OneStone

HCA Röhrenamps
HCA
Zuletzt hier
19.03.21
Mitglied seit
02.01.06
Beiträge
6.238
Kekse
44.139
Ort
Nähe München
1. Ordentliche Bauteile verwenden, und zwar im ganzen Amp bis zur Eingangsstufe vor.
2. Ruhestrom absenken.....ich hab mal nen Laney mit 4x EL84 gesehen, der lief bei Dunkelrotglut bereits in Ruhe, ich hoffe aber, dass das nicht Standard ist
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben