Lautes Knacken über Boxen

von c-note, 27.09.07.

  1. c-note

    c-note Registrierter Benutzer

    Im Board seit:
    09.11.03
    Zuletzt hier:
    31.01.11
    Beiträge:
    88
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.09.07   #1
    hallo allerseits!!!

    hab folgendes Problem: undzwar kommt es , wenn wir grade spielen, zu lauten Knackgeräuschen über die Boxen. Die Frage ist wo es herkommt und wie man sie beseitigen kann.
    Liegt es vielleicht an einer Übersteuerung oder an Kabeln, Störungen.... etc.???
    Es klingt ja nicht verzerrt, sondern es ist ein reines, lautes Geknacke, das kurzeitig hintereinander kommt.

    Kennt sich jemand damit aus-wär uns eine große Hilfe.

    Vielen Dank!!!
     
  2. WolleBolle

    WolleBolle Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    8.584
    Ort:
    Hamburg
    Zustimmungen:
    1.550
    Kekse:
    45.383
    Erstellt: 27.09.07   #2
    Moin!

    Kann alles mögliche sein, vom defekten Mic Kabel bis hin zu einem defekten Gerät!
    Oder es hängt was unentstörtes im Stromkreis?! Ich würde mal anfangen und systematisch die Kabel zu tauschen.

    Die Stufe ist aber nicht am Anschlag? Sag nur Clipping!:screwy:;)

    Wolle
     
  3. c-note

    c-note Threadersteller Registrierter Benutzer

    Im Board seit:
    09.11.03
    Zuletzt hier:
    31.01.11
    Beiträge:
    88
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.09.07   #3
    Clipping ist es auf jeden Fall nicht. Die Geräte sind -würd ich mal sagen, alle OK.inweifern kann es an den Kabeln liegen. Es könnte tatsächlich eine Störung sein, aber worauf muss man in diesem Fall machen??? Würden vielleicht DI-Boxen da helfen?
     
  4. Gitarrenplayer

    Gitarrenplayer Registrierter Benutzer

    Im Board seit:
    09.09.07
    Zuletzt hier:
    21.03.13
    Beiträge:
    222
    Ort:
    Stadthagen
    Zustimmungen:
    0
    Kekse:
    192
    Erstellt: 27.09.07   #4
    Naja wenn die kabel iwo gebrochen sind...vllt an den xlr buchsen die kontakte nicht richtig ordentlich sind knackt es wenn man iwie ans mic kabel kommt oder das mic bewegt also musst du einfach versuchen alle sachen zu testen...was nehmt ihr denn alles über die boxen wenn ich mal fragen darf?
     
  5. Tobse

    Tobse PA-Praxis Ex-Moderator HCA

    Im Board seit:
    17.11.04
    Zuletzt hier:
    21.02.11
    Beiträge:
    3.318
    Ort:
    Pforzheim
    Zustimmungen:
    30
    Kekse:
    8.896
    Erstellt: 27.09.07   #5
    auch ich würde mit der Verkabelung anfangen, mal alle Kabel testen.
    aber wirklich testen im Sinne von Kabeltester, Multimeter o.ä. ran, nicht nur im vorbeilaufen nen Blick drauf werfen ;)
    Wenn irgendwoe Phantomspeißung eingesetzt wird, würde ich mit den Kanälen anfangen, die knallt bekanntlich recht heftig wenn da ein Kabel mi Wackler sitzt.

    Sollte das dann alles nichts bringen und alle Kabel 100% i.O. sein dann lass uns mal wissen was du noch so an Material verstöpselt hast, dann sehen wir weiter..
     
  6. c-note

    c-note Threadersteller Registrierter Benutzer

    Im Board seit:
    09.11.03
    Zuletzt hier:
    31.01.11
    Beiträge:
    88
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.09.07   #6
    Vielen Dank. Das ist auf jeden Fall mal ein Anfang. Werds gleich mal prüfen!!!:great:
     
  7. emes1982

    emes1982 Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    21.02.16
    Beiträge:
    1.199
    Ort:
    Ettlingen
    Zustimmungen:
    39
    Kekse:
    2.700
    Erstellt: 27.09.07   #7
    Ein ähnliches Problem ist mir auch bekannt. Hatte ein Teil meiner Anlage bei mir im Keller zu Testzwecken aufgebaut. Im Gang der zum Raun führt waren ca. 10 Neonröhren an der Decke, leider war bei einer das EVG defekt (Röhre startet nicht mehr sauber). Und das teil hat wirklich das Kancken verursacht und zwar ziemlich heftig.

    Weiß jetzt natürlic nicht ob es bei in der näche solche Röhren gibt.
     
Die Seite wird geladen...

mapping