Lautstärke-Problem mit Ernie Ball Volume Pedal

von GodChiLLa, 25.12.07.

  1. GodChiLLa

    GodChiLLa Registrierter Benutzer

    Im Board seit:
    01.01.07
    Zuletzt hier:
    17.11.16
    Beiträge:
    310
    Ort:
    Wien
    Zustimmungen:
    4
    Kekse:
    454
    Erstellt: 25.12.07   #1
    Guten Morgen alle zusammen,

    Also ich hab zu Weihnachten n Ernie Ball VP-JR Pedal bekommen und habs gleich mal in den Loop meines LAney VC 15-110 geschmissen um einen reine Absenkung der Lautstärke ohne Höhenverlust und Gainverlust zu erzielen.

    Nur ist jetzt wenn ich das Volumepedal im Loop habe und es vollkommen auf die "Aus" Position gestellt habe, bzw. so gestellt habe, dass eigentlich kein Ton mehr durchkommen sollte, trotzdem noch zu ca. 50% der Lautstärke noch zu hören sind !!! :eek:

    Nun denke ich doch, dass dann absolut gar nichts mehr zu hören sein sollte, oder ? :confused:

    Ist mein Pedal kaputt? oder verstehe ich an der Sache was falsch, dann erklär es mir doch bitte.

    Grüße und schöne Feiertage.
     
  2. mannermoe

    mannermoe Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    257
    Ort:
    Kiel
    Zustimmungen:
    2
    Kekse:
    738
    Erstellt: 25.12.07   #2
    Soweit ich weiß arbeitet der FX-Loop vom Laney in "Side-Chain"-Modus.
    D.h. das Signal läuft nicht komplett durch den FX-Loop, sondern nur ein anteilig.
    Naja, ich kenn mich da auch nicht so wirklich aus, da gibt´s bestimmt User die wesentlich besser Bescheid wissen (Google hift bestimmt auch).
     
  3. Chaos-Black

    Chaos-Black Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 25.12.07   #3
    Ob Mannermoe recht hat kannst du ganz einfach überprüfen:
    Schalte mal das Pedal vor die Vorstufe. (also zwischen Gitarre und Amp) Wir nun die komplette Lautstärke geändert hat er Recht, ansonsten muss was mit deinem Ernie Ball nicht stimmen.
    Evtl hat dein Amp einen Drehschalter an der Rückseite oder so, wo du den Anteil regeln kannst, der durch den Loop geht, das würde das Problem natürlich auch beheben ;)

    Lg

    Alex
     
  4. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 25.12.07   #4
    Da hast Du Pech, Dein Volumenpedal ist in Ordnung. Die FX-Loop gibt das Signal
    50 % Wet - 50 % Dry aus. Leider ist das Mischungsverhältnis nicht regelbar.
    Laney hat an dieser Stelle nicht zu Ende gedacht !
     
  5. GodChiLLa

    GodChiLLa Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.07
    Zuletzt hier:
    17.11.16
    Beiträge:
    310
    Ort:
    Wien
    Zustimmungen:
    4
    Kekse:
    454
    Erstellt: 25.12.07   #5
    Hi,

    Tja, kann man nichts machen, is aber meine Schuld, hätt mich besser informieren müssen :(

    Wurscht, trotzdem danke für eure Hilfe !!!

    noch schöne Weihnachtsfeiertage !
     
  6. Chaos-Black

    Chaos-Black Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 26.12.07   #6
    Naja, dann kannst du es ja immernoch direkt hinter die Gitarre hängen, dann funkioniert es wie ein VOl Poti an der Gitarre
     
  7. mannermoe

    mannermoe Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    257
    Ort:
    Kiel
    Zustimmungen:
    2
    Kekse:
    738
    Erstellt: 27.12.07   #7
    Ich weiß ja nicht ob Du auch noch ´n paar Treter benutzt bzw. ´n Multieffekt.
    Ich spiele mit Multi und hab mein Volumenpedal zwischen Multi und Amp (hab´nämlich kein FX-Loop).
    Somit kann ich mit den Volumenpoti der Gitarre schön rumspielen (kann man "soundmäßig" schon einiges mit bewirken) und mit dem Pedal kann ich dann die Lautstärke wieder angleichen, wenn´s denn sein muß.
     
  8. GodChiLLa

    GodChiLLa Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.07
    Zuletzt hier:
    17.11.16
    Beiträge:
    310
    Ort:
    Wien
    Zustimmungen:
    4
    Kekse:
    454
    Erstellt: 28.12.07   #8
    OK thx für den Tipp mannermoe, werde ich gleich mal ausprobieren ! ;)

    Grüße aus Wien
     
Die Seite wird geladen...

mapping