Line 6 Ex-1 Expressionpedal Schaltplan

von Fusionwedge, 06.11.07.

  1. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 06.11.07   #1
    Guten Abend,

    ich habe hier jetzt mein süßes POD x3 Live.
    Hier kann ich ein optionales Schwellenpedal anschließen ("Ex-1 oder ähnliches").
    Ich hätte noch ein Volumenpedal und würde mir gerne den happigen Preis sparen.
    Da wäre es doch super, meines umbauen zu können.

    An sich stelle ich mir vor, dass der Pod eine Spannung zum Pedal abgibt und die neue Spannung (verändert durch den Widerstand des Pedals) die Pedaleinstellung erkennt.
    Das heißt folglich, dass das Poti einen bestimmten Wert haben muss.

    Stimmt meine Annahme? Wenn ja, welches Poti benötige ich?
    Wenn nein, was müsste ich ändern? Hat jemand einen Schaltplan?
    Per Google finde ich nichts und es gibt auch keinen Thread über das EX-1 in diesem Forum.
    Es wäre auch toll, wenn jemand das Pedal hätte und mir ein Foto von seinen Innereien schicken könnte.

    Danke schonmal :)
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 06.11.07   #2
    Ein normales Insertkabel sollte da reichen.
     
  3. Fusionwedge

    Fusionwedge Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 07.11.07   #3
    Okay, dann muss scheinbar nur noch eine Stereoklinkenbuchse rein, und so verlötet werden, dass das Signal nur über ein Kabel wieder zum Input zurückgeht, wenn kein Outputstecker drinsteckt.

    Ich berichte dann einfach.
    Danke LennyNero!
     
  4. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 07.11.07   #4
    Du brauchst nichtmal irgendwas zu loeten: ein Insertkabel hat auf der einen Seite eine Stereoklinke, und auf der anderen Seite zwei Monoklinken, eine davon steckst du in den Output, die andere in den INput (ggf. ausprobieren).
     
  5. Fusionwedge

    Fusionwedge Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 07.11.07   #5
    Ich habe mal das Volumenpedal aufgemacht:
    Eingang ist eine Stereobuchse, Ausgang eine Monoschaltbuchse. Perfekt :great:
    Habs also so gemacht, wie geplant.
    Ein Kabel gelötet (von Schaltkontakt-Ausgang, bis Stereomitte-Eingang) und fertig.

    Das Pedal wird erkannt und kann es einstellen, wie ich will, aber auch nur bist zu einer bestimmten Pedalstellung (100% offen ist volle Lautstärke, bei einer Öffnung von 90% wird es nicht mehr erkannt, sprich, die Leds am X3 leuchten nicht mehr, etc). Also von 100% bis 90% ist das Signal von laut bis lautlos, danach ist das Pedal wie "abgestöpselt".

    Das heißt scheinbar, dass ich ein neues Poti brauche.

    Ich glaube ich mache das so, dass ich das Pedal auf 91% stelle (also soweit, wie es noch funktioniert), vom POD abstöpsle und messe, wie hoch der Widerstand ist.
    Dann kaufe ich mir ein lineares (im Moment ist ein log Poti drin) Poti mit dem maximalen Widerstand, den ich gemessen habe.

    Ist ein log-Poti doch besser? Ich glaube eher nicht. Zwar ist für ein Volumenpedal ein log-Poti besser, aber mein POD wandelt das wahrscheinlich um.
    Oder irre ich mich?

    Edit:
    Stöpsel ich das Pedal in Reihe mit dem POD (also ein Kabel von Gitarre in Pedal-In und eins von Pedal in POD), funktioniert die Volumenregelung wunderbar, nur durch ein neues Poti wäre das nichtmehr möglich.
     
  6. Fusionwedge

    Fusionwedge Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 08.11.07   #6
    So, jetzt bin ich schonmal schlauer.

    Das Pod X3 Live schickt eine Spannung an das optionale Pedal.
    Über das Poti fällt Spannung ab ("Kurzschluss" mit Masse).

    Das war's.
    Nach einigem Messen habe ich herausgefunden, dass der Widerstand des Potis maximal 9,5 kOhm betragen darf (10kOhm mit Messungenauigkeit?). Darüber wird das Pedal vom POD als nicht angeschlossen betrachtet.

    Man benötigt also kein Stereoklinkenkabel für die Verbindung, sondern es genügt ein normales Instrumentenkabel, was auch nur in den Ausgang des Pedals gesteckt wird (jedenfalls ist das bei meinem Volumenpedal der Fall).
    Da ich kein 9,5kOhm Poti zur Hand hatte, habe ich mit einem 9,5kOhm Widerstand (mehrere kleinere Widerstände in Reihe geschaltet) die Masse mit dem Signalkabel verbunden.
    Durch die Parallelschaltung des Widerstandes mit dem Poti, habe ich nun einen Regelweg des Pedals von 0Ohm bis 8,.. irgendwas kOhm (je nach verwendetem Poti, ich hatte glaube ich etwas mit 9500kOhm - Messung).

    Und es funktioniert absolut perfekt. Ich kann das Pedal nun mit dem POD benutzen und Lautstärke oder Tweak regeln :great:.
    Bei einem Kurschluss des Signals hat man keinen Ton, bei 9kOhm hat man die volle Lautstärke.

    Edit: Ich habe mal den Schaltplan der Pedalschaltung hochgeladen.
    Wie man sieht, braucht man nur noch einen Eingang.

    Entweder R1 ist 9,5kOhm, dann braucht man R2 nichtmehr, oder R1 ist > 10kOhm, dann nimmt man sich ein R2 mit 9,5kOhm!
    Denkt dran: 1/R = 1/r1 + 1/r2
    Wenn ihr wisst, wie groß r1 (maximaler Potiwiderstand) ist, dann könnt ihr euch r2 errechnen, indem ihr für R 9,5kOhm einsetzt!

    So spart man sich 80 € :great:
     

    Anhänge:

  7. Othersait

    Othersait Registrierter Benutzer

    Im Board seit:
    26.11.07
    Zuletzt hier:
    23.06.14
    Beiträge:
    142
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 25.09.10   #7
    Ich habe ein Behringer FCV 100 und würde das gerne auf diese Art mit dem POD XT Live verbinden. Meinst Du , das das funktioniert?
    Ich habe irgendwo aufgeschnappt, dass man Pech haben kann und das XT dabei kaputt gehen kann.

    Edit.: Das FCV 100 ist aktiv, also mit Netzteil oder Batterie. Inwieweit spielt das eine Rolle?
     
Die Seite wird geladen...

mapping