Line Out Amp -> Line In PC - Signal sehr schwach

von GigaDrow, 19.02.07.

  1. GigaDrow

    GigaDrow Registrierter Benutzer

    Im Board seit:
    09.02.05
    Zuletzt hier:
    5.03.15
    Beiträge:
    706
    Zustimmungen:
    2
    Kekse:
    349
    Erstellt: 19.02.07   #1
    Grüß euch,

    da ich mal neue Aufnahmearten hier bei mir ausprobieren möchte, dachte ich da an den direkten Weg vom Amp in die Soundkarte.
    Also Klinenkabel angeschlossen und los gespielt.

    Line In Regler erstmal auf die Hälfte gestellt.
    Kam garnichts. Also ganz hoch und der AusschlagPegel war minimal.
    Gehört habe ich garnicht - lediglich bei einem Aufnahmeprogramm gesehen.

    Da frag ich mich doch, an was das liegen könnte.
    Wenn ich bspw. meinen Drumcomputer so anschließe, habe ich einen optimalen Signalpegel.

    Hat jemand Ideen?
    Ich wäre dankbar.

    Gruß
     
  2. ambee

    ambee Mod Emeritus Ex-Moderator

    Im Board seit:
    20.03.06
    Beiträge:
    3.732
    Ort:
    Günzburg/München
    Zustimmungen:
    883
    Kekse:
    24.712
    Erstellt: 19.02.07   #2
    dann wird wohl zuwenig aus deinem amp rauskommen, kann man da nich höher drehen?
     
  3. GigaDrow

    GigaDrow Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.05
    Zuletzt hier:
    5.03.15
    Beiträge:
    706
    Zustimmungen:
    2
    Kekse:
    349
    Erstellt: 19.02.07   #3

    Mir kacken fast die Ohren ab, wenn ich ne Saite anschlage.
    Das wurde logischerweise! schon ausprobiert.

    Leider war es nicht so simpel.
    Weietere Ideen?
     
  4. ambee

    ambee Mod Emeritus Ex-Moderator

    Im Board seit:
    20.03.06
    Beiträge:
    3.732
    Ort:
    Günzburg/München
    Zustimmungen:
    883
    Kekse:
    24.712
    Erstellt: 20.02.07   #4
    dann versuchs mit dem mic-eingang, der verstärkt das signal mehr als der line-in
     
  5. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 20.02.07   #5
    Qualitativ nicht gerade zu empfeheln. Also eigentlich sollte aus dem Line Out eines AMp auch ein Line-Signal kommen. Was ist denn das überahupt für ein Amp? Kann man da nicht irgendwas regeln?
    Das finde ich schon etwas merkwürdig. Ein Line Out, der tatsächlich von der MasterLautstärke abhängt, ist irrgendwie wenig sinnig. Also entweder machst Du was falsch, der AMp ist kaputt oder der LineOut des Amps ist völlig sinnlos und fehlkonstruiert. Das würde ja heißen, dass man den Amp voll aufreißen müsste, um vollen LinePegel zu haben.
     
  6. GigaDrow

    GigaDrow Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.05
    Zuletzt hier:
    5.03.15
    Beiträge:
    706
    Zustimmungen:
    2
    Kekse:
    349
    Erstellt: 20.02.07   #6
    Merkwürdig trifft es sehr.

    Das ist nen Vox Pathfinder 15.
    Also mein Einsteiger-Amp für zuhause.

    Möglich, dass der Line Out einfach vorhanden ist, aber nichts bringt.
    Falsch machen kann man da ja nicht großartig was.

    Groß Klinke in den Line Out
    Kleine Klinke, mittels Adapter, in den Line In vom Pc.

    Spielen - schauen was passiert.

    Ich öffnete dann Kristal probehalber und wollte mit "Was sie hören" eine Testaufnahme starten.
    Das Ergebnis berichtete ich schon.

    Ich weiß leider absolut nicht, voran es liegen könnte.
     
  7. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 20.02.07   #7
    Hast Du es schon mal mit dem Kopfhörerausgang probiert?
     
  8. GigaDrow

    GigaDrow Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.05
    Zuletzt hier:
    5.03.15
    Beiträge:
    706
    Zustimmungen:
    2
    Kekse:
    349
    Erstellt: 20.02.07   #8
    Nein - da ich jetzt schon desöfteren ( hier ) gelesen habe, dass man damit möglicherweise die Soundkarte ins Nirvaner befördert.

    Berechtigt?
     
  9. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 20.02.07   #9
    Nein. Bei manchen Amps steht sogar an der Kopfhörerbuchse die Inschrift
    "PHONES / REC OUT"
    Anders sieht es aus beim Speaker Out, also der Buchse, wo du direkt eine Box anschließt. Da komtm ein viel zu starkes Signal raus. Aber Line- und Kopfhörerpegel bewegen sich auf ähnlichem Niveau.
     
  10. GigaDrow

    GigaDrow Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.05
    Zuletzt hier:
    5.03.15
    Beiträge:
    706
    Zustimmungen:
    2
    Kekse:
    349
    Erstellt: 20.02.07   #10
    Alles klar - werde ich dann einmal probieren und gebe Bescheid.
     
  11. GigaDrow

    GigaDrow Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.05
    Zuletzt hier:
    5.03.15
    Beiträge:
    706
    Zustimmungen:
    2
    Kekse:
    349
    Erstellt: 23.02.07   #11
    Hat jetzt eher nichts gebracht.
    Kam garnichts an...
    Aber auch mit dem Line Out hatte ich nichts - nicht mal minimaler Ausschlag.

    Vielleicht sind die Out-Ausgänge ( haha ) wirklich im Arsch.

    Nungut - war ja nur nen Versuch.

    ...
    Danke zumindest mal.
     
  12. Froce

    Froce Registrierter Benutzer

    Im Board seit:
    08.05.05
    Zuletzt hier:
    17.10.13
    Beiträge:
    578
    Zustimmungen:
    0
    Kekse:
    110
    Erstellt: 23.02.07   #12
    Das kannst du doch ganz einfach testen: Kopfhörer in den Kopfhörerausgang. Vorher nicht ganz so laut machen sonst erschrickst du dich vielleicht ;)
    Wenn was kommt-> weitersuchen
    Wenn nichts kommt -> Ausgang für den Popo.
     
  13. GigaDrow

    GigaDrow Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.05
    Zuletzt hier:
    5.03.15
    Beiträge:
    706
    Zustimmungen:
    2
    Kekse:
    349
    Erstellt: 23.02.07   #13
    Gute Idee...
    Das ich da nicht selber drauf gekommen bin.

    Und sieh da.

    Der Kopfhörerausgang funktioniert.
    Ja - und nun auch via Line In der Soundkarte, komische Sache.

    Jedenfalls danke.

    Muss jetzt mal alles austesten.
    Für den guten alten Black Metal könnte es genau der richtige Sound sein.
     
Die Seite wird geladen...

mapping