Line6 HD750 + Gallien Krüger 410 MBE KNACKSEN / Clipping

  • Ersteller t fairy
  • Erstellt am
T
t fairy
Registrierter Benutzer
Zuletzt hier
27.12.14
Registriert
11.07.12
Beiträge
40
Kekse
130
Moin,

nachdem ich im GK User Fred schon etwas vom Problem Kundgetan habe, und vorab erstmal die Box in Verdacht hatte, würde ich es nochmal hier aufführen:

AMP: Line6 HD750 750W @ 4 Ohm; 375W @ 8 Ohm [RMS]
BOX: Gallien Krüger 410 MBE 800W 8 Ohm

1. Testtag:

Ich kann den Verstärker praktisch bis 60% am Master aufdrehen, alles drüber produziert in unregelmäßigen Zuständen einen starken KNACKS beim Anschlag auf den Saiten. Mit Fingern gespielt ist es einfacher zu provozieren als mit Plek.
Der Verstärker hat einen zusätzlichen Tiefenboost (deep) und einen Compressor. Den Tiefnboost habe ich nicht mehr an.

Die Kombination aus deep + niedrigen Kompressor threshold ist wunderbar um den KNACKS rauszukriegen. Das Horn habe ich abgeschaltet.

Wenn das Horn an ist, und man an der Grenze der möglichen sauberen Lautstärke spielt, dann hört man ganz leicht dass das Horn clippt (oder die Saiten über die Bünde scheppern)...

Ich denke die Kombination aus Tiefenboost und Kompressor ist einfach zuviel. Die Endstufe Clippt. KNACKS ...


2. Testtag:

Die beiden Speakon Buchsen sollten zu 99% gebrückt sein, trotzdem mal umgesteckt. Tiefenboost + Kompressor komplett raus, alle Modi (ist ja ne modelling transe) durchgetestet. Ergebnis: kein Knaks.


Ist die Line6 Krücke wirklich so am Kotzen? Klar 375W sind nicht viel, aber ich dachte da die Endstufenpuffer auf 750W @ 4 Ohm ausgelegt sind, sollte da nichts kommen, jedenfalls nicht so unvorhersehbare Impulsknakser. Und mit Schlagzeug + Gitarre höre ich nicht ob der Bass Clippt oder sauber läuft, würde teils auch mit vorzerre arbeiten, da kann man dann gar nichts sagen. Der Line6 hat keine Endstufen clipping LED.

Jetzt ist die kombination der Tod jeder Box, er wird bei uns schon an die clipping Grenze gefahren. Denke bevor der AMP + Box doch die Hufe hochreisst die Kiste zu verhökern und einen t.amp PA Amp mit 600-900W an 8 Ohm zu besorgen und durch ein Zoom B2.1u zu spielen?

Habt Ihr ähnliche Erfahrungen?

Ich habe den ausführlichen Testbericht im Forum vom HD750 schon gelesen, da wird nichts über Leistungs/ Überlastprobleme berichtet. Der Tester hatte auch eine 6x10 mit "6 Ohm", da hat er wohl genung akustische Leistung rausbekommen ;)



Danke im Voraus und Grüße



 
Eigenschaft
 
R
rowdy75
Registrierter Benutzer
Zuletzt hier
23.12.20
Registriert
27.10.12
Beiträge
535
Kekse
2.151
Ort
LK Erding
Ich hab' das Topteil auch und noch nie Lautstärke- (bzw. Duchsetzungsfähigkeitsprobleme gehabt, egal, mit welcher Box (vom 410+115 Fullstack runter bis zur 112er). Von daher liegt meiner Ansicht nach das Problem in der sinnfreien geforderten Gesamtlautstärke (der Band). Aber, jedem Tierchen sein Plaisierchen...

- Abhilfe Nr.1 in deinem Sinne wäre eine Vergrößerung der Membranfläche: Du brauchst mehr Fläche statt mehr Leistung, also schaff' dir statt ner Endstufe lieber ne 2. 410 an. Boxen mit bestem Wirkungsgrad lassen Amps entspannter performen. Dein Amp könnte nämlich an insgesamt 4 Ohm guter Boxen locker ne OpenAir-Bühne beschallen. Meiner hat das am Fullstack mit Comp auf 10-11 Uhr und Master auf 12-1 Uhr schon gezeigt. Denk auch dran, dass dein Amp nach dem Input-Gain auch noch den Channel-Volume hat! Bezieh die beiden Regler mal in deine Tests zur Endstufenüberlastung mit ein, nicht nur BBoost und Comp.
- Wenn unbedingt mehr Leistung sein muss, dann behalt' doch den Amp statt ein Zoom zu kaufen und geh aus seinem Line- oder XLR-Out in eine Endstufe (bei der Variante wirst Du enttäuscht sein, wenn Du es boxenseitig nur bei deiner GK 410 belässt).
- Wenn Du wirklich laut willst, besorg dir zwei 810er à 4 Ohm und eine Endstufe. Die eine 810er befeuerst Du dann mit den 750 Watt vom Line6 und die andere mit der Endstufe. Dann hilft euch aber auch kein Gehörschutz mehr.
- Wenn Dir das dann immer noch nicht reicht, frag Shedua.

Ich würde es wie gesagt eher mit einer gesunden Gesamtlautstärke der Band probieren, auch wenn das der schwierigste aller Wege ist (weil er mit Vernunft zu tun hat).
Alternativ hilft Membranfläche und Wirkungsgrad...
 
Zuletzt bearbeitet:
T
t fairy
Registrierter Benutzer
Zuletzt hier
27.12.14
Registriert
11.07.12
Beiträge
40
Kekse
130
Moin,

mein Problem ist, ich spiele kein Bass, aber mein Basser kann sich kein Equipment leisten. Also habe ich es gekauft. Für mich ist der Bass vom Sound jetzt "ausreichend". Ob es laut genug ist: JEIN: bei Leersaiten H/E --> JA, 3-7 Bund und weg ist die dröhnung. Klar Instrumente sind auch dran beteiligt, aber aber aber...

Es ist nun so, dass ich die Box nicht schrotten will, bzw. meine Kollegn im Proberaum werden Verzerrungen nicht hören. Dass dieser Amp keine Endstufen Clipping Anzeige hat kotzt mich richtig an. Nachrüsten bedeutet zuviel Aufwand/ Zeit. Schaltungen gibts aber genug.

Einfach 8x10 zu besorgen wäre was wenn man Geld hätte ;) eine 1x15 bzw. zweite 4x10er wäre eine Idee Wert, aber erst nach dem Sommer, und praktisch bin ich irgendwann nicht bereit 1000 EUR auszugeben damit andere es schrotten ;)

Wenn ich nun doch eine weitere 4x10 Besorgen würde, würde "je Box 375W" zur verfügung stehen, und wenn man den Master auf Anschlag dreht dann clippts bestimmt, wenn es jetzt schon so ein schmutziges Impulsverhalten gibt.

Danke dir für die Aufklärung zum AMP, werde mal anfragen ob jemand ne weitere Box zum testen hätte.

gruß
 
R
rowdy75
Registrierter Benutzer
Zuletzt hier
23.12.20
Registriert
27.10.12
Beiträge
535
Kekse
2.151
Ort
LK Erding
Habt Ihr eure Situation mal im Hinblick auf Probenraumakustik optimiert?
Vielleicht hilft ja schon, die 410er mal auf zwei Stühle zu stellen und sich anders zu positionieren.
 
T
t fairy
Registrierter Benutzer
Zuletzt hier
27.12.14
Registriert
11.07.12
Beiträge
40
Kekse
130
Haben eben geprobt, und ja, wenn man den Verstärker nicht Überdreht, kommt kein Clipping, auch wenn der Master auf 70-90% steht. Es ist ausreichend gut, aber es fehlt halt echt nicht viel, um leichtes knacksen zu erzwingen.

Wir haben einen raum mit ca. 3,5m x 4,5m und 2,30 - 2,50 Höhe. Es ist eine Raum in Raum Konstruktion und wir haben mal den Bassamp umgestellt, und auf eine 15" Kombo drauf gestellt. Habe eben den Link von dir gesehen, und sieht nun so ähnlich aus bei uns. Alle hören sich und es läuft.

Werde nach einer weiteren 4x10er ausschau halten und dann sollte es langen.

Lustiger weise brauchte ich für meine Abschlussarbeit genau diese Situation.... Mal gucken was mein Überlastdatenlogger zu dem Line 6 in 6-8 Wochen sagt ;)
 
R
rowdy75
Registrierter Benutzer
Zuletzt hier
23.12.20
Registriert
27.10.12
Beiträge
535
Kekse
2.151
Ort
LK Erding
Poste dann deine Auswertungen und Erkenntnisse bitte hier!
So 'ne Messreihe ist natürlich interessant für mich und andere Eigentümer/User.
 
T
t fairy
Registrierter Benutzer
Zuletzt hier
27.12.14
Registriert
11.07.12
Beiträge
40
Kekse
130
Gerne!

sobald neue Erkentnisse/ Gründe für die Knackser da sind.
 
T
t fairy
Registrierter Benutzer
Zuletzt hier
27.12.14
Registriert
11.07.12
Beiträge
40
Kekse
130
Habe nun noch eine Hartke AK410 unter der GK stehen und es ist nun "ausreichend" ;)
Das klipping werde ich einfach mal beobachten und versuchen messtechnisch zu erfassen.

Und die Hartke mit 8 Ohm und 500W konnte ohne Knackser alles ab was der Amp hergab, voll master, voll ch. vol., kompression + Tiefenboost!

Die GK klingt dafür knackig und gut definiert. Warum die GK den Amp zum Clippen bringt, keine Ahnung! Vllt. ist es ja doch die Box, werde berichten, spätestens wenn sie schmort!

Gruß
 
  • Gefällt mir
Reaktionen: 2 Benutzer
sKu
sKu
Helpful & Friendly User
HFU
Zuletzt hier
29.01.23
Registriert
27.06.05
Beiträge
3.260
Kekse
19.420
Das die Knackser scheinbar doch mit der Box zusammenhängen wundert mich.
Wer sagt denn, das das "Knacken" Clipping der Endstufe ist? Bist du dir da ganz sicher?
Nicht das das die Treiber der Box sind, die Anschlagen oder etwas ähnliches...
 
T
t fairy
Registrierter Benutzer
Zuletzt hier
27.12.14
Registriert
11.07.12
Beiträge
40
Kekse
130
Es ist etwas "im Dunkeln stochern"...

Die Chassis in der GK habe ich schon mit härterem Spielen an die "flatter" Grenz getrieben, kein Knacks. Unregelmäßig kriegt man auch so einen Knacks raus, aber nicht unbedingt bei einer bestimmten Note sondern "einfach so" .

Der Line6 hat eine konventionelle MOSFET Endstufe, wenn das Signal die Betriebsspannung erreicht, dann kommen halt die Verzerrungen mit hohen Anteilen. Normalerweise nicht so unrelmäßig sondern reproduzierbar. Der Knacks ist wie ein kleiner böller, nur krisper. Die Basstreiber müssten schon wirklich mit der Spule den Luftspalt verlassen um ähnliches zu produzieren. Wobei sie zuerst eher flattern/ dröhnen. Alle Chassis auf Freigängigkeit der Membran im gesamten Hubweg getestet.

Wir haben nun mit der Hartker und GK als 4 Ohm Belastung am Line6 mit 100% Master + 100% Ch.Volume gespielt. Kein Knacks!!! Ich habe leider keinen Leistungswiderstand in 5-8 Ohm um den Line6 mal mit Testsignalen mal zu kitzeln, aber einen 16 Ohm und da werde ich bei Zeiten versuchen den Knacks festzuhalten. Es kann auch ein abartiges, technisches Problem am Amp mit höheren Impedanzen sein, wobei dass genau umgekehrt zum zum Problem mit zu geringen Impedanzen ist. Ich werde den Line6 demnächst aufmachen und mal sehen was sich ergibt.

Es ist kein weiterer AMP zum testen der Boxen da. Aber was auch immer schlussendlich der Grund war, jetzt brauche ich keine Massagen mehr :D Ich baller einfach am Bass!

Die Kombination aus GK (Neodym) und der Hartke (Alnico bzw. konventionelle Ferritpappe) ist sehr gut. Modern-Vintage könnte man sagen!
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben