Line6 M9/13 Expressionpedal Frage

  • Ersteller alex_de_luxe
  • Erstellt am
alex_de_luxe
alex_de_luxe
Registrierter Benutzer
Zuletzt hier
22.07.21
Registriert
08.06.09
Beiträge
2.420
Kekse
3.017
Hallo zusammen
Ich habe das M9 und zwei Boss FV-500 Pedale. Am Expression Jack funktioniert das Teil nicht, aber am normalen Out mit einem Monojack plus einer Dummy-Jack am Input hat es eine zeitlang funktioniert. Jetzt aber nicht mehr...
Irgendwie ist das Teil verhext, ich weiss wirklich nicht was ich tun soll.
Was für Expressionpedale benützt ihr mit dem M9/13? Das EX-1 kotzt mich sowas von an, billigstes Plastikteil, dafür ziemlich teuer :mad:

Bin grad ein wenig verzweifelt. :(
 
D
detonation
Registrierter Benutzer
Zuletzt hier
28.02.17
Registriert
16.07.08
Beiträge
450
Kekse
468
Hallo Alex,

hast Du das FV 500 H oder die "L"-Version? Bei mir funktioniert das Boss seit Jahren problemlos (ich glaube es ist die H Version für höhere Impedanzen, müsste ich aber nochmal im Proberaum nachschauen).
Wenn Du kein "Plastikteil" willst, ist die Auswahl ansonsten recht mager. Ich habe schon mehrere Pedale ausprobiert, u.A. auch das recht teure "Mission Engineering" Pedal, das Line6 auch als höherwertige Variante empfiehlt. Mein Exemplar klappte allerdings immer wieder zurück und die Feststellschraube ist so unzugänglich verbaut, dass ich es nicht geschafft habe, das Pedal so einzustellen, dass es die Position hält :bad:.
Am FV500 stört mich der konstruktionsbedingt nicht ganz "lineare" Regelweg, in der Mitte dreht der Poti etwas schneller als außen, aber ansonsten ist es das beste Pedal fürs M9, finde ich.
Ernie Ball Pedale sollen auch funktionieren, allerdings müsstest Du nochmal im L6 forum nachschauen, welche.
Ansonsten kann ich Dir nur empfehlen, ein (ausgedientes) CryBaby umzubauen. Gebraucht kriegt man die für 30 Euro, Poti und Buchse gibts für Kleingeld und den Plan findet man im Netz. An meinem Pod zu Hause ist das mittlerweile mein Lieblingsexpression Pedal - auch wenn es vielleicht nicht ganz stilecht ist, ein digital gemodeltes Wah mit einem fast leeren Crybaby zu steuern :rolleyes: .
 
Rayvshimself
Rayvshimself
Registrierter Benutzer
Zuletzt hier
12.02.18
Registriert
29.05.11
Beiträge
642
Kekse
677
Ort
RLP
Hallo alex-de-luxe,

ich nutze nun seit gut 2-3 Jahren das M-Audio EX-P. Damals hab ich das gekauft weil der Preis niedrig war und ich einfach ein paar Sachen probieren wollte. Nun Funtkioniert das 'billige Platikteil' (auch zu meiner Überrauschung) immer noch und ich hatte weder beim M9 noch bei anderen Geräten Probleme damit.

Hast du die neueste Firmware für das M9 drauf? Da gibt es dann noch Indikatoren das man genau sehen kann wie der eingestellte Regelweg für das Expression Pedal (bei jenen Preset) ist. Vll ist bei manchen Presets der Regelweg nicht richtig eingestelt bsw wurde ausversehen verstellt (das ist mir leider schon öfter passiert).
Expression Pedale haben an sich eine Stereoklinke. Vll liegt da das Problem?

Gruß
-Matze
 
alex_de_luxe
alex_de_luxe
Registrierter Benutzer
Zuletzt hier
22.07.21
Registriert
08.06.09
Beiträge
2.420
Kekse
3.017
Ich glaubs nicht, aber das Teil funktioniert jetzt. Keine Ahnung was ich anders gemacht habe... ganz normal mit einem Monojack per FX Buchse des Pedals ans M9... Mensch macht ein Whammy Spass! Aber so richtig rund läuft das Zeugs noch nicht...

Trotzdem Danke für eure Hilfe :)
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben