Logic Eingangsmonitoring deaktiviert sobald ein Audio Loop läuft

  • Ersteller djtthacky
  • Erstellt am
D
djtthacky
Registrierter Benutzer
Zuletzt hier
16.07.21
Registriert
16.07.21
Beiträge
1
Kekse
0
Hallo Logic Experten!

Ich beschreibe mal kurz mein Problem.

Nach längere Pause habe ich meine Analogen Synthesizer mal wieder vom Speicher geholt und per MIDI an meinen Mac angeschlossen.
Es war eigentlich ganz einfach alles ans Laufen zu bekommen. Externes MIDI Gerät ausgewählt, MIDI Kanal eingestellt und losging es.
Ich habe ein MIDI Keyboard (per USB angeschlossen) das ich zum ansteuern der externen Synthesizer nutze.
Ich habe Natürlich auch mein Ausgangssignal des Mischpultes, an das die Synthesizer angeschlossen sind in meinen Eingang der Externen Soundkarte geleitet, um Eingangsmonitoring zu verwenden.

Mein Problem:

Eingangsmonitoring funktioniert nur, wenn ich ...
- Bei der Synthesizer Spur in Logic die ich hören möchte das „R“ aktiviere und wenn ich auf dem Audio Kanal (Eingangsmonitoring) in Logic bin über den das Externe Signal reinkommt „R“ und „I“ aktiviere.
Dann höre ich den Sound des externen Synthesizers ohne Probleme.

Das Problem das ich habe, sobald ich einen Audio Loop (wav, mp3 egal was) auf einer Audiospur innerhalb Logics dazu abspiele ist das Eingangsmonitoring TOT, ich höre dann nur noch den Audio Loop.
Ich kann also nicht live zu einem Audio Loop meine Synthesizer per MIDI spielen und diese dann über das Eingangsmonitoring hören.
Es ist, als wäre das Monitoring, sobald ich den Audio Loop abspiele deaktiviert.

Ich denke das ich irgendwo eine Einstellung übersehen habe, finde aber nirgends eine Lösung.

Hat vielleicht einer eine Idee was das sein könnte? Über jede Hilfe würde ich mich sehr freuen.

Ich benutze übrigens "Logic Pro 10.6.3"

Liebe Grüße.
Rainer
 
Eigenschaft
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben