LoopAZoid "hängt" sich regelmäßig auf

von foxytom, 16.03.07.

  1. foxytom

    foxytom Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    24.11.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.574
    Ort:
    Oberfranken
    Zustimmungen:
    2.496
    Kekse:
    117.144
    Erstellt: 16.03.07   #1
    hallo,
    wie im Titel geschrieben: bei mir hängt sich LoopAZoid auf. Und zwar fast immer und es ist das einzige PlugIn, bei dem das passiert.
    Ich verwende Cubase SE, ne alte aber gute Creative-Karte und nen neuen Rechner.
    Ich hab das PlugIn mit eigenen Drumsamples gefüttert und spiele die Drums in Echtzeit mit einem Masterkeyboard ein.
    Immer wieder passiert es dabei, dass quasi ein Sample nicht sauber beendet wird, hängen bleibt. Es klingt wie ein grelles helles Surren/Summen, so wie eine hochfrequente Rückkopplung.
    Ich muss mir dann jedesmal sofort den Kopfhörer runterreissen oder blitzschnell die Endstufe abdrehen.
    Es betrifft alle Samples, tritt aber sporadisch auf.

    Und dann hilft immer nur: Projekt schließen und neu öffnen. Ich hab schon bald keine Lust mehr, das PlugIn einzubinden.

    Kennt jemand dieses Phänomen oder kann mir Tipps geben, was ich ändern kann oder testen kann?

    Schonmal dankschön
    Blues zum Gruß
    Foxy
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 16.03.07   #2
    Hi und Hallo.

    Beobachte mal deine CPU Last wärend des einspielen. Also entweder direkt unter Cubase oder mit den Tasten "Strg" + "Alt" + "Entf". Desweitern würde ich alle weiteren Programme schließen. Ansonsten kannst du auch noch andere Sampler probieren, wie:

    Leafdrums:
    leafdigital leafDrums - software drum machine


    Hydrogen:
    Hydrogen - advanced drum machine for GNU/Linux

    ...ich kenn die Plugins leider nicht, aber es dürft möglich sein. Bye :great:
     
  3. foxytom

    foxytom Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    24.11.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.574
    Ort:
    Oberfranken
    Zustimmungen:
    2.496
    Kekse:
    117.144
    Erstellt: 16.03.07   #3
    hallo,
    CPU-Last ist im unteren Viertel, also noch keineswegs bedenklich. Alle Programme, die gleichzeitig laufen .... hm ... es läuft ausschließlich Cubase, ansonsten ist der Rechner an sich "nackt", alles optimiert für Audio, nix weiter drauf, kein Internet ...

    Aber wahrscheinlich ist es wirklich besser, statt nach dem Fehler, lieber nach Alternativen suchen.

    OK, danke schon mal ;)

    BzG
    Foxy
     
  4. DonStefano

    DonStefano Registrierter Benutzer

    Im Board seit:
    30.05.04
    Zuletzt hier:
    31.01.12
    Beiträge:
    312
    Zustimmungen:
    0
    Kekse:
    164
    Erstellt: 22.03.07   #4
    ahh ein gleichgesinnter, japp hab irgendwann mal einen ähnlichen thread eröffnet, da ich das gleiche problem hatte.

    geholfen hat mir damals keiner aber ich hab eine lösung gefunden. undzwar:

    ich hatte meine m-audio fasttrack in der windowseinstellung auf 24 bit oben da man ja möglichst geilen sound will ^^. naja ich glaube loop a zoid kommt damit nicht zurecht, denn danach hab ich es auf 16 bit runtergeregelt und loop a zooid abspielen lassen und siehe da kein aufhängen - bis vor ein paar tagen aufeinmal war es wieder da und ich hasse es seitdem versuch ich umzusteigen. es kann auch gut und gerne mit der buffer größe zusammenhängen aber probiers erstmal mit der bit rate
     
  5. foxytom

    foxytom Threadersteller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    24.11.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.574
    Ort:
    Oberfranken
    Zustimmungen:
    2.496
    Kekse:
    117.144
    Erstellt: 22.03.07   #5

    hallo,
    danke für die Info, ABER... "ich hab ne lösung gefunden" .... und ... "vor ein paar tagen war es wieder da" ....hm... wenig ermutigend...

    und loopazoid abspielen lassen?... bei mir is das schon beim einspielen,... nee, den Nerv hab ich nicht mehr, ich bleib beim altbackenen LM7 von Cubase (da kann ich zwar keine eigenen Samples hinterlegen - ich zumindest nicht) oder ich nutze das ganze nur für Backing-Tracks, um dann echte Drums einspielen zu lassen.

    Aber trotzdem dankschön ;)

    BzG
    Foxy
     
Die Seite wird geladen...

mapping