LS9-32 Probleme Yamaha

von C. Hafer, 05.06.08.

  1. C. Hafer

    C. Hafer Registrierter Benutzer

    Im Board seit:
    04.06.08
    Zuletzt hier:
    6.03.09
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.06.08   #1
    Ahoi, unser LS9 macht ständig mucken. Von kurzeitlichen ausfällen während eines auftritts bis zu nichterkennung der usb sticks. Es ist alles dabei. War schon 2 mal beim t und nun ist auch noch die garantie fort. Ich bin echt genervt. Weis hier eine rad????
     
  2. Tingle-7

    Tingle-7 Registrierter Benutzer

    Im Board seit:
    04.01.08
    Zuletzt hier:
    23.10.11
    Beiträge:
    129
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 05.06.08   #2
    Wieso keine Garantie mehr?
    Ab zum Verkäufer und fertigmachen lassen!!
    Wenn das zu teuer ist, verkaufen!
     
  3. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    2.11.16
    Beiträge:
    10.531
    Ort:
    Landkreis BB oder unterwegs
    Zustimmungen:
    1.500
    Kekse:
    59.164
    Erstellt: 05.06.08   #3
    Vielleicht weil das Pult >3 Jahre alt ist? :rolleyes:
    Und warum sollte man ein LS 9-32 verkaufen?

    @ C. Hafer: Dir erst mal ein herzliches Willkommen im Musiker-Board! :great:
    Kurzzeitliche Ausfälle während des Auftritts... was heißt hier "Ausfall" ? Bleibt plötzlich ein Ausgang (oder mehrere) stumm? Oder stürzt das Pult ganz ab oder kann es auch ein Ausfall der Amps sein? Wie stabil war die Stromversorgung des Pults währende der Einsätze? Wie reagiert das Pult auf unterschiedliche USB-Sticks? Kommt es bei ein und dem selben Stick vor, das er mal nicht erkannt wird und danach mal wieder?

    Könnten die Störungen mit irgendwelchen anderen Geräten im Zusammenhang stehen? (ans Pult angeschlossen, in Pult-Nähe, in Leitungs-Nähe,...)?

    Und: Wie aktuell ist die Firmware des Pultes? Habt ihr die schon mal upgedated? Wie sieht es nach einem Factory Reset aus?

    MfG, livebox
     
  4. Tingle-7

    Tingle-7 Registrierter Benutzer

    Im Board seit:
    04.01.08
    Zuletzt hier:
    23.10.11
    Beiträge:
    129
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 05.06.08   #4
    Also ich hatte schon mit anderen Pulten (Mackie 32.8 u.ä.) das Problem das die zu wenig Strom hatten und dann nix mehr ging oder keine Lampen mehr geleuchtet hatten oder aus den Ausgängen nix rauskam.


    Mir fällt grad nur reseten (wenn das geht) ein
     
  5. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 05.06.08   #5
    Weil man sich damit o.g. Probleme erspart :D

    Hier gibt's aber die aktuelle Firmware:
    http://www.yamahaproaudio.com/downloads/firm_soft/ls9/ls9_frm.html

    Jou, nur ziemlich peinlich mitten im Gig.....
     
  6. Boerx

    Boerx Helpful & Friendly User HFU

    Im Board seit:
    07.08.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    3.174
    Ort:
    Karlsruhe
    Zustimmungen:
    383
    Kekse:
    14.712
    Erstellt: 06.06.08   #6

    Das mit den USB Sticks ist ein bekanntes "Problem". Liegt am Stick und an der Formatierung.
    Hier findest du mehr dazu:

    http://www.paforum.de/phpBB/viewtopic.php?t=69734

    Der Tipp mal nach der Stromversorgung zu schauen ist sicher nicht falsch.
    Hast du die neuste Firmware drauf? Hast du mal direkt Kontakt mit Yamaha aufgenommen, die sind das sehr hilfsbereit!

    Zum Thema Garantie:
    Kann kaum sein, Imho is das LS9 noch keine 3 Jahre auf dem Markt.
     
  7. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    2.11.16
    Beiträge:
    10.531
    Ort:
    Landkreis BB oder unterwegs
    Zustimmungen:
    1.500
    Kekse:
    59.164
    Erstellt: 06.06.08   #7
    Ups :o :D

    Factory Reset war (von meiner Seite aus zumindest) so gemeint, ihn mal im Lager / Proberaum / wo auch immer zu machen, natürlich nicht während des Gigs ;)

    MfG, livebox
     
  8. C. Hafer

    C. Hafer Threadersteller Registrierter Benutzer

    Im Board seit:
    04.06.08
    Zuletzt hier:
    6.03.09
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.06.08   #8
    Version weis ich jetzt grad nicht, steht im Probenraum, aber es wurde wenn nur vom t service abgetadet. Ist aber schon eine weile her. Es fällt nicht komplett aus es bleibt alles irgendwie hängen und es lässt sich dan nicht mehr bedienen. Nach ausschalten geht wieder alles was aber live eine katastrofe ist. wir haben verschiedene sticks probiert. komisch ist das es mit einigen eine zeitlang geht und dann nicht mehr und bei anderen die vorher nicht erkannt wurden geht es plötzlich ohne probleme. Das ding macht was es will. muss ein weibchen sein HI
     
  9. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    2.11.16
    Beiträge:
    10.531
    Ort:
    Landkreis BB oder unterwegs
    Zustimmungen:
    1.500
    Kekse:
    59.164
    Erstellt: 06.06.08   #9
    Naja, also das Schimpfen alleine bringt dich wahrscheinlich nicht viel weiter. Was wurde von euch selbst konkret unternommen, um das Problem zu lösen? Zu den USB-Sticks hat Boerx etwas verlinkt, die aktuelle Firmware findest du über Witchcrafts Beitrag.

    MfG, livebox
     
  10. C. Hafer

    C. Hafer Threadersteller Registrierter Benutzer

    Im Board seit:
    04.06.08
    Zuletzt hier:
    6.03.09
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.06.08   #10
    Ahoi, habe jetz ma geschaut und die software ist Version 1.12. Die Seriennummer lautet HA01011. Irgendwas von China steht da auch noch. ich dacthe es kommt aus korea. Könnt ihr was damit anfangen? und jetzt in den pool;-))
    tschau
     
  11. Boerx

    Boerx Helpful & Friendly User HFU

    Im Board seit:
    07.08.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    3.174
    Ort:
    Karlsruhe
    Zustimmungen:
    383
    Kekse:
    14.712
    Erstellt: 08.06.08   #11
    Viel Spass im Pool.
    Warum wendest du dich nicht direkt an den Yamaha-Support? Die können dir sicher am besten und am direktesten Helfen.
     
  12. C. Hafer

    C. Hafer Threadersteller Registrierter Benutzer

    Im Board seit:
    04.06.08
    Zuletzt hier:
    6.03.09
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.06.08   #12
    garantie?! So dicke haben wir es nicht. Erst ma warten wegen de updates
     
  13. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 09.06.08   #13
    Wie meinst Du das? Die Garantie kostet doch nichts extra, oder doch? :confused:
     
  14. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    2.11.16
    Beiträge:
    10.531
    Ort:
    Landkreis BB oder unterwegs
    Zustimmungen:
    1.500
    Kekse:
    59.164
    Erstellt: 09.06.08   #14
    Genau wegen des Updates solltest du bei Yamaha anfragen, so war das gemeint. (glaub ich zumindest :D )
    Aber warum spielst du nicht einfach mal das neueste Update auf? Schaden kann das auf keinen Fall! Selbst wenn schon die aktuelle Version drauf sein sollte - vielleicht hat der Speicher was abbekommen oder so...

    MfG, livebox
     
  15. Boerx

    Boerx Helpful & Friendly User HFU

    Im Board seit:
    07.08.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    3.174
    Ort:
    Karlsruhe
    Zustimmungen:
    383
    Kekse:
    14.712
    Erstellt: 10.06.08   #15
    ihr kauf euch ein Pult für ca 9k€ aber seit nicht in der Lage es zu updaten bzw. euch direkt an den Support zu wenden?
     
  16. paulsn

    paulsn Registrierter Benutzer

    Im Board seit:
    11.04.06
    Zuletzt hier:
    16.08.12
    Beiträge:
    1.342
    Ort:
    Innsbruck
    Zustimmungen:
    42
    Kekse:
    7.204
    Erstellt: 16.06.08   #16
    also ich kenne die probleme mit dem LS-9 ... bei mir gabs anfangs immer wieder das problem, dass die ein/ausgänge des pultes im pegel schwanken anfingen oder gar komplett ausfielen... alles ziemlich geheimnisvolle ereignisse auf jeden fall. ich hab dann lange gegrübelt und bin zu dem ergebnis bekommen: das case, welches Mr.T standardmäßig für das ls9 vekauft behindert die luftzirkulation im kabelschacht. wenn man da jetzt ein 32/8 multicore rein quetscht und den schacht zu macht, wirds da drin richtig heiss...
    ich weiss jetzt nicht inwiefern das spekulation ist... ich weiss nur dass diese probleme nicht mehr aufgetreten sind, seit ich den kabelschacht immer offen lasse. hab auch mal ein experiment gewagt und einen zusätzlichen PC-lüfter eingebaut und über den 12V anschluss der lampe betrieben, funtkioniert auch nicht so toll.
    das problem mit den USB sticks wurde ja schon genannt.
    wirkliche software-bugs habe ich noch keine entdeckt und ich arbeite jetzt immerhin schon fast 1 jahr mit diesem pult.

    könntest du die probleme mal genauer schildern? ich denke dass hier einige ziemlih neugierig wären, weil das ding immer mehr zum industrie-standard wird. da will man wissen was auf einen zukommt.
     
  17. MGLive

    MGLive Registrierter Benutzer

    Im Board seit:
    23.02.08
    Zuletzt hier:
    25.07.10
    Beiträge:
    17
    Ort:
    Düsseldorf
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.07.08   #17
    Aha.
    Fehlerhafte Produkte werden Industriestandard?!
     
  18. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    2.11.16
    Beiträge:
    10.531
    Ort:
    Landkreis BB oder unterwegs
    Zustimmungen:
    1.500
    Kekse:
    59.164
    Erstellt: 08.07.08   #18
    Schon mal was von einer recht großen Firma Namens "Microsoft" gehört?
    (vor wenigen Wochen auf Arbeit (EDV) wieder mit Vista erlebt... :D )


    Zur LS-9-Problematik: Wenn die Schwächen durch Firmware-Updates behoben sind (bzw. werden können) - was spricht dann dagegen, dass die Dinger Industrie-Standard werden? Alles in allem (auch wenn ich noch nie ein LS-9 live vor mir hatte :o ) finde ich das Konzept nicht schlecht!

    MfG, livebox
     
  19. Tobse

    Tobse PA-Praxis Ex-Moderator HCA

    Im Board seit:
    17.11.04
    Zuletzt hier:
    21.02.11
    Beiträge:
    3.318
    Ort:
    Pforzheim
    Zustimmungen:
    30
    Kekse:
    8.896
    Erstellt: 09.07.08   #19
    ich finde das ls9 ist weit entfernt von einem Industriestandard (sofern es heute soetwas überhaupt noch geben sollte), denn dafür ist es einfach viel zu klein.

    das ist ein nettes ding, schönes preis/leistungsverhältniss, super für mittegroße verleihbuden. Und mehr auch nicht.
    Und die bekommen doch was schönes für ihr geld

    klar kann da mal eines zicken, aber auch bei den analogtischen (gerade in dieser günstigen preisklasse) sind nicht alle fehlerfrei.
    und das schöne ist ja dass sich bei den digitischen viel per software lösen lässt.
    wenn man aber nichtmal regelmäßig updated darf man sich imho nicht wundern wenns mal schief läuft. die updates kommen ja nicht ohne grund raus.

    warum aus nem zickenden pult gleich mal wieder "fehlerhafte produkte, industriestandard, operator als beta tester" wird ist mir wirklich unklar.

    wenns ne xl200 psu erwischt dann ists halt mal wieder soweit und man nimmt die nächste, spinnt ne digi kiste geht die welt unter ;)

    mein tipp für diesen speziellen fall:
    factory reset -> neuste version updaten -> testen

    wenns dann immer noch mucken macht zum zuverlässigen yamaha service des vertrauens. aus eigener erfahrung kann ich

    Audio Service Schierbecker/Hamburg empfehlen.

    Ulrichs truppe ist sehr fit, auch bei großem Zeitdruck und engen Speditionsterminen für reparierte Ware haben sie mich immer überzeugt
     
  20. Jeepfahren

    Jeepfahren Registrierter Benutzer

    Im Board seit:
    22.09.09
    Zuletzt hier:
    15.12.13
    Beiträge:
    11
    Zustimmungen:
    2
    Kekse:
    112
    Erstellt: 22.11.09   #20
    Habe seit über einem Jahr ein LS9-32. Arbeite mit diesem Pult ca 2 x die Woche.
    LS9 funktioniert einwandfrei.
    Habe im Gegegenteil mit meinen großen Midas und Soundcraftpulten immer wieder Probleme (beim Midas löteten sich mal die Bauteile von einem der beiden Netzteile selber raus, beim SOUNDCRAFT SM12-40 gibt´s immer wieder Troubles mit den Kanalzügen usw.)
    Der Klang vom LS9 ist bei vernünftiger Aussteuerung sehr gut - die Bedienung geht genau so schnell wie mit analogen Equipment bei Berücksichtigung sämtlicher Handgriffe.
    Als Monitorpult ist viel besser als der SM12 Monitortisch da 1.) ich Stereo In Ear Kanäle zur Verfügung stellen kann 2.) durch Sends on Fader Funktion sofort ich bei jedem Monitorweg die Sendwege von jedem Kanal sehe, das geht schnell 3.) alles Outboardequipment mit an Board habe und 4.) das Pult nicht mal die Hälfte an Platz auf der Bühne braucht und über WirelessLan und Notebook ein FOH Tchniker gleich die Band auf FOH Position mischen kann (ohne irgendein Multicore zu verlegen, z.B. bei einem Stadtfest über die Straße)
     
Die Seite wird geladen...

mapping