M-Audio Delta 1010 lt: Mic-Ins gehen nicht

von fetz, 19.07.05.

  1. fetz

    fetz Registrierter Benutzer

    Im Board seit:
    14.09.04
    Zuletzt hier:
    27.08.13
    Beiträge:
    1.013
    Ort:
    Raum Hannover
    Zustimmungen:
    1
    Kekse:
    532
    Erstellt: 19.07.05   #1
    Hey, ich habe die mir die 1010lt vor ein paar Wochen zugelegt, und will jetzt erstmalig mit den Mic-Ins aufnehmen. Über mein Mischpult und dann einen Line-In geht das Problemlos.
    Wenn ich allerdings mit meinem Mic direkt in einen der XLR-eingänge an der Soundkarte gehe, kommt nichts an.
    Ich benutze Logic 5.5 mit einem Studioprojects B-1. Kann mir einer helfen, muss man vielleicht irgendwo die Phantomspeisung aktivieren oder so ? Wär super, wenn mir jemand helfen könnte. fetz
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 19.07.05   #2
    Das Problem ist einfach, dass die Eingänge der 1010LT keine Phantomspeiung liefern. Da gibt es dann auch nichts zu aktivieren.
     
  3. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.526
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 19.07.05   #3
    Darüber hinaus sind diese Eingänge angeblich per Jumper (vermutlich irgendwo auf der Karte) von Mikro- auf Line-Pegel umschaltbar (s. hier). Es könnte also sein, dass auch dynamische Mikros sehr leise sind, wenn die Jumper auf "Line" stehen.
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 19.07.05   #4
    Richtig, allerdings steht der Jumper standardmäißig auf Mikro und fetz schreibt ja, dass er ein Studio Projects B1 (Kondesastormikro) besitzt.
     
  5. fetz

    fetz Threadersteller Registrierter Benutzer

    Im Board seit:
    14.09.04
    Zuletzt hier:
    27.08.13
    Beiträge:
    1.013
    Ort:
    Raum Hannover
    Zustimmungen:
    1
    Kekse:
    532
    Erstellt: 19.07.05   #5
    Danke für eure Hilfe ! Jetzt ist alles klar.
     
Die Seite wird geladen...

mapping