M Audio Fast Track Pro unter Win 7, Knackser bei Aufnahmen

von Gast159625, 08.08.10.

Sponsored by
QSC
  1. Gast159625

    Gast159625 Gesperrter Benutzer

    Im Board seit:
    08.08.10
    Beiträge:
    175
    Kekse:
    302
    Erstellt: 08.08.10   #1
    Hallo zusammen,
    ich habe einen neuen Rechner mit Win 7 / 64 bit und dazu die Fast Track pro. Nun hatte ich mir bei Aufnahmen dieses nette unregelmässige Knacksen was ich zunächst auf Netzstörungen (klingt ja so als wenn jemand eine Lampe einschaltet)
    eingefangen und rumgegoogelt. Bin dann auf die übliche Latenzdiskussion etc....gestossen. Jetzt habe ich mir den aktuellsten Treiber runtergeladen und das Problem scheint (zum Glück) behoben aber meine Frage wäre trotzdem :
    Wo kann ich die Latenzwerte überhaupt einstellen ? In der Software ist nichts und im User Manual welches man als PDF laden kann steht, das dies nur noch bei XP möglich sei. Das kann ja nicht sein,diese Einstellungen wird man ja wohl auch unter Win 7 vornehmen können oder ?
    Danke für Eure Tips
     
  2. jaumusik

    jaumusik Registrierter Benutzer

    Im Board seit:
    26.05.08
    Zuletzt hier:
    31.07.16
    Beiträge:
    322
    Ort:
    Olsberg
    Kekse:
    719
    Erstellt: 08.08.10   #2
    Hallo,
    eigentlich sollte mit dem Treiber das "M-Audio Controlle Center" installiert worden sein. Hier kannst Du u.a. die Samplerate (z.B. 44100) und den Buffersize (z.B. 256) einstellen. Dein OS (Win 7) interessiert das Thema Latenz so gut wie gar nicht, daher auch lediglich die Einstellungsmöglichkeit, was Dein Standard-Audiogerät sein soll.
    Die restlichen Einstellungen zum Thema "Latenz" stellst Du in Deiner Audiosoftware (z.B. Cubase, Samplitude, o.a.) ein. Dabei ist neben den erwähnten Werten für Samplerate, Auflösung (z.B. 24 bit), Buffersize natürlich wichtig, den richtigen Treiber eingestellt zu haben, in Deinem Falle den ASIO-Treiber von M-Audio.
    Nur so kannst Du niedrige Latenzen ohne Aussetzer erreichen.
    Gruß
    jaumusik
     
  3. Gast159625

    Gast159625 Threadersteller Gesperrter Benutzer

    Im Board seit:
    08.08.10
    Beiträge:
    175
    Kekse:
    302
    Erstellt: 09.08.10   #3
    Control Panel, ja das wäre es. Aber im Driver int sowas nicht installiert.
    Das ist sicher (warum auch immer) ein Zusatztool, allerdings finde ich nichts, auch nicht auf der M Audio Webseite.
    Wüsstest Du einen Downloadlink ?
    Danke
     
  4. Gast159625

    Gast159625 Threadersteller Gesperrter Benutzer

    Im Board seit:
    08.08.10
    Beiträge:
    175
    Kekse:
    302
    Erstellt: 09.08.10   #4
    Ich habs gefunden, muss einem ja auch gesagt werden das man das Panel im Kontextmenü (rechte Mouse) findet :o
    Danke nochmals
     
Die Seite wird geladen...

mapping