M-Audio Fast Track Ultra + win 10 Pro: Wie?

von Pit-PB, 22.12.16.

Sponsored by
QSC
  1. Pit-PB

    Pit-PB Registrierter Benutzer

    Im Board seit:
    22.04.08
    Zuletzt hier:
    28.12.18
    Beiträge:
    84
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 22.12.16   #1
    Liebe Experten,
    m-audio hat sich verabschiedet und die Pflege der Treiber zu AVID verkauft. Da tut aber leider nix. Der letzte Treiber funktioniert ausgewiesen nur auf win 8.

    Wer hat ein workaround, um die an sich ja sehr gute M-Audio Fast Track Ultra mit win 10 Pro zusammen arbeiten zu lassen?

    Danke für jeden Tip,
    Pit
     
  2. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.864
    Ort:
    Rheinland
    Zustimmungen:
    1.260
    Kekse:
    10.057
    Erstellt: 22.12.16   #2
    Was für ein Workaround?
    Es steht ja auch auf der Website von Avid, das kein Win 10 unterstützt wird. Die Fast track Interfaces sind einfach zu alt, als dass sich Avid da nochmal um einen Treiber bemühen wird. Außerdem brauchen die neuen Protools Versionen keine zertifizierte Hardware wie M-Audio oder digidesign mehr. Für Avid sind diese Interfaces also uninteressant geworden
    Du kannst es also nur mit Asio4all versuchen.
     
  3. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    20.01.19
    Beiträge:
    2.744
    Ort:
    Kiel
    Zustimmungen:
    430
    Kekse:
    2.774
    Erstellt: 22.12.16   #3
    versuch doch mal spasseshalber den Treiber für Win8
    weil eins meiner Interface (Terratec) lief mit einem Win8.1 Treiber in der meiner Win10 testinstalltion
     
  4. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    18.01.19
    Beiträge:
    10.910
    Ort:
    Hamburg
    Zustimmungen:
    2.314
    Kekse:
    56.350
    Erstellt: 22.12.16   #4
    Moinsen!

    Oder WIN 10 im Modus WIN 7 betreiben, notfalls WIN 10 runter schmeißen und WIN 7 drauf ziehen! :D

    Greets Wolle
     
  5. basslife

    basslife Registrierter Benutzer

    Im Board seit:
    28.01.09
    Zuletzt hier:
    17.01.19
    Beiträge:
    621
    Ort:
    Stadtlohn
    Zustimmungen:
    291
    Kekse:
    4.542
    Erstellt: 23.12.16   #5
    Also mein M-Audio Fast Track C600 funktioniert auch unter Win10. Habe den letzten Treiber installiert. Leider hat man dadurch gering höhere Latenz als unter WIN7 aber nicht viel.
    Das einzige, was man machen muss, ist nach dem Start von Windows die Mixersoftware des Fast Track aufrufen und einmal die Samplerate ändern (ggf. anschließend wieder "zurückändern") und den Masterlautstärkeregler einmal kurz bewegen.
    Ansonsten kommt kein Sound oder der wird zu schnell/langsam abgespielt.
     
  6. djbobo

    djbobo Registrierter Benutzer

    Im Board seit:
    28.02.13
    Zuletzt hier:
    19.01.19
    Beiträge:
    1.127
    Zustimmungen:
    145
    Kekse:
    1.608
    Erstellt: 23.12.16   #6
    die Marke M-Audio gehörte zu Avid und wurde 2012 an inMusic verkauft, die Ultras werden aber seit 2013 nicht mehr verkauft
    die USB Serie fällt unter die Verantwortung von Avid, die bieten Treiber bis Windows 8.1 an:
    http://avid.force.com/pkb/articles/download/Fast-Track-Ultra-Drivers
    an einem USB3 Port ist das Interface nicht zu betreiben, da gibt es einen Workaround über einen USB2 Hub
     
Die Seite wird geladen...

mapping