Man hört meine Klotz-Kabel über den Combo?

von Oliver_, 09.02.07.

  1. Oliver_

    Oliver_ Registrierter Benutzer

    Im Board seit:
    15.04.05
    Zuletzt hier:
    23.11.16
    Beiträge:
    2.755
    Ort:
    Frankfurt am Main
    Zustimmungen:
    72
    Kekse:
    2.836
    Erstellt: 09.02.07   #1
    Sehr seltsam: Wenn ich eins meiner 6m-Klotz-Kabel zwischen Bass und Combo habe und mit diesen etwas spiele (hin und her, hoch und runter tanzen lasse), werden die Geräusche von meinem Combo wiedergegeben! Ich höre also, wie z.B. das Kabel zu Boden geht.
    Habe das auch mit einem Kabel anderer Marke getestet und das machte keinen Mucks. Zu Hülf'!

    Prost!

    PS: Mikrophon(ierende)-Kabel sinds nicht :p
     
  2. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.266
    Zustimmungen:
    781
    Kekse:
    29.708
    Erstellt: 09.02.07   #2
    hi oliver!
    ich habe das gleiche problem bei einem meiner klotz-kabel! wenn ich drauftrete hört man das aus dem amp. ich vermute mal unsere kabel sind kaputt...
    klotz hat ja zum glück ne gute garantie - aber ich hab meinen kassenbon nich mehr :(

    cheers - 68.
     
  3. TheA

    TheA Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    6.01.08
    Beiträge:
    233
    Ort:
    Der wilde Süden
    Zustimmungen:
    1
    Kekse:
    73
    Erstellt: 10.02.07   #3
    Mit kaputt sein hat das nicht viel zu tun - eher mit schlechter Abschirmung und/oder starken Magnetfeldern ;)
    Im Kabel wird halt bei Bewegung ne Spannung induziert, und das hört man dann
     
  4. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 10.02.07   #4
    Hab genau das Selbige Problem....auch wenn ich es nur am Boden "nachziehe". Auch ein klotz Kabel, beim 2,50 Thomann kabel ist da nichts...

    Aber da ich eh von Klotz Kabeln nicht direkt begeistert bin kein problem...

    Steve
     
  5. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.210
    Zustimmungen:
    380
    Kekse:
    21.306
    Erstellt: 10.02.07   #5
    Wie würdest Du den Effekt sonst nennen wollen?
     
  6. warwicki

    warwicki Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    19.02.15
    Beiträge:
    1.048
    Ort:
    Menden
    Zustimmungen:
    1
    Kekse:
    529
    Erstellt: 10.02.07   #6
    Ich tippe auch auf Abschirmung, jeder elektrische Leiter weisst ein Magnetfeld auf, welches vom Strom der den Leiter durchfließt abhängt, da im Kabel Gitarre/Bass <-> Amp aber nur sehr sehr geringe Ströme fließen dürte das net allzu groß sein...
    Also ein Kabeldefekt, umtauschen:D
     
  7. Oliver_

    Oliver_ Threadersteller Registrierter Benutzer

    Im Board seit:
    15.04.05
    Zuletzt hier:
    23.11.16
    Beiträge:
    2.755
    Ort:
    Frankfurt am Main
    Zustimmungen:
    72
    Kekse:
    2.836
    Erstellt: 10.02.07   #7
    War eigentlich nur als Scherz gedacht, weil wegen Instrumenten- <-> Mikrophonkabel, dazu noch das 'ierende', damit das auch Otto Normalverbraucher versteht und... ach, egal. :p
    Jedenfalls muss ich mir wohl mal andere Kabel zulegen.

    Gruß
     
  8. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.210
    Zustimmungen:
    380
    Kekse:
    21.306
    Erstellt: 10.02.07   #8
    Sorry, mein Ironiedetektor war grade in Reparatur :-)

    Welches Kabel hast Du denn von Klotz?
    Bisher habe ich mit dem Material fast ausschließlich gute Erfahrungen gemacht (Mikrokabel), bin aber aus diversen Gründen wieder bei Sommer gelandet.
     
  9. Oliver_

    Oliver_ Threadersteller Registrierter Benutzer

    Im Board seit:
    15.04.05
    Zuletzt hier:
    23.11.16
    Beiträge:
    2.755
    Ort:
    Frankfurt am Main
    Zustimmungen:
    72
    Kekse:
    2.836
    Erstellt: 10.02.07   #9
  10. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.210
    Zustimmungen:
    380
    Kekse:
    21.306
    Erstellt: 10.02.07   #10
    Mhh, nicht mal ein wirklich billiges Kabel (auch die Meterware ist alles andere als billig).
    Ein paar davon habe ich als Patchkabel im Einsatz.
    Muß ich mal auf Mikrofonie testen...
     
  11. Spawn_Ric

    Spawn_Ric Registrierter Benutzer

    Im Board seit:
    11.09.05
    Zuletzt hier:
    30.08.15
    Beiträge:
    821
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    409
    Erstellt: 17.02.07   #11
    Kabeldefekt. Habe die gleichen Kabel im Einsatz und keinerlei Probleme :great:
     
  12. knuster

    knuster Registrierter Benutzer

    Im Board seit:
    25.08.05
    Zuletzt hier:
    22.06.12
    Beiträge:
    341
    Ort:
    Salzburg
    Zustimmungen:
    2
    Kekse:
    1.338
    Erstellt: 18.02.07   #12
    Hmm naja ich bin von den Klotzkabeln auch nicht so angetan. Nachdem mein erstes nach 2 Monaten nen Wackler am Stecker bekommen hat, nach pfleglichem Umgang also aufgewicklet, nicht draufrumgehüft oder gezogen. Hab mir vor 2 Monaten dann ein Klotzkabel und ein Sssnake Kabel (absolut billig) gekauft und wechsel die munter durch.Ergebniss: Das klotz hat vor einer Woche aufgegeben. Es leitet das Signal nicht mehr wohingegen das billig ding noch lebt. Also ich weiss das klotz von mir kein Geld mehr sieht.
     
  13. Tornado88

    Tornado88 Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    22.06.09
    Beiträge:
    142
    Ort:
    Naumburg an der Saale
    Zustimmungen:
    0
    Kekse:
    124
    Erstellt: 18.02.07   #13
    ehm hi....habe auch von klotz ein kleines patchkabel, dat war von anfang an so mit diesem effekt versehen, deswegen is für mich klotz nich das wahre...wenn ich das hier lese, sowieso erstrecht nich^^

    mfg, maik
     
  14. imagination

    imagination Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    31.08.13
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    701
    Erstellt: 18.02.07   #14
    ich habe zwar kein Klotz Kabel, glaube aber nicht, dass das an den Kablen liegt

    ich habe 3 Kabeln von verschiedenen Marken und Längen Zuhause

    Fender 3m
    Planet Waves 5m
    und ein Selbstgemachtes 6m

    und beim Billigen Gitarrenverstärker (Fender 15 watt transe) Krachen ebenfalls alle 3

    allerdings gibt es beim Bassverstärker (Ashdown 307watt transe) keinerlei Probleme

    mfg
     
  15. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.210
    Zustimmungen:
    380
    Kekse:
    21.306
    Erstellt: 20.02.07   #15
    Kommt halt immer drauf an, _was_ man kauft.
    Mit den TM Stevens von Klotz gab es z.B. bisher absolut keine Probleme, dito mit den NF-Strippen mit Amphenol-Steckern.

    Was die Thomann-Strippen angeht: Ich habe mal versuchsweise ein The Sssnake Multicore bestellt. Ergebnis: 4 von 24 Kanälen ab Werk fratze, mittlerweile "wandern" die defekten Kanäle munter vor sich hin.
    Aktuell habe ich nur 23/24 komplett im Eimer (getauscht von 3 und 7...), dafür laufen aber auch 4 weitere Kanäle nur unsymmetrisch.
    Hat wohl seinen Grund, warum die gleiche Ausführung von Sommer das 5-fache kostet.
     
Die Seite wird geladen...

mapping