Maquis Lead Reparatur

von menace666, 05.04.08.

  1. menace666

    menace666 Registrierter Benutzer

    Im Board seit:
    05.04.08
    Zuletzt hier:
    13.04.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.08   #1
    Hallo,
    habe ein problem bei der restauration o.g. topteils. Den alten thread zu den maquis hab ich schon durchgesehen, hier allerdings keine Info gefunden. Das Teil ist extrem vergammelt, sieht aus wie unter wasser gestanden vor vielen Jahren...platine aber ansonsten in gutem zustand, sieht schlimmer aus als es ist. Kann mir jemand von euch der so ein Teil hat detailaufnahmen von der platine um die ecc83 vorstufenröhre schicken? wie ihr seht fehlen da bei mir offensichtilch bauteile. habe weder schaltplan noch baujahr zur hand, und den amp noch nicht eingeschaltet. will ich erst wagen wenn augenscheinlich alles an seinem platz ist! Bin also für jede hilfe das ding wieder in gang zu kriegen dankbar!!

    gruß,

    menace
     

    Anhänge:

  2. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.266
    Zustimmungen:
    781
    Kekse:
    29.708
    Erstellt: 05.04.08   #2
    hi menace!
    nix für ungut, aber "sieht schlimmer aus als es ist" scheint mir ein bißchen optimistisch ;)

    aber sorry - sachdienliche hinweise hab ich auch keine...


    cheers - 68.
     
  3. Athlord

    Athlord Registrierter Benutzer

    Im Board seit:
    03.03.07
    Zuletzt hier:
    27.09.16
    Beiträge:
    1.144
    Ort:
    where pigs laugh loudly
    Zustimmungen:
    5
    Kekse:
    3.703
    Erstellt: 05.04.08   #3
    Alter Schwede,
    hast Du ein Schwein!
    Ich hab heute einen bekommen.
    Da fehlt "nur" ein Elko.
    Hier ein Bild von der Platine:
    [​IMG]
     
  4. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 05.04.08   #4
    ...und eine Diode.
     
  5. menace666

    menace666 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.04.08
    Zuletzt hier:
    13.04.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.08   #5
    Hi liebe antwortenden,
    so, nach rechner-gau nun wieder online erstmal danke für die Hilfe,
    ja, der rost ist schon echt super-vintage, werd erstmal alles reinigen und lötstellen auffrischen.
    @athlord, na deiner sieht ja wirklich noch schnuckelig aus.
    Wärs möglich mir die Daten der Diode und des Elkos zu schicken falls was draufsteht...damit ich mir da welche besorge?
    wär super, danke schonmal!
    irgendjemand nen schaltplan des teils?
    gruß,
    mennace
     
  6. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 09.04.08   #6
    Damit wirst du nicht weit kommen. So wie das Ding aussieht würde ich das nicht reparieren sondern da gehören alle Bauteile runter und neue, ordentliche drauf. Wenn das Teil jahrelang gestanden ist und dazu noch nen Wasserschaden hat, dann will ich nicht wissen, wie die Elkos innen aussehen. Die Platine an sich ist auch eher Müll und die Trimmer da drauf auch. => Neuaufbau.

    Klingt hart, aber alles andere ist sinnlos.

    MfG OneStone
     
  7. menace666

    menace666 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.04.08
    Zuletzt hier:
    13.04.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.08   #7
    Hi onestone,
    da wirst du sicher recht behalten dass das auf dauer so nix is. trotzdem würd ich gern checken, ob die maschine denn nun läuft wenn alles komplett ist (die platine sieht ansonsten echt nicht schlimm aus und der wasserschaden war reine spekulation....). ne restauration von grund auf wenn gar nichts läuft sind die dinger denk ich nicht wirklich wert, oder? zumal ich nichtmal wüsste, wo ich den ganzen kram einigermassen authentisch herkriegen soll.
    würde mich über angaben zu den bauteilen (elko, diode, trimmer) sehr freuen.

    danke für jede hilfe!

    @athlord:
    wie klingt denn deiner so?
     
  8. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 10.04.08   #8
    Die Werte stehen auf den Bauteilen drauf und bevor hier jetzt jemand deswegen seinen Amp zerlegt, dann schau einfach, wo die genau verschaltet sind, dann findet man das sehr schnell raus, wie das Bauteil dimensioniert werden muss. Schaltbild aus der Schaltung rauszeichnen ist ja auch kein Problem.

    MfG OneStone
     
  9. Athlord

    Athlord Registrierter Benutzer

    Im Board seit:
    03.03.07
    Zuletzt hier:
    27.09.16
    Beiträge:
    1.144
    Ort:
    where pigs laugh loudly
    Zustimmungen:
    5
    Kekse:
    3.703
    Erstellt: 10.04.08   #9
    Hallo,
    er sieht zwar aus wie ein Marshall, aber der Klang ist anders.
    Er bleibt sehr lange clean und ist dabei schweinelaut!
    Verzerren tut er erst sehr sehr spät, und aufgrund der Lautstärke zum Üben quasi nicht zu gebrauchen.
    Da ich keine Tretmine verwende und sonst einen JTM45 oder einen 1987x spiele,
    entspricht der Maquis nicht wirklich meinen Vorstellungen.
    Ich habe auch schon mit dem Gedanken gespielt, als Ding zum Marshall SuperLead umzubauen.
    Dagegen spricht aber der gute äußerliche und der technische Zustand und die immer vorhandene Lautstärke aus 4xEL34....
    Da wohl keine Schaltpläne existieren (falls jemand welche hat, immer her damit), würde ich bei deiner "Grotte";) nicht zögern, den auf Vollröhre umzustricken.
    Das beste am Maquis sind die Trafos, die sind quasi unverwüstlich.:great:
    Gruss
    Jürgen

    Edit 10.04.2008 13:46:
    Schaltplan ist jetzt vorhanden.
     
  10. menace666

    menace666 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.04.08
    Zuletzt hier:
    13.04.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.04.08   #10
    Hi
    alles klar soweit, dann werd ich mich mal ranmache. bin kein crack leider, falls jemand irgendwelche infos zu bauteilen (s.o.), schaltplan oä hat bin ich wie gesagt sehr dankbar. cheers jedenfalls für die kommentare!!
    @athlord: danke für die info:great: kommt mir eigentlich gelegen wenn er nicht ganz so schnell in die sättigung geht, tretminen verwend ich eh immer.
    gruß,
    menace
     
  11. menace666

    menace666 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.04.08
    Zuletzt hier:
    13.04.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.04.08   #11
    @athlord: was muss ich für den schaltplan tun? :confused:
     
  12. Athlord

    Athlord Registrierter Benutzer

    Im Board seit:
    03.03.07
    Zuletzt hier:
    27.09.16
    Beiträge:
    1.144
    Ort:
    where pigs laugh loudly
    Zustimmungen:
    5
    Kekse:
    3.703
    Erstellt: 10.04.08   #12
  13. menace666

    menace666 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.04.08
    Zuletzt hier:
    13.04.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.04.08   #13
    sorry, finde keinen original-schaltplan, nur die umgebastelte version.....:screwy:
     
  14. Athlord

    Athlord Registrierter Benutzer

    Im Board seit:
    03.03.07
    Zuletzt hier:
    27.09.16
    Beiträge:
    1.144
    Ort:
    where pigs laugh loudly
    Zustimmungen:
    5
    Kekse:
    3.703
    Erstellt: 12.04.08   #14

    Anhänge:

    • Bild.jpg
      Dateigröße:
      173,1 KB
      Aufrufe:
      78
  15. Athlord

    Athlord Registrierter Benutzer

    Im Board seit:
    03.03.07
    Zuletzt hier:
    27.09.16
    Beiträge:
    1.144
    Ort:
    where pigs laugh loudly
    Zustimmungen:
    5
    Kekse:
    3.703
    Erstellt: 12.04.08   #15
    ...und noch was:
    Dieser AMP liefert eine Sinusleistung von 140W.
    Das wird auch durch die hohe Anodenspannung von 840V erreicht.
    Also allerhöchste Vorsicht beim arbeiten am Verstärker.
    Gruss
    Jürgen
     
  16. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 12.04.08   #16
    Das ist aber für die Anodenspannung ziemlich mickrig, da gehen locker 200W...
     
  17. menace666

    menace666 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.04.08
    Zuletzt hier:
    13.04.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.04.08   #17
    Ahh, super, thanks athlord! bin mir der gefahr bewusst, gefährliche arbeiten werden von einem versierteren techniker vorgenommen. wird wolhl eher ein long-term projekt, is ja doch einiges zu tun!

    gruß,

    menace
     
Die Seite wird geladen...

mapping