Marshall AVT150 euere Einstellungen

von M?ki, 29.04.06.

  1. M?ki

    M?ki Registrierter Benutzer

    Im Board seit:
    11.12.05
    Zuletzt hier:
    10.05.12
    Beiträge:
    270
    Ort:
    Schruns
    Zustimmungen:
    0
    Kekse:
    299
    Erstellt: 29.04.06   #1
    Dies ist eine Aufforderung an alle AVT100 oder AVT150 user mal euere Einstellungen zu posten! Dürfte auch vor allem für die, die den AMP bzw. das Top gerade neu gekauft haben sehr hilfreich sein! Bitte auch Musikrichtung dazu schreiben! Bin sehr gespannt auf euere Antworten!
    lg.
     
  2. mILLhAuS

    mILLhAuS Registrierter Benutzer

    Im Board seit:
    27.06.07
    Zuletzt hier:
    24.12.13
    Beiträge:
    38
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 28.06.09   #2
    Hallo.

    Grabe den alten Thread mal aus....

    Habe ein Prob bezüglich des Amps AVT150HXT :
    Im Laden klang das Teil mit ner HK 4x12 Box an sich ganz ordentlich, habe das Zeug gleich mitgenommen.

    Daheim kriege ich keinen so richtig zufriedenstellenden Metal-Sound mehr hin?!?

    Settings: OD2, kein Scoop, Gain voll, Bass sowie Treble voll, Mitten auf minimum, keine Effekte an.

    Irgendwie hört sich die Zerre nicht so schön gainlastig an, wie ich angenommen habe.
    Hat jemand schon damit Erfahrungen? Möchte nicht gleich wieder den Amp zurückbringen.
     
  3. -seb-

    -seb- Registrierter Benutzer

    Im Board seit:
    21.09.08
    Zuletzt hier:
    5.02.16
    Beiträge:
    703
    Zustimmungen:
    19
    Kekse:
    441
    Erstellt: 28.06.09   #3
    wie genau du mit dem teil einen gescheiten metal sound hin bekommst kann ich dir nciht sagen da ich das teil nicht hab... aber mit den einstellungen wird das bestimmt nichts... warum denken so viele leute das man einen guten metal sound bekommt wenn man die mitten komplett rausdreht un gain voll rein rotzt? da wirds doch eher matschig...
    versuch ein bisschen weniger gain ein paar mitten rein un ein overdrive/boost davor...
     
  4. lePhilippe

    lePhilippe Registrierter Benutzer

    Im Board seit:
    07.08.04
    Zuletzt hier:
    20.12.14
    Beiträge:
    968
    Zustimmungen:
    8
    Kekse:
    726
    Erstellt: 28.06.09   #4
    .....
     
  5. mILLhAuS

    mILLhAuS Registrierter Benutzer

    Im Board seit:
    27.06.07
    Zuletzt hier:
    24.12.13
    Beiträge:
    38
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 29.06.09   #5
    Das ist eure Erfahrung, aber da jeder Amp anders ist, hab ich mit diesen Settings den möchglichst metal-nahen Sound so hinbekommen.... voll allem die Zerre klingt relativ bescheiden.

    Ein Booster bzw. Verzerr-Tretmine möchte ich eigentlich nicht davorklemmen. Ich möchte den nativen Sound vom Amp haben bzw. der sollte mir gefallen.

    Klampfe: Ibanez RG321 mit Steg-Humbucker an.... Auf nem anderen Amp mit derselben Box (Line6 HD147 oder so kp klingt das bei viel weniger Gain u co. nach Metal)

    Wenn ich heute mit rumexperimentieren nicht vorankomme, muss ich das Teil wohl leider umtauschen.
     
  6. floyd666

    floyd666 Registrierter Benutzer

    Im Board seit:
    02.11.07
    Zuletzt hier:
    6.02.13
    Beiträge:
    199
    Ort:
    Schneverdingen
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 03.07.09   #6
    Weniger Gain und mehr mitten rein. Das hilft immer:great:
     
Die Seite wird geladen...

mapping