Marshall JCM 900 CLEAN?

von Anchorboy, 10.01.06.

  1. Anchorboy

    Anchorboy Registrierter Benutzer

    Im Board seit:
    29.09.04
    Zuletzt hier:
    7.02.16
    Beiträge:
    270
    Ort:
    Gießen
    Zustimmungen:
    11
    Kekse:
    228
    Erstellt: 10.01.06   #1
    Hallo!

    Habe folgendes Problem:

    Habe ein älteres Marshall JCM 900 Topteil.
    Wenn ich im Clean Kanal (clean) spielen will darf ich den Preamp nicht über 2 drehen, sonst wird der Sound schon angezerrt.
    Aber ohne, dass ich den Preamp mehr aufdrehe ist der Sound viel zu leise zum Proben.

    Was kann ich denn da machen?
     
  2. Loomis

    Loomis Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.868
    Ort:
    Mountains of Madness
    Zustimmungen:
    19
    Kekse:
    1.818
    Erstellt: 10.01.06   #2
    Auf den Halspickup schalten und/oder Volumepoti an der Gitarre zurückdrehen hast du schon probiert?
     
  3. Anchorboy

    Anchorboy Threadersteller Registrierter Benutzer

    Im Board seit:
    29.09.04
    Zuletzt hier:
    7.02.16
    Beiträge:
    270
    Ort:
    Gießen
    Zustimmungen:
    11
    Kekse:
    228
    Erstellt: 10.01.06   #3
    Japp, das hab ich auch schon gemacht... es geht aber nur leicht besser.

    Ist außerdem ziemlich nervig meiner meinung nach fürn Clean-Part noch zusätzlich an der Gitarre umzuswitchen... :o/
     
  4. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.272
    Zustimmungen:
    786
    Kekse:
    29.708
    Erstellt: 10.01.06   #4
    hi!
    ich hatte auch mal eins (dual reverb 50w), aber da war der clean-sound absolut zu vertreten und gar nicht mal so leise... habe allerdings zu der zeit fast ausschließlich ´ne strat gespielt... humbucker machen natürlich gleich mehr input/gain...
    aber trotzdem - evtl. ist da doch irgendwas nicht ganz ok...
    cheers - 68.
     
Die Seite wird geladen...

mapping