Marshall MA50 C - auf-/abschwellender Ton, Röhren defekt ?

von Sartre, 14.08.19.

Sponsored by
pedaltrain
  1. Sartre

    Sartre Registrierter Benutzer

    Im Board seit:
    12.08.19
    Zuletzt hier:
    29.09.19
    Beiträge:
    34
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 14.08.19   #1
    Hallo ihr Amp Liebhaber,

    Habe mir vor ca. 3 Monaten einen gebrauchten Vollröhrenamp von Marshall gekauft. Es ist der MA50 C.
    Woran merkt man, daß die Röhren langsam den Geist aufgeben oder defekt sind ?

    Bei einem Power Chord klingt der Ton so, als wenn ich das Echogerät eingeschaltet hätte, obwohl es aber ausgeschaltet ist. Es ist ein auf und abschwellender Ton, als wenn ich den Lautstärkeregler sehr schnell auf leise und wieder laut stelle. Sind das die ersten Anzeichen für ein Ausfall der Röhren ? Außerdem habe ich hin und wieder ein leises brummen, was dann wieder verschwindet.


    Wer weiß da näheres ?
     
  2. Julian403

    Julian403 Registrierter Benutzer

    Im Board seit:
    19.10.18
    Zuletzt hier:
    23.09.19
    Beiträge:
    18
    Zustimmungen:
    16
    Kekse:
    150
    Erstellt: 14.08.19   #2
    Könnten die Röhren sein ja. Wenn du nicht vor hast die selber zu wechseln hilft dir aber eh nur der gang zu einem Tech.
     
  3. Sartre

    Sartre Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.19
    Zuletzt hier:
    29.09.19
    Beiträge:
    34
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 15.08.19   #3
    Danke für die Antwort. Ich werde die Röhren selbst wechseln. Einen Techniker zu beauftragen wäre für mich die allerletzte Option.

    Gibt es noch andere Meinungen ?
     
  4. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    14.10.19
    Beiträge:
    14.883
    Ort:
    Hamburg
    Zustimmungen:
    10.268
    Kekse:
    32.005
    Erstellt: 15.08.19   #4
    Nichts für ungut, aber kannst Du das denn?
    Röhrenwechsel ist gefährlich für Gerät und Person, ohne Vorwissen kanns Dir oder dem Amp gerne mal wehtun.

    Ansonsten wäre das für mich eh der erste Schritt, immerhin ist das schnell gemacht und man weiß direkt, obs daran liegt oder nicht.
     
  5. Sartre

    Sartre Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.19
    Zuletzt hier:
    29.09.19
    Beiträge:
    34
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 15.08.19   #5
    @crazy-iwan

    Ich habe schon vor 20 Jahren auf Platinen rumgelötet. Also wenn ich das nicht kann, dann gute Nacht Deutschland.

    Nur mal eben 70 - 90 € für neue Röhren zu bezahlen, um dann festzustellen, daß die alten doch noch top in Ordnung waren, ist auch nicht so prickelnd.

    Oder kennst du eine Bezugsquelle, wo es sie preisgünstiger gibt ?
     
  6. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    14.10.19
    Beiträge:
    14.883
    Ort:
    Hamburg
    Zustimmungen:
    10.268
    Kekse:
    32.005
    Erstellt: 15.08.19   #6
    Röhren wirst Du so oder so brauchen, das ist Verschleißmaterial.
    Als Röhrenampspielender Gitarrist hat man bestenfalls was da :)
    Einfacher kannst Du es machen, indem Du nur ein gematchtes Set für die Endstufe holst, und eine einzelne für die Vorstufe.
    Die Vorstufe kannst mal durchtauschen und schauen, ob eine von denen durch ist (dazu steckst Du auch nur, muss nichts weiter gemacht werden).
    Wenn das nicht hilft, baust Du n neues Set Endstufenröhren ein...

    Aber:
    Ein Röhrenamp mit echt Spannung drauf ist was anderes, als bischn Platinenlöterei.
    Die Endstufenröhren müssen ja auch eingemessen werden, das erfordert auch gewisses Wissen.

    Es gibt da Anleitungen zu, ziehs Dir doch mal rein und schau, ob Du Dir das zutraust - dann kannst es auch selber machen.
     
  7. Sartre

    Sartre Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.19
    Zuletzt hier:
    29.09.19
    Beiträge:
    34
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 15.08.19   #7
    @crazy-iwan


    Eingemessen werden die Röhren ? Kann man denn an den Röhren irgend etwas einstellen ? Weil sonst sehe ich darin keinen Sinn. Ich habe im Internet auch nichts darüber gefunden. Kannst Du mir eine Internet Adresse über diese Messung durchgeben ?
     
  8. Maxder

    Maxder Registrierter Benutzer

    Im Board seit:
    07.02.17
    Zuletzt hier:
    12.10.19
    Beiträge:
    376
    Ort:
    Neu-Ulm
    Zustimmungen:
    155
    Kekse:
    130
    Erstellt: 15.08.19   #8
    Google Mal nach Bias einstellen zusammen mit deinem AMP Namen, ist die Spannung zwischen den Röhren, die eingemessen und eingestellt werden muss.
     
  9. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    14.10.19
    Beiträge:
    14.883
    Ort:
    Hamburg
    Zustimmungen:
    10.268
    Kekse:
    32.005
    Erstellt: 15.08.19   #9
    Nichts für ungut @Satre, aber bevor Du da so rangehst und den Amp schrottest, bring das Teil zum Tech...
     
  10. Sartre

    Sartre Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.19
    Zuletzt hier:
    29.09.19
    Beiträge:
    34
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 15.08.19   #10
    @Maxder

    Danke für den Hinweis. Auf Bias wäre ich jetzt nicht gekommen. Werde mich da mal einlesen.
    --- Beiträge zusammengefasst, 15.08.19, Datum Originalbeitrag: 15.08.19 ---



    @crazy-iwan

    Danke für die Fürsorge. Wenn ich mich eingelesen habe, dann schauen wir mal. Noch läuft er ja. Habe also noch ein wenig Zeit.
     
Die Seite wird geladen...

mapping