Marshall MG 15 CDR kaputt oder reparierbar?

von der-spaete-jo, 14.05.19.

Sponsored by
pedaltrain
  1. der-spaete-jo

    der-spaete-jo Registrierter Benutzer

    Im Board seit:
    14.05.19
    Zuletzt hier:
    14.05.19
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 14.05.19   #1
    Nachdem der Verstärker längere Zeit unbenutzt in der Ecke stand, beobachtete ich folgedes: Ab einer gewissen Lautstärke wurden Anschläge an der E-Gitarre tatsächlich in Sound verwandelt. Aber eben viel zu laut. Wurde der Volume Regler leiser gedreht, so verstummte der Verstärker wieder. Dieses Verhalten zeigte sich sowohl bei dem "Clean Volume" Regler als auch bei dem "Overdrive Volume" Regler. Eine Google-Suche ergab, dass sich bei langen Phasen der Nichtbenutzung häufig der Kontakt des Potentiometers verschlechtert. Also bin ich mit dem Verstärker zum Reparaturcafe/Bürgerwerkstatt gegangen, habe ihn dort auseinander gebaut und die Potentiometer mit Kontaktspray besprüht.

    Wieder zu Hause angekommen zeigt sich nun eine Verschlechterung: Der Verstärker spielt immer noch nur ab einer gewissen Lautstärke. Zusätzlich muss man eine Hand an oder in der Nähe des Lautstärkereglers halten. Ähnlich wie bei einem Radio mit Antenne (wo der Empfang besser wird, wenn man die Antenne anfasst), so spielt mein Verstärker jetzt nur noch, wenn man die Metallplatte berührt, wo die Lautstärkeregler eingelassen sind.

    Was könnte die Ursache dieses Fehlers sein? Was könnte ein nächster Schritt sein, um den Fehler zu lokalisieren oder sogar zu beheben? Klingt das überhaupt nach einem Fehler, den man selber beheben kann?

    Der Verstärker ist 10 Jahre alt und wurde in den letzten 5 Jahren nicht genutzt.

    Ich bin dankbar für jeden Hinweis und jede Hilfestellung, die Ihr mir geben könnt.

    Beste Grüße
    Johannes
     
  2. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    7.392
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    11.218
    Kekse:
    14.714
    Erstellt: 14.05.19   #2
    was für Kontaktspray?
    entweder hast du die Potis gekillt oder dir einen neuen Fehler eingebaut
    fachgerecht entsorgen

    und willkommen im Forum :D
     
  3. käptnc

    käptnc Registrierter Benutzer

    Im Board seit:
    10.11.16
    Zuletzt hier:
    22.05.19
    Beiträge:
    333
    Zustimmungen:
    110
    Kekse:
    549
    Erstellt: 14.05.19   #3
    Neues Poti/Potis einbauen. Kontaktspray kann auch Potis zerstören/ die Kohleschicht angreifen.
    Ich rate eher vom Kontaktspraypfusch ab.

    viel Erfolg
     
  4. QuidProQuo

    QuidProQuo Registrierter Benutzer

    Im Board seit:
    08.01.18
    Zuletzt hier:
    22.05.19
    Beiträge:
    22
    Zustimmungen:
    13
    Kekse:
    0
    Erstellt: 14.05.19   #4
    Ich schätze mal, dass da ein Bauteil Kontaktprobleme hat oder nicht mehr richtig funktioniert. Probleme mit den Potis äussern sich normalerweise anders, zB. durch Krachen beim Drehen. Zumal das Problem in beiden Kanälen besteht, da ist der Fehler wahrscheinlich im Endverstärker zu suchen. Sollte es irgendwelche gesockelten Bauteile geben (unwahrscheinlich), kann man da vielleicht was machen. Sinnvoll: Alle Steckverbindungen überprüfen / mit Kontaktspray behandeln. Wenn Lötkenntnisse vorhanden sind, kann man auch mal nach kalten Lötstellen fahnden.

    Da der Verstärker aber schon neu nicht besonders teuer war und mit den Jahren auch nicht wertvoller geworden ist, lohnen sich wohl grössere Reparaturversuche nicht mehr, da würd' ich mich eher mit dem Kauf eines neuen / gebrauchten Verstärkers befassen. Oder alternativ, falls ein PC mit guten Boxen vorhanden ist und das Geld eine grössere Rolle spielt, mit Software und einem Interface für die Gitarre.
     
  5. der-spaete-jo

    der-spaete-jo Threadersteller Registrierter Benutzer

    Im Board seit:
    14.05.19
    Zuletzt hier:
    14.05.19
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 14.05.19   #5
    Danke für Eure schnellen, informativen Antworten. Ich wusste nicht, dass man die Sache mit Kontaktspray auch verschlechtern kann.

    Ich werde dann nochmal mit einem Experten die Steckverbindungen und Lötstellen überprüfen. Falls das nichts ergibt, muss ich mich wohl mit der Lösung von Rostl zufrieden geben. Eine softwarebasierte Alternative finde ich auch interessant und hatte ich auch nicht auf dem Schirm.

    Nochmal Danke!
     
  6. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    7.392
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    11.218
    Kekse:
    14.714
    Erstellt: 14.05.19   #6
    wenn du Glück hast, hast du dir ein Massekabel abgerissen, also alles nochmals prüfen
    Geld reinstecken lohnt nicht mehr
     
Die Seite wird geladen...

mapping