Marshall MG 50 DFX defekt, reparierbar?

von waith, 09.05.07.

  1. waith

    waith Registrierter Benutzer

    Im Board seit:
    15.04.06
    Zuletzt hier:
    6.04.13
    Beiträge:
    107
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    408
    Erstellt: 09.05.07   #1
    Guten Tag,
    ich habe heute von einen Freund einen Marshall MG 50 DFX geschenkt bekommen, einziger Nachteil der Overdrive Channel sollte kaputt sein. Da ich aber einen V-Amp modeling Verstärker habe sollte das nicht so schlimm sein. Ich habe das Teil heute Abend dann mal angeschaut und stellte fest das es nicht nur der eine Channel sein kann. Zuerst merkte ich das die LED für den Overdrive Channel manchmal flackerte und egal was ich in welchen Channel auch an Reglern drehte es änderte sich am Sound nix, außer wenn der LED mal kurz leuchtete.
    Den einzigen Wackelkontakt den ich finden konnte war an der Input-Buchse aber das machte den Sound auch nur minimal lauter und sowieso war die Lautstärke allgemein sehr leise und dumpf.
    Allerdings dann nach ca. 45 min am rumdrehen und speilen ging die LED am Overdrive Channel an und der ganze Amp ging ohne Probleme egal was ich machte. Nur der Wackler an der Input-Buchse blieb aber auch nur wenn man hart daran drückte.

    Nun die Frage kann jemand sagen was genau an den Kaputt ist bzw wie ich den Fehler eingrenzen kann?
    Wäre das ein Röhren Verstärker würde ich sagen die Vorstufe ist Kaputt aber wie das bei Transistoren ist weiß ich nicht genau. Ich habe auch im Inneren keine sichtbaren Spuren gefunden.
    Ich weiß das in dem Verstärker die TDA7293 Endstufe verbaut ist kann die kaputt sein?

    Wenn es Hilft ich kann Jederzeit Fotos und Aufnahmen von dem Verstärker machen.

    Vielen dank.
     
  2. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 09.05.07   #2
    nach deine Fehlerbeschreibung liegt der Fehler in der Tat in der Vorstufe zu liegen.

    Wenn Du den Amp nur mit deinem V-Amp nutzen willst, dann geh einfach vom Ausgang des V-Amp in den FX-Return des Marshalls, und nutze so nur die Endstufe.
     
  3. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.141
    Zustimmungen:
    1.113
    Kekse:
    49.592
    Erstellt: 09.05.07   #3
    Nein. Das kann nur ein Techniker, der mithilfe des Schaltplans einzelne Bauteile durchmisst.

    Deshalb bekamst Du den Amp ja auch geschenkt, weil der Vorbesitzer weiß, dass die Reparaturkosten wahrscheinlich so hoch sind wie der anschließende Gebrauchtwert des Amps.

    Auch diese Spekulation macht einen Amp ja nicht von selbst heile. Was genau kaputt ist, müsstest Du ebenfalls im Detail von einem Fachmann feststellen lassen.
     
  4. waith

    waith Threadersteller Registrierter Benutzer

    Im Board seit:
    15.04.06
    Zuletzt hier:
    6.04.13
    Beiträge:
    107
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    408
    Erstellt: 09.05.07   #4
    Erstmal danke fürs lesen und schreibe.
    Wollte den V-Amp gestern schon mal anschließen aber bin nicht drauf gekommen wo aber jetzt wo du es sagst ist es schon klar danke @wary.

    Naja und wie es scheint hat sich das Ganze scheinbar erledigt , weil seit gestern ist der Fehler nicht mehr aufgetreten. Ich hoffe das es so beliebt. Ein Freund von mir meinte heute das es Feuchtigkeit sein könnte die einen Kurzschluss verursacht hat. Kann auch sein weil der Amp in einen feuchten Kellerraum stand.

    Naja ich wollte damit eigentlich Fragen ob Jemand weiß wie so ein Transistor Verstärker funktioniert ob der eine Vor- und eine Endstufe hat oder nur eine Endstufe. Weil in den MG 50 ist eine TDA7293 eingebaut und die Kostet nur 3€ die hätte ich dann mal eben ausgetauscht.
     
  5. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    11.666
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 09.05.07   #5
    Erstmal würd ich anhand deiner Aussage schätzen dass du keinen Plan von der Technik hast insofern, kannst du das reparieren vergessen. Da benötigt es mehr als rauslöten-reinlöten.

    Selbst wenn der Fehler 24Std nicht aufgetreten ist heisst das nicht dass er weg ist...ganz im Gegenteil ist dass das blöde bei Wacklern. Mal sind sie präsent und mal nicht.

    Und ähh...ja, Transistoramps haben eine Vor- und Endstufe.
    Die Transistoren sind funktionell nicht viel anders als Röhren insofern keine Unterschiede.
     
Die Seite wird geladen...

mapping