marshall mg 30 dfx

von m43rius, 12.03.07.

  1. m43rius

    m43rius Registrierter Benutzer

    Im Board seit:
    25.06.06
    Zuletzt hier:
    15.12.09
    Beiträge:
    473
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.03.07   #1
    Ich hab ein problem mit meinem marshall mg 30 dfx

    eigentlich funktioniert alles prima aber ein einziger regler (der clean-volume [siehe bild: der erste von links]) macht große probleme.

    [​IMG]


    egal ob ich den schalter auf 10/10 oder auf 0/10 regle.. die lautstärke wird dadurch nicht beeinflußt und es kommt dauernt ein verdammt lautes krachen/knirschen/krächzen genau im moment in dem man den regler betätigt.
    wenn ich den schalter irgendwie einstelle, ist es auch oft der fall, dass der ton total abgehackt ist also nur in stückchen rüberkommt und das krächzen eben.

    ich hatte sowieso vor mit in naher zukunft einen neuen verstärker zuzulegen und wollte den marshall verkaufen um etwas mehr buget für den neuen amp zu haben.
    mit dem fehler werd ich allerdings nicht viel geld dafür bekommen oder?
    was würde denn eine reperatur ungefähr kosten? würde sich das lohnen
     
  2. Scordie

    Scordie Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    8.03.15
    Beiträge:
    282
    Zustimmungen:
    2
    Kekse:
    29
    Erstellt: 12.03.07   #2
    lass ihn halt mal anschaun und dir dann nen kostenvoranschlag für die reperatur machen lassen ..
     
  3. FallingAngel

    FallingAngel Registrierter Benutzer

    Im Board seit:
    10.03.06
    Zuletzt hier:
    1.02.15
    Beiträge:
    129
    Ort:
    Oberfranken
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 12.03.07   #3
    wie alt ist den das gute stück? vll kann man noch was über die garantie abwickeln.

    Achja, und Kontaktspray wirkt auch manchmal wunder! Damit kannst fast alles "heilen" ;)
     
  4. m43rius

    m43rius Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.06
    Zuletzt hier:
    15.12.09
    Beiträge:
    473
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.03.07   #4
    ist auf jeden fall über 2 jahre alt.

    kontaktspray? woher kriegt man das, wie teuer und was genau ist das?
     
  5. FallingAngel

    FallingAngel Registrierter Benutzer

    Im Board seit:
    10.03.06
    Zuletzt hier:
    1.02.15
    Beiträge:
    129
    Ort:
    Oberfranken
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 12.03.07   #5
    Als "Kontaktspray" werden Kriechöle bezeichnet, welche hauptsächlich zum Schutz oder zum Wiederherstellen der elektrischen Leitfähigkeit von Kontakten an Elektrobauteilen verwendet werden.

    Bekommst in jedem Autozubehörhandel, zum Teil sogar bei Real oder anderen Verbrauchermärkten. Preis.. hm..so zwischen.. ich sag mal so bis 8 Euronen!
     
  6. skysurfer02

    skysurfer02 Registrierter Benutzer

    Im Board seit:
    23.10.06
    Zuletzt hier:
    14.11.16
    Beiträge:
    92
    Ort:
    Münster
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 12.03.07   #6
    Also ich kann dazu sagen dass es anscheinend bei der mg serie häufiger kontaktproblem zu geben scheint. bei meinem 50er ist ein kontaktfehler/wackeliger am Einschalter. Da ich noch Garantie drauf habe wird das aber umsonst behoben. ansonsten ist das mit dem kontaktspray keine schlechte idee. nur wer fummelt selber wenn noch garantie drauf ist? ;)
     
  7. m43rius

    m43rius Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.06
    Zuletzt hier:
    15.12.09
    Beiträge:
    473
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.03.07   #7
    wo muss man das spray denn hinsprühen?
     
  8. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 14.03.07   #8
    edit: mist geschrieben
     
  9. m43rius

    m43rius Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.06
    Zuletzt hier:
    15.12.09
    Beiträge:
    473
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.03.07   #9
    oh schade :D
     
  10. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 14.03.07   #10
    du musst das zeug in das betroffene poti rein sprühen. wenn du nich einfach so rein kommst (was aber normalerweise irgendwie geht), musst du den deckel vom potigehäuse ab machen. pass aber dabei auf, dass du nix kaputt machst, sonst musst du das poti ersetzen was dann im schlimmsten fall vielleicht 5 euro kostet (lötkolben vorausgesetzt).
     
Die Seite wird geladen...

mapping