Marshall MR 1960 AHW - Schnarr-Geräusch

  • Ersteller Fender56
  • Erstellt am
F
Fender56
Registrierter Benutzer
Zuletzt hier
28.02.20
Registriert
15.02.19
Beiträge
1
Kekse
0
Ich habe eine Frage: Vorab, die in der Box verbauten G 12 H 30 Speaker klingen für Rocksounds super - jedoch habe ich das Gefühl, das bei Powerchords, nur in der Tonart A !!!, ein leichtes Schnarren wahrzunehmen. Ich habe schon alle Schrauben etc. nachgezogen. Bei der Les Paul ist das Schnarren sogar noch lauter als bei der Strat, obwohl ich die Bässe nicht weit aufdrehe (man will ja nicht mit dem Bassmann in die Quere kommen). Habt ihr diese Erfahrung auch gemacht ? Wie gesagt, das leichte Schnarren tritt nur beim A Ton auf , ich denke also, das die Speaker nicht defekt sind, am Gehäuse nicht auch keine Beschädigungen..... Ist das ein typisches Problem für diese Box ?
 
Eigenschaft
 
G
Gast268730
Guest
Kenne sowas von der Boxenrückwand.
War bei mir nur leise und nur beim aufnehmen zu hören.
Schrauben hast du ja schon nachgezogen oder?
Ansonsten mal prüfen wo die Rückwand nicht bündig schliesst und evtl was zwischenfüllen.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Donna Prima
Donna Prima
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
23.02.10
Beiträge
462
Kekse
1.170
Ich hab zwei davon, aber noch nie irgendein Schnarren wargenommen. Allerdings ist bei einem Speaker mal die grüne Magnetkappe abgefallen. Vielleicht liegt da bei dir die Ursache?
Kannst du das Geräusch lokalisieren?
 
bernsh09
bernsh09
Registrierter Benutzer
Zuletzt hier
26.09.21
Registriert
12.01.14
Beiträge
60
Kekse
134
Ort
Grieskirchen
Ich hatte mal ein Schnarren bei einem Cab (zwar bei einem anderen Ton,aber egal), dass von den Kabeln zwischen den Speakern kam, es waren die Kabel einfach um einen Tick zu lange, sodass sie bei einer bestimmten Frequenz ganz einfach zum mitschwingen begonnen haben! Als Lösung habe ich die Kabel die geschwungen haben gekürzt, und gut wars!


Allerdings ist bei einem Speaker mal die grüne Magnetkappe abgefallen. Vielleicht liegt da bei dir die Ursache?
Ich weiß nicht ob deine Box neu, alt, modifiziert oder original ist. Die G12H-30 einer haben keine Kunststoffkappen, Greenbacks oder andere schon! Kann sein!

Zur Fehlersuche empfehle ich:

Lass einfach jemand anderen den A-Akkord spielen und du tastest einfach alles der Reihe nach ab! Erst geschlossen (Griffe, Räder, Logo, etc...) und danach Rückwand aufschrauben und Innereien abtasten (Kabel, Speaker, Speakerbefestigungen, etc...). Dazu macht es Sinn, die Buchse auszubauen, und an jene Stelle zu halten, an der sie normalerweise ist. So siehst du ob die Kabel irgendwo aufliegen.
So mancher Gitarrist dreht im laufe der Zeit mal die Boxenrückwand um 180°, sodass die Buchse oben ist. Da kanns auch wieder sein, dass sich der Kabelverlauf ändert!

Grüße, Bernsh

PS: Kabelbinder halten die Welt zusammen! ;)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Donna Prima
Donna Prima
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
23.02.10
Beiträge
462
Kekse
1.170
Ich weiß nicht ob deine Box neu, alt, modifiziert oder original ist. Die G12H-30 einer haben keine Kunststoffkappen, Greenbacks oder andere schon!

Da irrst du dich. Abgesehen davon sind auch G12H-30 Greenbacks.
Das heißt, die Kappen sind aus Metall 2RC
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben