Marshall Valvestate 8080 Problem - Alte Röhren Schuld?

von spify, 03.05.08.

  1. spify

    spify Registrierter Benutzer

    Im Board seit:
    02.06.07
    Zuletzt hier:
    21.12.09
    Beiträge:
    550
    Zustimmungen:
    0
    Kekse:
    806
    Erstellt: 03.05.08   #1
    Abend,
    Hab in den letzten Tage einige Probleme mit meinem Marshall Valvestate 8080. Dieser wird beim spielen aus unerklärlichen Gründen ein wenig lauter, was sich jedoch nach einigen Sekunden wieder legt . An der Gitarre liegts nichts.. allerdings weiss ich nicht, wie alt die Röhren sind, da der Vorbesitzer ihn auch 2nd Hand aus einem Gebraucht-Musikladen hat. Der Amp selber ist aus dem Jahr 1992. Hat jemand eine Ahnung, woran das liegen kann?
     
  2. Larshh

    Larshh Registrierter Benutzer

    Im Board seit:
    15.10.07
    Zuletzt hier:
    13.08.10
    Beiträge:
    52
    Zustimmungen:
    0
    Kekse:
    176
    Erstellt: 04.05.08   #2
    Zu erst einmal besitzt der Valvestate nur eine Vorstufenröhre. Die wird ab minimalen Beanspruchungen ausgesetzt, weshalb ich mal vermute das dies nicht die Fehlerquelle sein kann, ausschließen kann man das jedoch auch nicht.
     
  3. Maschinenkopf

    Maschinenkopf Registrierter Benutzer

    Im Board seit:
    22.03.06
    Zuletzt hier:
    17.01.10
    Beiträge:
    41
    Ort:
    Hannover
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.05.08   #3
    am besten tauscht du die röhre einfach erstmal aus.
    aufschrauben und umbedingt aufpassen das du den röhren-sockeln nicht kaputt machst.
    lautstärke-schwankungen können in der tat durch ne kaputte vorstufenröhre kommen.
    da die röhre schon weit über 10 jahre alt ist. könnte das die ursache sein.
    austauschen ist definitiv die billigste variante. ansonsten einfach in nen guten laden bringen, teuer wird das nicht sein.
    ich hatte den auch jahrelang, auch als topteil und ich glaube, die teuerste reparatur lag bei 40euro.
     
Die Seite wird geladen...

mapping