Mastervolume - Les Paul

von Scarlet Drawl, 06.11.08.

Sponsored by
pedaltrain
  1. Scarlet Drawl

    Scarlet Drawl Guest

    Kekse:
    0
    Erstellt: 06.11.08   #1
    Hallo Ihr!

    Hab ne Epiphone Les Paul, gefällt mir richtig gut von Hals und Sound her, das einzige was mich stört ist, dass es kein Master Volume gibt sondern nur jeweils für die 2 PU´s.
    Hat vielleicht jemand nen Schaltplan, wie ich sie umlöten kann, dass ich ein Master Volume hab? Hab schon was gehört von einer Variante, wo ich dann die 2 individuellen Volume Regler hab, einer Master Volume Regler und nur noch einen Tone Regler. Ich denke dann brauche ich auch noch zusätzliche Kondensatoren. Hab bloß keine Ahnung was da das richtige ist und wo ich die herbekomm.

    Fände es cool wenn ihr mir ein paar Tipps dazu geben könntet!
    Dankeschön:)
     
  2. VintageBalu

    VintageBalu Registrierter Benutzer

    Im Board seit:
    11.10.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    1.369
    Kekse:
    7.769
    Erstellt: 06.11.08   #2
    Das normale
    http://www.dominocs.com/Gibson/WiringLibrary/wiringModern.jpg

    und hier das mit seperaten Volumes
    http://www.dominocs.com/Gibson/WiringLibrary/wiringModernInd.jpg

    Die Kondensatoren (ich empfehle 0,022 Mikrofarad der Marke Mallory oder Orange Drop) bekomsmt du ganz günstig bei Tube-Town. ;)
     
  3. Uwe.s.

    Uwe.s. Registrierter Benutzer

    Im Board seit:
    04.06.07
    Zuletzt hier:
    23.09.20
    Beiträge:
    729
    Ort:
    Detmold
    Kekse:
    2.909
    Erstellt: 06.11.08   #3
    Guten Abend,
    wenn ich Dich richtig verstehe, sollte die untere Schaltung, die ich im Anhang zusammengeschnippelt habe, das tun, was Du willst.
    Such Dir am besten einen Bekannten, der Löten kann. Das Umlöten ist keine große Sache, Du brauchst auch keine neuen Bauteile, sondern kannst die weiter benutzen, die drin sind.
    Der Klang der Gitarre könnte sich aber etwas verändern, weil noch ein Poti mehr im Signalweg hängt.

    Frohes Basteln

    uwe.s.
     

    Anhänge:

  4. Der_alte_Sack

    Der_alte_Sack Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    6.09.20
    Beiträge:
    44
    Ort:
    L.-town / NRW
    Kekse:
    352
    Erstellt: 07.11.08   #4
    Fehler ! Löschen !
     
  5. Uwe.s.

    Uwe.s. Registrierter Benutzer

    Im Board seit:
    04.06.07
    Zuletzt hier:
    23.09.20
    Beiträge:
    729
    Ort:
    Detmold
    Kekse:
    2.909
    Erstellt: 08.11.08   #5
  6. Uwe.s.

    Uwe.s. Registrierter Benutzer

    Im Board seit:
    04.06.07
    Zuletzt hier:
    23.09.20
    Beiträge:
    729
    Ort:
    Detmold
    Kekse:
    2.909
    Erstellt: 13.11.08   #6
  7. Scarlet Drawl

    Scarlet Drawl Threadersteller Guest

    Kekse:
    0
    Erstellt: 13.11.08   #7
    dankeschön für die tipps, werd mir des alles mal anschauen und dann mal schaun wie ich des mach! dankeschön!
     
  8. Bo!ng

    Bo!ng Registrierter Benutzer

    Im Board seit:
    19.07.09
    Zuletzt hier:
    12.09.11
    Beiträge:
    12
    Ort:
    löhne, westfalen
    Kekse:
    10
    Erstellt: 19.04.11   #8
    entschuldigt, dass ich diesen uralten thread wieder rauskrame,

    ich hab vor ein paar wochen einen alten SG nachbau aus japan aus nem keller gekramt, den hats ziemlich dahin gerafft, das schlagbret war "erneuert" worden (jemand hat das plastik runter gerissen und ne art schrankrückwand zurecht geschnitten)
    das geniale bei der gitarre is dass der korpus großzügig ausgefräst is, ungefähr so wie bei einer strat. soll heißen die tonabnehmer und die ganze elektronik is auf dem pickguard angebracht. ich find das von der optik ganz ansprechend.. aber das is nich das hüpfende komma.
    der jenige der dieses schlagbrett ausgetauscht hat hat wohl auch die elektronik neu verlötet (es waren flecken von lötzinn auf der rückseite) leider hat er den pickupschalter ganz ausgebaut so das man die tonabnehmer quasi nur über die 4 potis ansteuern kann...

    das fand ich doof

    ich hab mir also einen 3wege kippschalter geholt und mich an die löterei gemacht.
    natürlichhab ich mir vorher schaltpläne gesucht und bin dann hier auf diesen thread gestoßen wo Uwe.s. den tollen schaltplan gepostet hat. und die idee mit dem master volumen fand ich sehr gelungen.

    hab mich also dran gemacht und das fleißige löten begonnen
    allerdings kommt bei mir nur ein "brrrrrrrrrrrrrrrrr" ausm verstärker und ich weiß nich wo der fehler liegen könnte :(


    grüße
    Bo!ng
     
  9. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    23.09.20
    Beiträge:
    6.396
    Ort:
    Irgendwo im Nirgendwo
    Kekse:
    40.205
    Erstellt: 19.04.11   #9
    Das wird dir auch ohne Fotos und nähere Aussagen, was du genau gemacht hast niemand sagen können...
     
  10. Bo!ng

    Bo!ng Registrierter Benutzer

    Im Board seit:
    19.07.09
    Zuletzt hier:
    12.09.11
    Beiträge:
    12
    Ort:
    löhne, westfalen
    Kekse:
    10
    Erstellt: 19.04.11   #10
    das hab ich mir schon fast gedacht^^ nur isses grade etwas dunkel... ich werd morgen mal versuchen was abzulichten
     
  11. Bo!ng

    Bo!ng Registrierter Benutzer

    Im Board seit:
    19.07.09
    Zuletzt hier:
    12.09.11
    Beiträge:
    12
    Ort:
    löhne, westfalen
    Kekse:
    10
    Erstellt: 25.04.11   #11
    ich gebs zu ichhabs vergessen was hochzuladen... aaaber ich habs iwie geschafft dasses doch funzt ... keine ahnung was falsch war... und keine ahnung warums jetzt klappt... ich habs einfach noch mal neu gemacht und jetzt gehts xD

    danke trozdem sick :)

    dann will ich sie ma wieder zusammen baun^^:cool:
     
Die Seite wird geladen...

mapping