Mechanisches Geräusch beim Einschalten des Amps

H

Hannes ATWA

Registrierter Benutzer
Zuletzt hier
01.03.21
Registriert
12.11.18
Beiträge
9
Kekse
0
Hallo Zusammen,
Aus meinem JVM205H kommt manchmal beim Einschalten ein mechanisches, "vibrierendes" Geräusch. Würde das Geräusch ziemlich genau hinter dem Power-Schalter lokalisieren. Muss ich mir Sorgen machen? Alles funktioniert einwandfrei, aber das ist schon etwas seltsam. Ich hab das mal aufgenommen: https://www.dropbox.com/s/lqgnvenvlgyreyc/20190209_123428.mp4?dl=0
LG Hannes
 
Zuletzt bearbeitet:
noslash

noslash

Registrierter Benutzer
Zuletzt hier
10.05.21
Registriert
26.03.14
Beiträge
511
Kekse
1.506
Ort
Österreich
ich sehe da keinen link zur Aufnahme??
 
Mr. Bongo

Mr. Bongo

Registrierter Benutzer
Zuletzt hier
11.05.21
Registriert
29.03.10
Beiträge
1.225
Kekse
2.910
Ort
Recklinghausen
Wird durch den Kameraton wahrscheinlich stark verfälscht.
Erinnert an ein federndes Relais, fraglich ist ob der Amp überhaupt eins verbaut hat
 
H

Hannes ATWA

Registrierter Benutzer
Zuletzt hier
01.03.21
Registriert
12.11.18
Beiträge
9
Kekse
0
OldRocker

OldRocker

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
27.01.16
Beiträge
2.017
Kekse
9.843
Ort
Frankenthal
Hallo,

...könnte ein Relais zur Strombegrenzung sein damit`s beim Anschalten nicht "poff" macht.
Wenn der Amp noch warm ist ist noch Saft in den Netzteilelkos und die Begrenzung setzt nicht ein da dann der Anlaufstrom niedriger ist...

So ist das zumindest bei vielen Verstärkern, egal ob für Bass, Audio, Gitarre, PA...
Wäre zumindest ne logische Erklärung und somit komplett wie es sein sollte.

Gruss,
Bernie
 
ulisses

ulisses

Registrierter Benutzer
Zuletzt hier
15.04.21
Registriert
19.06.07
Beiträge
29
Kekse
100
Ort
Berlin
Lose Teile am Netzteiltrafo???
 
H

Hannes ATWA

Registrierter Benutzer
Zuletzt hier
01.03.21
Registriert
12.11.18
Beiträge
9
Kekse
0
Lose Teile am Netzteiltrafo???
Hab ich auch schon gedacht, ist aber von außen nicht zu erkennen.
--- Beiträge wurden zusammengefasst ---
Hallo,

...könnte ein Relais zur Strombegrenzung sein damit`s beim Anschalten nicht "poff" macht.
Wenn der Amp noch warm ist ist noch Saft in den Netzteilelkos und die Begrenzung setzt nicht ein da dann der Anlaufstrom niedriger ist...

So ist das zumindest bei vielen Verstärkern, egal ob für Bass, Audio, Gitarre, PA...
Wäre zumindest ne logische Erklärung und somit komplett wie es sein sollte.

Gruss,
Bernie
Danke, das wird es wohl hoffentlich sein. :D
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben